Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SATA Festplatte wird von WXP nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: chrigi89

chrigi89 (Level 1) - Jetzt verbinden

22.01.2006, aktualisiert 24.01.2006, 13767 Aufrufe, 9 Kommentare

Erhebliche Probleme mit dem erkenne einer SATA Platte beim installieren von Windows XP.

Hallo zusammen. Ich wollte gestern eine neue Clientmaschine aufsetzen. Nur habe ich einige Probleme mit der Festplatte.

Und zwar ist es so, dass wenn ich Windows installieren will, es das Laufwerk nicht erkennt.
Auf dem Motherboard habe ich 4 SATA Anschlüsse. Ich habe die Platte nun beim RAID angeschlossen, hab auch ein Array gebildet.
Das Festplattentool von Maxtor erkennt die Festplatte ohne Probleme und auch die Diagnosefunktionen laufen ohne Probleme durch.

Das System (Komponenten einzeln gekauft):
CPU: AMD Athlon 3000+ 64
Motherboard: Asus K8V
RAM: 2x 512MMB, 400Mhz
Graka: Gigabyte Geforce 6600 GT
HD: Maxtor 6L160MO 160GB, SATA

Ich habe diverse Einstellungen im BIOS versucht, sowie die Platte an den verschiedenen Stellen eingesteckt.
Ich bin Ratlos, ich weiss nicht an was es liegen könnte und ich weiss nicht was ich noch Probieren könnte...

Hat jemand von euch eine Lösungsansatz?

Besten Dank schon im Vorraus

mfg Christian
Mitglied: Dani
22.01.2006 um 14:11 Uhr
Jo, so ein Problem ist mir auch schon untergekommen. Du musst einfach beim Hersteller die entsprechenden Treiber herunterladen und auf eine Diskette speichern. Dann an der gewünschten Maschine das XP Setup starten und irgendwann wird unten in grauen Leiste gefragt, ob Sie Treiber hinzufügen möchten -> F7 oder so. Dann Diskette ins Laufwerk und den Pfad angeben und schon wird die Festplatte erkannt.

Hoffe, ich konnte dir helfen!
Bitte warten ..
Mitglied: chrigi89
22.01.2006 um 14:14 Uhr
Wollte ich auch machen, nur fand ich keine Treiber :S
Aber vielleich muss ich nochmal genauer suchen...

Ist das auch der Fall wenn ich kein RAID habe? Also nur die Festplatte über SATA betreibe?
Bitte warten ..
Mitglied: CouchCoach
22.01.2006 um 14:16 Uhr
F6 ist die Wundertaste
Bitte warten ..
Mitglied: Dani
22.01.2006 um 14:17 Uhr
Also ich musste auch das Raid abschalten. Aber ich weiß nicht, wie das bei dir ist. Probier's einfach mal aus.
Bitte warten ..
Mitglied: chrigi89
22.01.2006 um 14:19 Uhr
das Problem beim RAID abschalten ist dieses, dass ich im BIOS nirgends eine Funktion zum abschalten finde... (RAID onboard sollte meiner Meinung nacht abschaltbar sein..)
Bitte warten ..
Mitglied: chrigi89
22.01.2006 um 14:21 Uhr
Wie gesagt, schon probiert, aber wohl die Falschen Treiber heruntergeladen... Muss noch suchen... aber ich glaube ich finde nichts :S mal schauen, vielleicht habe ich ja glück :D

Danke erstmal für die schnellen Antworten...
Bitte warten ..
Mitglied: chrigi89
22.01.2006 um 14:49 Uhr
also ich habe wieder bei asus.com geschaut... habe das gleiche was ich gestern gefunden habe nochmals genauer angeschaut.. habe einfach den winxp ordner kopiert.. und nicht den ganzen inhalt des ordner wos die oemsetup.txt datei drinn ist... :S

sorry...

aber trotzdem danke!
Bitte warten ..
Mitglied: Cedus
24.01.2006 um 10:01 Uhr
SATA wird erst vollständig von Windows XP mit integriertem Service Pack 1 unterstützt - zumindest legen die Treiber darauf Wert und lassen sich sonst nicht installieren.

D.h. solltest du eine 'rohe' Windows XP (ohne SP) besitzen, must du mittels Slipstreaming eine neue Installations-CD kreieren. Wenn du googlest findest du hunderte Sites, wo dies genau beschrieben wird (z.B.: http://staff.stir.ac.uk/thomas.speirs/Slipstream.htm)

Die Treiber, die du für dein Board benötigst sind auf der ASUS-CD drauf. Diese ist bootbar und bietet dir ein minimales FreeDos an, wo du in den Menüs die notwendigen Disketten erstellen kannst. Und zwar mit der File-Struktur, die das Setup von Windows XP SP1 lesen und interpretieren kann.

Fertig!
Bitte warten ..
Mitglied: chrigi89
24.01.2006 um 18:09 Uhr
danke viel mal für den tipp... ich glaube ich hab kein SP1 drauf...

weil: es hat trotz den treibern nicht wirklich funktioniert... :S
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Zweite Festplatte (SATA III) wird als anderes Gerät erkannt
gelöst Frage von jthomsen2607Festplatten, SSD, Raid9 Kommentare

Hallo, ich habe in mein Lenovo Z50-75 80ce eine Samsung 850 EVO mit SATA III SSD mit einer Kapazität ...

Peripheriegeräte
SATA-RDX-Laufwerk wird nicht erkannt?
gelöst Frage von keine-ahnungPeripheriegeräte10 Kommentare

Moin, mal wieder keine-ahnung Ich habe hier einen ML310e, der ein paar Management- und Inventarisierungsdienste auf W2008R2 bereitstellen soll, ...

Windows 7
Übertragungsgeschwindigkeit von SATA-Festplatten
gelöst Frage von qwertz1Windows 713 Kommentare

Hallo, ich eine Frage. bzgl. der Übertragungsgeschwindigkeit von zwei Festplatten, die per SATA an einem Motherboard angeschlossen sind. Ich ...

Festplatten, SSD, Raid
SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????
gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 3 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 16 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 23 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
Frage von IngenieursBatch & Shell24 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...