Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA-HDD macht Schwierigkeiten...

Frage Hardware Festplatten, SSD, Raid

Mitglied: Mingus

Mingus (Level 1) - Jetzt verbinden

23.05.2005, aktualisiert 21:57 Uhr, 4180 Aufrufe, 2 Kommentare

haelt mitten im Bootvorgang an...

Hier nun meine ausfuehrliche Schilderung des Problems:

Habe mir vor ca. 6 Mon. eine Samsung SP1614C zugelegt. Inbetriebnahme der HDD und Installation waren keine Schwierigkeit. Die Platte lief auch bis vor einem Monat ohne Zucken. Dann das erste Prob:

Ohne augenscheinlichen Anlass - nach normalem Herunterfahren - liess sich der PC nicht mehr booten. Will heissen, er startet, erkennt die komplette Hardware, findet Windows und beim ersten Erscheinen des Logos flackerte kurz der Bildschirm, das Logo verschwand und der Schirm blieb schwarz.

Nach 2 Tagen des Probierens habe ich zaehneknirschend Spur 0 geloescht und alles erneut formatiert, partitioniert und installiert.

Lief auch super... bis gestern abend, wo erneut der selbe Aerger angefangen hat.

Systemdetails waeren noch:

WinXP SP1 - mit allen Sicherheitsupdates
Virenscanner - BitDefender 8.0 Prof.
Internet via LAN
Die Platte lauft als einzige HDD im Rechner
RAM 256 DDR-233 (233 bin ich mir nicht sicher)
Board ist ein ASRock P4VT8+ mit VIA-Chipsatz (alle aktuellen Treiber vom Hersteller bei der Inst. genutzt)

Probiert habe ich bisher:
fdisk /mbr
Partitionen mit PQ PartionMagic 8 wiederherstellen
Partitiontable neu aufziehen

Die Platte als Slave installiert und von einer IDE gestartet -> 0 Aenderung (IDE allein startet problemlos)

Reperatur/Neuinst. von Windows -> bleibt bei der Diagnose der SATA stehen (ruehrt sich auch nicht, wenn man ihn fuer Stunden allein laesst)

---

Waere Euch dankbar, wenn ihr ne Idee habt, was faul sein koennte... Mir geht langsam die Phantasie und die Geduld floeten... Wenn Euch noch Angaben zum System fehlen, um den Fehler einzugrenzen, fragt mich...

MfG
Mingus
Mitglied: Janni
23.05.2005 um 20:41 Uhr
Probiere erst einmal das Diagnosetool HUtil von Samsung (http://www.samsung.com/Products/HardDiskDrive/utilities/hutil.htm) aus. Das kann Dir genauer Auskunft darüber geben, ob die Platte kaputt ist oder halt nicht.

MFG
Bitte warten ..
Mitglied: Mingus
23.05.2005 um 21:57 Uhr
Hab ich schon... Platte ansich ist hardwaremaessig in Ordnung... Nur scheint irgendwas mit dem MBR oder der Partitiontable nicht zu stimmen... Verwunderlich, dass es nun binnen 14 Tagen das 2. Mal aufgetreten ist, ohne, dass ich daran rumgegeht habe... Bitdefender hat mir auch nicht aussergewoehnliches gemeldet, so dass ich einen Virus zwar nicht ausschliessen kann, aber fuer sehr unwahrscheinlich halte...

Aber danke schon mal fuer Deine Muehe

greetz
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst RAID 1 SATA durch SAS HDDs tauschen (8)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Prüfung von HDDs - ohne installiertes OS (11)

Frage von quattroM-Techniker zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
HDD S.M.A.R.T (10)

Frage von PharIT zum Thema Netzwerkmanagement ...

Windows Server
gelöst Hyper-V virtuelle HDD zusammenführen funktioniert nicht wegen zu wenig HDD-Platz (6)

Frage von KMP1988 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...