Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

sata II hdd´s und highpoint controller

Frage Microsoft

Mitglied: firesta

firesta (Level 1) - Jetzt verbinden

10.11.2005, aktualisiert 13.12.2005, 3692 Aufrufe, 3 Kommentare

...

hallo alle zusammen,

ich habe mir heute ein feines raid 5 system zusammengekauft und habe es soweit auch in betrieb bekommen.
win xp sp2 mit patches sind drauf, alle treiber installiert. neuster treiber für den highpoint 1640 für win xp.
am controller (sata I anschluss) hängen 4 wd hdd´s mit jeweils 250gb, wd2500ks (soll wohl extra für raid sein),
jeweils sata II hdd´s. partitionen habe ich erstellt, glatte 6 partitionen habe ich erstellt.

kommen wir zum problem:
ich habe mir bevor ich das system so zusammengekauft habe, viele tests durchgelesen, sowie benchmarks angesehen.
ich habe mir also den spass gemacht und meine alte 250gb atbus (ide) platte an meinen pc angeschlossen und mehrere
tests mit kleinen tools gemacht. überall kamen ähnliche ergebnisse raus.
bei der 250gb hdd am atbus controller onboard wurde durchschnittlich 63Mb/s festgestellt. na da dachte ich mir,
gleich heule ich vor freude und würde mal sehen wie mein raid 5 array so läuft....aber denkst.
auch hier habe ich verschiedene tools verwendet, und bin immer auf den wert von durchschnittlich 43Mb/s gekommen.
habe ich nun irgendetwas falsch gemacht, muss ich noch irgendetwas machen, damit mein raid 5 um einiges zulegt ?
ich versteh die welt nicht mehr....das muss doch auf ca. 90Mb/s kommen oder täusche ich mich ?
raid 5 steht doch für datensicherheit und performence, aber wo ist sie hin die performence.

es wäre schön wenn ihr mir tipps gebt.

gruß

firesta
Mitglied: BartSimpson
12.12.2005 um 22:30 Uhr
Der datendurchstatz von Raid 5 ist in der Regel immer geringer als bei einer einzelnen Platte. Und du hast dir nur ein Softwarecontroller gekauft. Da muss den deine CPU gut arbeiten, was ich auch genativ auswirkt. Da bei den meisten Softwarecontontrollern für die SATA Ports normale SATA Controller benutzte werden, haste an der Stelle denn gleich den nächsten Flaschenhals. Bei deinem Aufbau kannstde mit den 46MB noch mehr als zu frieden sein!!!!.
Bitte warten ..
Mitglied: firesta
13.12.2005 um 13:54 Uhr
hi,

das problem ist gelöst. das raid 5 langsamer sein soll, ist vollkommender blödsinn.
ich habe nun 150MB/s effektiv. ich habe den dc 1640 wieder umgetauscht, und mir ein asus p5wd2 premium mit ICH7 chipsatz, dort ist es aufm board und läuft supi, weil es nicht
über den pci bus (133mhz max.) läuft.

gruß

fire
Bitte warten ..
Mitglied: BartSimpson
13.12.2005 um 15:52 Uhr
Ich habe nicht gesagt das immer langsamer ist!!! Wenn ich mein 3ware controller nehme, da ist das Arrax sogar schneller Es war bezogen auf sein Softcontroller!!!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Speicherkarten
gelöst LSI RAID Controller gegen OnBoard Raid tauschen (Raid1) (8)

Frage von Maffi zum Thema Speicherkarten ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...