Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sata Laufwerk

Frage Hardware

Mitglied: Zumfra

Zumfra (Level 1) - Jetzt verbinden

26.11.2010 um 21:21 Uhr, 3996 Aufrufe, 15 Kommentare

Meinem LG Laufwerk macht plötzlich Schwierigkeiten..

Es war einen Laufwerk der immer sehr gut funktioniert hat.
Es ist einen LG GH22NS50
Seit geraume Zeit braucht Win7 unheimlich lang um ihn anzusprechen, und er liest er nicht mehr richtig. Bis 30% eines DVDs oder so und bricht ab.

Ich habe Sata Kabel und Stromkabel umgetauscht. Nichts!
Habe den SATA Steckplatz auf dem Board gewechselt, Nichts!

Dann dachte ich, das Gerät ist defekt. 5 Monate alt, Garantie! Ich kriege einen neuen.

Mist! Haargenau das gleiche Problem.

Habe jetzt einen BlueRay Brenner an seine Stelle eigebaut.. Immer noch das gleiche.

Es ist also doch einen Treiber Problem..

Das Board ist von Gigabite GA-M56S-S3, die letzten Treiber habe ich runter geladen (sie sind aber von 2008), die neusten Treibern vom NVidia NForce560 Chipset sind jetzt auch drauf.

Lustigerweise funktioniert meinem 54er LG Brenner einwandfrei..

Und noch was, es ist nur eine "Leseschwäche"; Brennen geht wunderbar mit allen..

Was meint Ihr?
Mitglied: Panubu
27.11.2010 um 19:57 Uhr
Guten Abend,

ich kann dir mal empfehlen, deine Raidcontroller zu überprüfen, ich hatte genau das selbe Problem vor geraumer Zeit. Ich habe die Raid-Controller neun installiert, und denn ging es wieder. Was hast du denn für ein Main-/Motherboard ? Das würde mir persönlich bei der fehlersuche schon weiter helfen.

Guten Abend,
QuentooHosting
Bitte warten ..
Mitglied: Zumfra
28.11.2010 um 15:34 Uhr
Das Board ist von Gigabite GA-M56S-S3, die letzten Treiber habe ich runter geladen (sie sind aber von 2008), die neusten Treibern vom NVidia NForce560 Chipset sind jetzt auch drauf.

Ich habe den Raid Controller schon fast ein Jahr ausgebaut..

Meinst du die Software macht auf einmal Streß?
Bitte warten ..
Mitglied: Panubu
28.11.2010 um 21:31 Uhr
Also ich denke mal es ist ein Boarschaden, wenn es mit anderen Laufwerken oder auch Festplatten das gleiche Spiel durchläuft.

Es kann auch sein, das du irgendeinen Prozess ( oder andere Datei ) als background laufen hast, die das lesen des Laufwerkes blockt.

Hast du mal genauer im Gerätemanager geforscht, ob es erkannt wird, aber nicht angezeigt wird, das ist nämlich auch möglich.
Bitte warten ..
Mitglied: Zumfra
29.11.2010 um 09:54 Uhr
Hey!

Boardprobleme habe ich auch gedacht.

Ich habe aber auch eine XP Installation auf dem Rechner. Und um es zu kontrollieren, bin also unter XP hochgefahren und schwups.. alles in Ordnung!

MIst. Habe also gedacht, es liegt an einem Treiber Konflikt wegen eine Software die ich kürzlich installiert habe. Da ich nicht weiß welche wollte ich eine Wiedererstellung durchführen an einem Datum wo ich sicher bin dass der noch ging..

Leider, beim Hochfahren von XP werden alle Wiedererstellungspunkte von Vista (also 7) gelöscht.. Einen bekannten Kompatibilitäts Konflikte. Ich hatte es irgendwo schon gelesen, aber total vergessen..

Wenn der Wurm drin ist...
Bitte warten ..
Mitglied: SamvanRatt
01.12.2010 um 09:38 Uhr
Hi
steck es doch bitte einmal an einen SATA Port (Windows seit XP merkt sich Einstellungen (Kabel/Bitfehler) je Port), an dem dein Brenner noch nicht war. Ein Austauschen der Hardware allein hilft dann nicht mehr. Diese Port settings kann man löschen bzw reseten; aber porobier erst mal
Gruß
Sam
Bitte warten ..
Mitglied: Panubu
01.12.2010 um 13:11 Uhr
Guten Tag,

die Idee von meinem VorPoster ist natürlich auch nicht schlecht. Musste einfach mal ausprobieren, und wenn alles nichts hilft einfach mal das Bios und somit auch das CMOS resetten, hier einen kleine Anleitung wie es geht.

http://www.computerleben.net/artikel/Das_BIOS_resetten-11.html

VG,
QuentooHosting
Bitte warten ..
Mitglied: Zumfra
01.12.2010 um 14:52 Uhr
Hallo

Zuerst danke für eure Unterstützung.
Ich habe beide Anweisungen gefolgt. Sata Steckplatz gewechselt UND Bios resetet.

Zuerst sahe es geil aus. Ich konnte im Verzeichnisbaum des DVDs surfen.. Klasse!
Aber, um zu probieren ob wirklich alles ging habe ich Dateien von der DVD auf meiner Festplatte zu kopieren..

Mist! Wieder das gleiche. Er kann nicht lesen.

Ich vermute, es ist einen Software Treiber Konflikt.

Ich weiss nicht ob Ihr ihn kennt, aber es gab mal eine super Musiksoftware um seine eigene Mp3 Music CDs zu erstellen. Heißt Feurio.

Dieser Feurio hatte mal eine super Systemdiagnose, die einen sagte auf dem Rechner welche Treibern sich in die Quere kommen (oder könnten).

Leider, seid der 1,68 aus 2004 gibt es keine neue Version und die kennt natürlich die meisten neuen Treibern nicht.

Habe zwei neuen Diagnose Software ausprobiert, die melden mir schon alle Details meinem Rechner aber nicht die potenzielle Konflikten.

Habt Ihr vielleicht eine Idee?
Bitte warten ..
Mitglied: SamvanRatt
01.12.2010 um 17:00 Uhr
Hi
Netter Ansatz, aber ab dem Kernel Start von Win xy ist das BIOS Vergangenheit und hat keine Wirkung mehr; da es unter XP geht hast du doch zumindest einen Ansatz. Sofern du einen anderen SATA Adapter zur Hand hast würde ich es damit probieren; da kann Win kein BadLog führen, da es SCSI nicht unterscheiden kann (und Zusatzadapter immer als SCSI erkannt werden). Die Variante mit Ausfühen als Admin hast du sicher schon durch (Vista+ Problem)
Gruß
Sam
Bitte warten ..
Mitglied: Panubu
01.12.2010 um 22:59 Uhr
Versuch mal das Betriebsystem Linux, von der CD zu booten, notfalls von einem anderem Laufwerk, und gucke denn mal ob es im Linux anerkannt wird.


Falls nicht, denn würde ich mal sagen, hat das Motherboard ganz einfach einen weg.

Lg,
QuentooHotsing
Bitte warten ..
Mitglied: Zumfra
07.12.2010 um 16:42 Uhr
Tut mir Leid, war ein Paar Tage weg.

Wie ich es schon sagte, mit einem anderen BS läuft das ding.

Unter XP, selber BIOs, selber Board, ist einfach nichts zu merken.

Ich glaube es ist einen Konflikt zwischen Sata Laufwerke. Wenn ich unter Win7 probiere aus dem Laufwerke zu lesen, geht dauerhaft die HD Led an und erlischt nie wieder.
Wenn ich neu starte, setzt er seinen Vorhaben fort und bleibt weiter blockiert. Auch wenn ich schon längst das Medium vom Laufwerk weg habe.
Bitte warten ..
Mitglied: SamvanRatt
07.12.2010 um 16:56 Uhr
Hi
erneuter Ansatz: hast du einen (10EUR) SATA Adapter zur Hand? Ab WinXP wird ein Badlog geführt für jeden kompatiblen SATA (Onboard) Kontroller. Nutzt du AHCI oder IRRT? Das kennt diese Patchlasten nicht mehr. Unter XP gibtes zumindest einen Patch (auch wenn es da bei dir geht) um dies bei jedem Start wieder auf normale Werte zu setzen, da Lesefehler auf CD/DVD normal sind und auch diese Verhalten triggern. Mit einem Zusatzkontroller (welcher immer als SCSI Kontroller gehandhabt wird) kannst du das genau eingrenzen. Da wir Win7/Vista komplett überspringen, habe ich noch keine Patches zum korrigieren erstellen müssen. Da deine HD LED angeht klingt das weniger nach einem Koexistenz Problem sondern eher an einer Handshaking Geschichte (Speedaushandlung); das er aber an bestimmten Stellen abbricht klingt aber ungewöhnlich.
Gruß
Sam
Bitte warten ..
Mitglied: Zumfra
08.12.2010 um 13:14 Uhr
Hallo SamvanRatt

Ein weiterer Problem ist dass ich kein Profi bin und verstehe nicht was du schreibst.

Badlog, AHCI, IRRT, Patch Erstellen, Handshaking (Speedaushandlung).

sind für mich chinesisch..

Ich habe inszwischen Win7 neu installiert und alle SATA Steckern an anderen Ports gesteckt, aber das Problem ist (nicht mehr so schlim) immer noch da.

Das System hat doch früher super funktionniert. Dann ist mir aufgefallen dass die Probleme angefangen haben ca. als ich meine neue FP gekauft habe. Eine Hitachi SATA HDT500 (die läuft aber Wunderbar).


Ich werde deinen Rat befolgen und den SATA Adapter heute Nachmittag mir besorgen.

Weisst du ob es geht meine Windows.old zu reaktivieren?

Danke
Bitte warten ..
Mitglied: SamvanRatt
08.12.2010 um 21:28 Uhr
Hi
das macht eine Selbstanalyse etwas schwerer. Was passiert denn wenn du nur eine HD und von mir aus den Brenner dran hast? Selber Effekt? Da dein XP damit geht ist es sicher kein Hardwareproblem. Windows.old ist ein Ordner deines alten Windows Systems. reaktivieren wird normal in der boot.ini als Alternatives System angeboten; einfach rüberkopieren geht nicht und bringt auch nichts. Mit einer PE ginge das, aber hier greifst du als Nichtadmin dann schon so tief ins System ein das dies sicher zu Problemen führt als löst.
Gruß
Sam
Bitte warten ..
Mitglied: Zumfra
09.12.2010 um 19:00 Uhr
Hey!

Ich war heute bei meinem Händler der sagte zu mir:

Leider ist das Board älter als fast alle SATA Geräte auf dem Markt und diese Inkompatibilitäts Konflikte sind uns bekannt.

Neues BIOS und die Sache ist Passé..

Na, toll!

Auf jeden Fall, vielen Dank für eure Hilfe..
Bitte warten ..
Mitglied: SamvanRatt
09.12.2010 um 19:12 Uhr
Hi
das BIOS ist aber in deinem OS ab booten nicht mehr am Zuge; sprich solange es bootet, hat dein BIOS ausgesorgt, egal welche probleme darin begraben sein mögen. Ist auch eine sehr allgemeine Aussage ist inkompatibel. Mein 1998er Rechner mit 2003er SATA Kontroller (Highpoint) läuft auch super mit meinen 2TB HDs....
Naja wenn's dir hilft ist es passend.
Gruß
Sam
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hardware
Banana Pi M2 Ultra: Bastelrechner bietet native SATA-Unterstützung

Link von runasservice zum Thema Hardware ...

Festplatten, SSD, Raid
gelöst RAID 1 SATA durch SAS HDDs tauschen (8)

Frage von oce zum Thema Festplatten, SSD, Raid ...

Netzwerkmanagement
gelöst Im Anmeldeskript ein Laufwerk mit einem anderen User und Pw mappen unsicher? (10)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Windows Server
Remote Desktop Laufwerk lokal einbinden (4)

Frage von Hakiegold zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...