Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SATA Maxtor DiamontMax Plus 9 160 GB von Windows nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: marc-1303

marc-1303 (Level 2) - Jetzt verbinden

20.07.2005, aktualisiert 21.07.2005, 10908 Aufrufe, 6 Kommentare

SATA Maxtor DiamontMax Plus 9 160 GB von Windows nicht erkannt

Hallo zusammen

Ich habe folgendes Problem: Festplattencrash mit oben genannter Platte. Von Dell eine neue erhalten. Diese reingehängt, mit MaxBlast auf die installation vorbereitet. Trotzdem findet Windows nach dem Boot ab CD keine Festplatte zum drauf installieren. Die Platte wird vom BIOS korrekt erkannt und benennt.

Ist jemandem das Problem bekannt und kennt jemand einen Workaround?

Danke für Eure Hilfe

Gruss
Marc
Mitglied: lstenk
20.07.2005 um 10:10 Uhr
Hallo,

die Platte wird von Windows nicht erkannt weil kein Treiber vorhanden ist.

Bei der Installation muß du den third Party Treiber angeben so als wolltest du eine SCSI Platte oder einen anderen nicht bekannten Controller einbinden. Windows frag am Anfang der Inst. expliziet danach.
Bitte warten ..
Mitglied: marc-1303
20.07.2005 um 10:17 Uhr
Sorry, das habe ich nicht erwähnt.
Auch das habe ich schon versucht (F6 bei Frage nach SCSI oder RAID Fremdtreiber), nur meldet Windows, dass es auf der Diskette keine txtsetup.oem findet.
Die Diskette habe ich mit dem entsprechenden Download (MaxBlast4) von Maxtor erzeugt.
Bitte warten ..
Mitglied: Mikell2005
20.07.2005 um 13:00 Uhr
Bin mir nicht sicher, aber hat Windows nicht ein Problem mit Festplatten in dieser Größe? Hab vor etwa nem halben Jahr eine 160er-Platte (IDE), auch von Maxtor, erst mit dem Windows-Tool von Maxtor einrichten können...

Hast du die Platte als eine große primäre Partition eingerichtet? Sonst würde ich mal versuchen eine kleinere Systempartition zu erstellen, auf der du Windows installierst... Ist nur so ne Idee...
Bitte warten ..
Mitglied: marc-1303
20.07.2005 um 13:13 Uhr
Hallo Mikell2005

Danke für den Hinweis. Auch daran hatte ich schon gedacht. Ich habe die Platte mit dem MaxBlast-Tool auf 4 x 40 GB NTFS partitioniert. Hat auch nicht hingehauen.

Ich habe jetzt bei Maxtor ein anderes maxblast.exe gefunden. Ich werde heute Abend das ganze Spiel noch einmal starten.

Ich habe den Verdacht, dass schon bei der Partitionierung etwas nicht ganz sauber abgelaufen ist. Ging mir irgendwie zu schnell das ganze.

Halte Euch auf dem Laufenden.

Danke jedenfalls schon mal für Eure Antworten.
Bitte warten ..
Mitglied: lstenk
20.07.2005 um 15:46 Uhr
Hallo,

du solltest auch nach einer txtsetup.oem suchen die zu deiner Platte passt. Ich denke Maxtor wird so etwas auf seiner Seite haben.

Windows erkennt SATA Platten nicht von allein, da nutzt im ersten Step auch ein herunterpartitionieren nichts. Bei mir läuft übrigens eine 160ger Platte als USB am Stück. Wenn du nicht gerade NT4 auf deinem Rechner hast sondern XP / 2000 / 2003 erkennt Windows auch die große Platte, vorausgesetzt der Treiber ist vorhanden.
Bitte warten ..
Mitglied: marc-1303
21.07.2005 um 09:08 Uhr
Hallo alle zusammen

Ich habe die Installation gestern Abend noch einmal in Angriff genommen.
Es fehlte tatsächlich der Treiber für den SATA/RAID-Controller auf dem Board. Diesen konnte ich bei Dell in der aktuellsten Version herunterladen.

Danke noch mal für Eure Unterstützung.

Gruss
Marc
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
gelöst Probleme mit SATA Treibern unter Windows XP (5)

Frage von bestelitt zum Thema Windows Installation ...

Windows Server
Mailserver auf Windows Server 2012 (7)

Frage von StefanT81 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...