Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA-PCI Karte (RAID) verdrängt am IDE des Motherboard angeschlossene LW

Frage Hardware Festplatten, SSD, Raid

Mitglied: franc

franc (Level 2) - Jetzt verbinden

28.08.2007, aktualisiert 29.08.2007, 5286 Aufrufe, 7 Kommentare

Ich habe in meinen Rechner eine PCI-Schnittstellenkarte für 2 x SATA (1) und 1 x IDE eingebaut (von inLine). Daran habe ich eine 400GB SATA Festplatte angeschlossen und darauf Windows XP installiert. Im BIOS habe ich dieses als 1. Bootmedium eingestellt.
Wenn ich nun hochfahre sehe ich aber meine noch am IDE des Motherboard hängenden Festplatten sowie CD und DVD Brenner gar nicht mehr.
Kann es sein, dass ich gar nicht beide gleichzeitig betreiben kann, also mich entscheiden muss?
Oder kann man das irgendwo einstellen?
Mein Rechner ist ein AMD XP 2100+ mit einem K7s41 Motherboard (Biosversion 2.60), ca. 3 Jahre alt.

Danke für Hilfe,

Gruß,
franc
Mitglied: Janni
28.08.2007 um 14:12 Uhr
Normalerweise kannst Du beides parallel betreiben. Aber ob die Karte das kann -> keine Ahnung welche Karte soll das sein ?

Schau mal, ob Du nicht die IDE Kabel beschädigt hast, etc. Bzw. ob das Bios die Platten und Brenner erkennt.

P.S. von wem ist das Board ?
P.P.S. Was ist wo angeschlossen ?
Bitte warten ..
Mitglied: franc
28.08.2007 um 14:23 Uhr
Das Board war nur 15 Euro billig und ist von inLine (2xSATA+1xIDE Controller Karte, PCI)
Die Kabel dürften nicht beschädigt sein, weil ich beim Starten in den Bios-Meldungen alles brav aufgelistet sehe.
Ich kann auch über die anderen Laufwerke booten (also CD/DVD, HDD ist das Win defekt, würde aber booten).
Das Board ist ein ASRock K7S41, ca. 3 Jahre alt.
Die Festplatten am Board sind beide an der ersten IDE, die Laufwerke beide am 2. IDE (je master,slave).
Und die PCI-SATA einfach an PCI, die SATA-HDD natürlich dann an dieser Karte an CH0.
Bitte warten ..
Mitglied: Janni
28.08.2007 um 16:16 Uhr
Wenn ich Dir jetzt sage, dass bei ASRock Boards so was passieren kann, hilft Dir das leider auch nicht ....

Was passiert wenn Du nur die Inline-Karte dran hast, also ohne die Platten (ich gehe einmal davon aus, das auf den alten HDDs noch ein OS drauf ist) ?
Schon einen anderen PCI-Slot ausprobiert (versuche einmal den letzten) ?

Du kannst auch einmal ausprobieren das ganze mit Knoppix, etc. zu starten. Wenn das auch keine Platten und CD-Laufwerke erkennt sind die Kabel oder das Board defekt.
Bitte warten ..
Mitglied: franc
28.08.2007 um 17:20 Uhr
Wenn ich Dir jetzt sage, dass bei ASRock Boards so was passieren kann, hilft Dir das leider auch nicht ....

Soll das heissen, asrock Boards sind weniger guter Qualität?

Was passiert wenn Du nur die Inline-Karte dran hast, also ohne die Platten (ich gehe einmal davon aus, das auf den alten HDDs noch ein OS drauf ist)

Nein, kein lauffähiges OS mehr auf den alten HDDs, das ist der Grund für die neuen SATA (RAID) Platten

Schon einen anderen PCI-Slot ausprobiert (versuche einmal den letzten) ?

Der letzte (zweite) Slot macht leider auch nichts

Du kannst auch einmal ausprobieren das ganze mit Knoppix, etc. zu starten. Wenn das auch keine Platten und CD-Laufwerke erkennt sind die Kabel oder das Board defekt.

Unter UBCD4Windows (BartPE) sehe ich ALLE Laufwerke, also die alten Platten, die Laufwerke UND die neue SATA Platte.
Vielleicht liegts ja an der Windows Installation, die auf der SATA Platte ist, das ist nämlich ein Image der alten Platte (als deren XP noch ging), das ich mit Windows CD repariert habe (um die Hardware zu erfassen), kann das sein?
Bitte warten ..
Mitglied: franc
28.08.2007 um 20:13 Uhr
Also das war es tatsächlich, dass ich Windows nicht neu installiert, sondern nur repariert hatte. Ich habe testweise auf einer anderen Platte auf dem SATA-Raid Windows neu installiert und danach die alten Platten zugesteckt und die wurden auch sofort vom (neuen) Windows erkannt.
Hatte also nichts mit dem asrock und nichts mit dem PCI-SATA zu tun sondern mit der Windowsinstallation.
Danke, Gruss franc
Bitte warten ..
Mitglied: Janni
29.08.2007 um 09:44 Uhr
Freut mich, naja Windows halt
Bitte warten ..
Mitglied: franc
29.08.2007 um 14:31 Uhr
Fürderhin ist noch zu bemerken, dass die Reihenfolge der Festplatten,
wie sie am Raid-Controller hängen wichtig ist.
Ich hatte mit nur einer dranhängenden Platte Windows neu installiert,
unter Windows dann hotpluggend die zweite Platte drangehängt und mit
dem Via V-Raid Utility (beim Adapter dabei, aber auch von der Via-
Seite downloadbar) das Raid erzeugt (was im Raid-Bios immer
fehlschlug).
Beim nächsten Start dann im Raid-Bios (TAB-Taste drücken) auf Boot
umgestellt (dauert eine Weile) und dann fuhr Windows aber erst nicht
mehr hoch, weil:
Searching for Boot Record from BBS-0:[VIA V-Raid ] ...
nie gefunden wird (da bleibts stehen).
Aber als ich eben dann die beiden Platten umgestöpselt hatte fuhr
Windows wieder hoch.

Übrigens ist das Via V-Raid Utility nicht nur sehr spartanisch,
sondern auch in deutsch völlig unbrauchbar übersetzt, besser vorm
Installieren im Unterordner
RAIDTool\Utility\Language\
die Sprachdatei Lang_DE.dll mit Lang_EN.dll überschreiben, dann hat
man wenigstens eine verständliche englische Version, die Sprache lässt
sich nämlich nicht auswählen (ich frage mich, ob es da nicht andere
Utilities gibt, die diesen Adapter managen und mehr können?).
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Ist Molex das gleiche wie PCIe auf Motherboard
gelöst Frage von rainergugusCPU, RAM, Mainboards31 Kommentare

Hallo, ich habe eine ASRock 110+ Baord. Auf dem Board sind 2 PCIe Anschlüsse. 4 PIN . Sind diese ...

Festplatten, SSD, Raid
RAID-Controller besser als der von Motherboard?
Frage von istike2Festplatten, SSD, Raid8 Kommentare

Hallo, ich würde jetzt einen externen Controller für RAID5 (für vier SATA-Platten) bzw. für einen LTO-6 Laufwerk einrichten (MB ...

Festplatten, SSD, Raid
PCI SATA Controller evtl die Lösung
gelöst Frage von bytetixFestplatten, SSD, Raid13 Kommentare

Hallo zusammen, ich habe noch eine 500 GB SATA Platte rumliegen, welche ich in einen alten Pentium 4 (Fileserver) ...

Hyper-V
Hyper-V PCie Karten einbinden?
gelöst Frage von babylon05Hyper-V8 Kommentare

Hallo, ist es möglich eine PCIe Karte von einem Windows 2012 R2 Server der als Host fungiert in den ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 10 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 17 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...