Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

sATA Platte wird nach auswerfen (HOTPLUG) nicht automatisch wieder eingebunden

Frage Microsoft Windows Server

Mitglied: GrEEnbYte

GrEEnbYte (Level 1) - Jetzt verbinden

16.09.2006, aktualisiert 17.09.2006, 5948 Aufrufe, 2 Kommentare

Hallo

Folgendes Problem: wenn ich eine Festplatte (SATA in einem Wechselrahmen) unter laufendem windows (hotplug) abziehe und wieder in den Rahmen stecke wird die Platte nicht wieder erkannt (nicht im Gerätemanager, nicht in der Datenträgerverwaltung). Erst wenn im Intel matrix Raid manager nach den PnP Geräten manuell gesucht wird, dann wird die Platte wieder angemeldet und erscheint mit Laufwerksbuchstaben.
Die Platte sollte aber sich von selbst wieder anmelden. (ähnlich wie bei USB devices) Wie ist das Verhalten zu ändern? Woran liegts?

board: Asus P5MT-MX/C mit ich7R Chipsatz von Intel
System: Windows 2003 Server


Besten Dank für die Hilfe
ciao
MIChael
Mitglied: leknilk0815
16.09.2006 um 20:11 Uhr
Hi,
ich nehme an, daß Du ein Raid oder JBOD konfiguriert hast, bzw. die Platte über den Raid- Kontroller eingebunden hast. Damit ist der Kontroller für die Meldung ans OS zuständig, solange dieser die Platte nicht anmeldet, kannst Du sie im OS auch nicht sehen. Ohne zu wissen, was Du wie konfiguriert hast, ist keine weitere Aussage möglich. Ändern lassen sollte sich dieses Verhalten in der Kontroller- Konfig.

Gruß - Toni
Bitte warten ..
Mitglied: GrEEnbYte
17.09.2006 um 17:49 Uhr
Hallo Toni
Die Platte ist nicht als Raid, sondern als simple volume konfiguriert. Sie wird über den Controller zur Verfügung gestellt.
Entweder ich hab sie am Mainboard sATA Anschluss dran (ICH7R)
oder ich habe noch die Option sie an einem Adaptec 1420SA zu betreiben.
ciao
Michael
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Suche in autom. eingebundenen Postfächern

Frage von corpse2001 zum Thema Exchange Server ...

Vmware
gelöst ESXi .vmdk kann nicht eingebunden werden (13)

Frage von Leo-le zum Thema Vmware ...

Windows Server
gelöst Backup Exec 2012 - Medium automatisch auswerfen funktioniert nicht mehr (1)

Frage von Knorkator zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...