Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA-Platten Erkennungsproblem

Frage Hardware Festplatten, SSD, Raid

Mitglied: 22883

22883 (Level 1)

07.01.2006, aktualisiert 13.01.2006, 5804 Aufrufe, 3 Kommentare

Hallo

Habe mir privat 2 SATA Platten Western Digital Caviar SE WD1600 160GB gekauft, benutze ein Albatron K8X890ProII Board und möchte mit dem onboard SATA Raid-Controller ein Raid 0 installieren.
Habe also SATA im BIOS enabled:
1. Wie laut Handbuch über TAB-Taste beim POST komme ich auf kein Controller-BIOS
2. Bei Einstellung RAID wird keine Platte erkannt
3. Bei Einstellung IDE zeigt es 2 neue IDE-Schnittstellen an, es wird aber keine Platte daran erkannt

Habe probiert ob die Platten anlaufen.
Liefen nicht an, aber wenn ich das SATA-Kabel entferne und nur Spannungsversorgung dran lasse läuft die Platte an.
Habe verschiedene Kabel probiert, immer das selbe.

Hat jemand einen Rat für mich? Ist mein erster Umgang mit SATA.


#Falls jemand den gleichen Fehler sucht:
Glaube Problem erkannt zu haben.
Habe recherchiert und probiert, bis ich gemerkt habe das ich zwar 2 WD1600JD bestellt habe und es auch so auf der Verpackung steht,
aber auf den Platten WD1600JS steht, das währe dann die SATA2 Variante.

http://www.westerndigital.com/de/products/ProductMatrix.asp?Language=de

Mein Board unterstützt das leider nicht.

http://www.albatron.de/produkt/mb/k8/k8x800_proII.htm

Ich hoffe, das das auch der Fehler ist. Überlege jetzt einen Controller nachzukaufen, den z.B.

http://www.hardwarestore24.de/S-ATA/S-ATA-Controller/S-ATA-II-Raid-Cont ...

oder ob ich sie tausche.


Bin für Meinungen und Kommentare offen.
Gruss *enno*
Mitglied: maddog
08.01.2006 um 20:05 Uhr
Stop Normalerweise muss eine SATA II Platte auch an einem SATA Contoller funktionieren! An manchen SATA II Platten gibts ein Juper mit dem man SATA und SATA II einstellen kann.
Aber wie gesagt SATA II Platten waren bis jetzt immer abwärtskompatibel!

gruß m@ddog
Bitte warten ..
Mitglied: maddog
08.01.2006 um 20:15 Uhr
Hab noch was! SIEHE SEITE 13 (adobe reader required)

http://www.serialata.org/docs/serialata10a.pdf

auf der Seite findet man sehr viele Informationen!
Bitte warten ..
Mitglied: 22883
13.01.2006 um 15:17 Uhr
Danke für Eure Hilfe

Problem gelöst!

Nachdem ich mich bei Western Digital durchgelesen hatte, habe ich eine Beschreibung über die Jumperbelegung gefunden (auf der Platte war ja kein Hinweis abgebildet).

Um diese Platte an 150Mbits/s betreiben zu können, muß man sie jumpern.

Gemacht - funktioniert.

Grüße *enno*
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Windows Server 2008 R2 Platte spiegeln - unterschiedliche Platten? (2)

Frage von imacer zum Thema Festplatten, SSD, Raid ...

Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (8)

Frage von Ghost108 zum Thema Basic ...