Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA Platten werden bei Installation nicht erkannt

Frage Microsoft Windows Server

Mitglied: Wonderboy

Wonderboy (Level 1) - Jetzt verbinden

28.06.2006, aktualisiert 06.01.2007, 10696 Aufrufe, 5 Kommentare

Zur Installation von Windows Server 2003 benötige ich entweder Treiber für die SATA Platten oder irgendwas stimmt nicht. Ich habe einen HP Proliant ML110 G3 Tower mit einem Adaptec SATA RAID Controller und 3 Maxtor SATA Platten im RAID 5 System. Wenn ich Server 2003 installieren möchte drücke ich die F6 Taste und geben die Treiber des RAID Controller extra mit an. Muss ich auch noch die Treiber von den Platten mit einspielen oder was? Für die Platten gibt es doch keine Treiber. Wenn ich das Dienstprogramm MaxBlast4 ausführe gibt er mir nur an das ich Windows XP installieren kann. Kann mir jemand weiter helfen?
Mitglied: LordMDG
28.06.2006 um 09:50 Uhr
Moin!

Was genau klappt den nicht?
Das mit dem Treiber für den Controler sollte eigentlich ausreichen.
Kannst due Die Festplatte formatieren? Eine Zielpartition aussuchen?
Bitte warten ..
Mitglied: Wonderboy
28.06.2006 um 10:21 Uhr
Naja Windows sagt mir es wurden keine Festplatten erkannt. Muss ich BIOS noch etwas umstellen oder was muss ich machen, hab die SATA Anschlüsse auf dem Mainboard deaktiviert, hat auch nicht funktioniert...


alles erledigt, falscher treiber wurde verwendet
Bitte warten ..
Mitglied: nickj
07.09.2006 um 14:06 Uhr
Hi,

Ich glaube Deinen Fehler zu kennen. Es gibt Probleme mit MS Windows (2003) und den mitgelieferten Raid, egal ob embedded (also auf dem Mainboard) oder dem zusätzlichen Raid.
Man muss dazu die Treiber von der beigepackten Support-CD entpacken und auf Diskette schieben, dann bei der Installation F6 drücken, dann Z (für zusätzlich (DE)) und dann die Treiber von der Diskette installieren.

Problem bei einem HP ML110 ist: Standardmäßig ist kein Diskettenlaufwerk mehr installiert und bei ML110G3 ist noch nicht mal mehr ein Schacht dafür vorgesehen.
Bitte warten ..
Mitglied: nickj
09.09.2006 um 01:58 Uhr
Da ich heute auch wieder 3 der ML110 G3 Serie aufsetzen wollte und dies auch mit einem ordentlichen Raid 1...

Da die damalige Installation nicht mit dem USB funktionierte und ich mir (auch ein ML110, aber die G2-Serie) dafür dann extra ein FDD gekauft hatte und somit den Mist umgangen bin, dies hier aber nicht funktioniert...
Also "brain-online"... *g* Und ich erinnerte mich für meine unattended Installationen gab es / gibt es doch auch eine Funktion zusätzliche Treiber zu installieren, dies müsste dann ja auch für das Raid funktionieren, dachte ich mir und probierte es aus. TADA: Funktioniert Habe euch auch mal den Link für das Prog. rausgesucht...

Die Lösung: http://www.nliteos.com/download.html
Installieren, bootbares Image erstellen und freuen
Bitte warten ..
Mitglied: miked
06.01.2007 um 04:55 Uhr
jaja der ml110 g3 ..
ohne floppy, ach was sag ich .. ganz ohne floppy port ..
da kommt spass auf

nun denn .. wer kein usb floppy zur hand hat ..
iss erstmal gekniffen, aber ich sag euch wie es trotzdem geht

man nehme NLite .. freeware downloaden

das ist ein tool zum erstellen bzw. aendern von installations cds ..
vor allem windows .. das baut euch zusaetzliche treiber in die bootcds ..
und das floppy ist endlich da wo es hingehoert .. naemlich weg

also original cd auf die hd kopieren, den sata treiber von der HP cd
in ein anderes verzeichniss entpacken,
ntlite starten, beides von oben auswaehlen und iso erstellen lassen

dieses iso brennen und im hp server booten .. et voila ..

der server erkennt den controller und die installation laueft ..

gruss mike

p.s. natuerlich kann Nlite noch viel mehr ..
als admin muss man das kennen, genital das teil

p.s. warum mein acronis trueimage server 9.1 den sata raid1 nicht erkennen will und mir staendig 2 hds anzeigt statt einer raid1 weiss nicht zufaellig jemand ?

unter windows gehts zum sichern 1A
Aber restore unter der acronis dos/linux bootcd tuts nicht
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
SATA-RDX-Laufwerk wird nicht erkannt?
gelöst Frage von keine-ahnungPeripheriegeräte10 Kommentare

Moin, mal wieder keine-ahnung Ich habe hier einen ML310e, der ein paar Management- und Inventarisierungsdienste auf W2008R2 bereitstellen soll, ...

Festplatten, SSD, Raid
SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????
gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Exchange Server
ADAM Installation wird nicht erkannt
Frage von MickiExchange Server2 Kommentare

Ich installiere gerade einen Edge - Transport - Server Exchange 2007, auf win2003 64 bit. Dazu muß man ja ...

Festplatten, SSD, Raid
Zweite Festplatte (SATA III) wird als anderes Gerät erkannt
gelöst Frage von jthomsen2607Festplatten, SSD, Raid9 Kommentare

Hallo, ich habe in mein Lenovo Z50-75 80ce eine Samsung 850 EVO mit SATA III SSD mit einer Kapazität ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 10 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 12 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...