Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SATA Treiber lassen sich nicht installieren

Frage Microsoft Windows Installation

Mitglied: Alexander.Velmont

Alexander.Velmont (Level 1) - Jetzt verbinden

01.11.2011, aktualisiert 13:53 Uhr, 3471 Aufrufe, 6 Kommentare

Hallo liebe Leute...

Ich sitze vor einem Problem und hoffe ihr könnt mir schnell helfen.

Ich muss einen Server 2003 installieren. Ich habe einen Server von IBM (x3500 M3) mit einem LSI M1015 Controller für die Festplatten.

Die Windows Installation verlangt den Treiber über Diskette, aber der Server besitzt kein Diskettenlaufwerk. Nun habe ich die Treiber via nLite auf der Windows Installations cd integriert. Beim Laden des Seouls werden diese auch geladen laut der statusleiste unten. Ich habe sowohl x64 als auch x86 Treiber drauf getan da ich nicht weiß was für eine Windows Version es ist. Das ist meinem Vorgänger zu verdanken.

Beim fortsetzen des setups komme ich nicht weiter da keine Festplatten gefunden worden...

Ich komme einfach nicht weiter...

Ich danke euch schon jetzt für eure Hilfe...

Viele Grüße...

Alex
Mitglied: Hansmaulwurf86
01.11.2011 um 11:53 Uhr
Moin,

ich vermute er läd dir beide Treiber und somit auch den Falschen für dein Betriebssystem (X86/X64) mich wundert das das Funktioniert.
Erkennt Nlinte denn nicht die Art des Datenträgers? Ich würde versuchen ein Extrenes Floppy zu schnappen und damit altmodisch mit F6
die Treiber einzubinden. Da wird er auch mekkern wenn du X64 Treiber auf ein X86 System laden willst, die Treiber garnicht erst lesen wollen.
Bitte warten ..
Mitglied: Alexander.Velmont
01.11.2011 um 12:01 Uhr
Danke erstmal für den Tipp... Ich werd es mal ausprobieren. Komme nur mit Hilfe an den Server ran. Wenn ich es aber richtig gesehen habe kann ich ein externes Floppy nicht anschließen da dem Server der Port fehlt. Oder nimmt Windows ein Laufwerk a auch per USB?

Sorry für die dumme frage
Bitte warten ..
Mitglied: Hansmaulwurf86
01.11.2011 um 12:22 Uhr
Das Floppy sollte so per USB erkannt werden
Bitte warten ..
Mitglied: siegit
01.11.2011 um 12:27 Uhr
Zitat von Alexander.Velmont:
Oder nimmt Windows ein Laufwerk auch per USB?

Hängt vom System ab, weniger von Windows. Sollte aber funktionieren über USB Floppy

Edit: Da war der Maulwurf flotter
Bitte warten ..
Mitglied: 60730
01.11.2011 um 12:52 Uhr
moin,

und warum ist deine Frage dann unter Tux eingelagert?
Ich habe sowohl x64 als auch x86 Treiber drauf getan da ich nicht weiß was für eine Windows Version es ist. Das ist meinem Vorgänger zu verdanken.

hmm - was hat die denn für ein Volumelabel?
mit x oder ohne x, oder mit i oder ohne?
Sp1;SP2 / R2?

Was sagt denn das Setup, wenn du es von einer normale Kiste aus startest ?

Komm schon - wenns beim Setuppen schon klemmt....

Thread in die falsche Rubrik reinzimmern, Vorgänger öffentlich madig machen - das macht man doch nicht.......
Bitte warten ..
Mitglied: Alexander.Velmont
01.11.2011 um 13:11 Uhr
Das Problem ist gelöst...

Einerseits hat IBM vor kurzem einen neuen SATA Treiber veröffentlicht und zweitens wird es der vermutete treiberkonflikt gewesen sein wie Hans Maulwurf bereits vermutet hat.

Ein dickes DANKE für eure schnelle Hilfe ...

Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
gelöst HP Drucker Treiber lokal installieren ohne Drucker (9)

Frage von Eduuaard zum Thema Drucker und Scanner ...

Hyper-V
Hyper-V Prüfpunkte lassen sich nicht löschen (1)

Frage von gFACEk zum Thema Hyper-V ...

Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...

Windows Systemdateien
Windows Defender Probleme (mal wieder) lassen sich um keinen Preis beheben (2)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...