Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

SATA treiber problem

Mitglied: 4277

4277 (Level 1)

29.04.2005, aktualisiert 18.05.2006, 23740 Aufrufe, 3 Kommentare

hi!

hab mir gestern ne western digital SATA festplatte gekauft...
eingebaut... funktioniert auch... nur... jedes mal, wenn ich den pc neu starte, erkennt er 2 "IDE-Kanäle"...
treiber dafür findet er allerdings nicht.. auch nich auf der vom mainboard mitgelieferten cd...
spezielle treiber dafür gibts bei asuscom.de leider auch nich...

wär schön, wenn mir jemand helfen könnte... es nervt langsam, immer diese hardwareerkennung wegzuklicken.. *g

Mainboard: Asus P4P800 SE
OS: winXPpro incl SP2

gruß flo
Mitglied: 5762
29.04.2005 um 08:40 Uhr
asus support kontaktieren, hatte gleiche problem mittm Asus-Kundenboard.

Asus sind qualitativ meines wissen mittlerweile auf Elitegroup-Niveau!

mfg

echelon
Bitte warten ..
Mitglied: mniewiera
29.04.2005 um 10:28 Uhr
das bzw ein ähnliches problem hatte ich letztens bei mir in der arbeit auf mehreren rechnern.
bei mir hat es geholfen das ich von der asus cd den intel inf update ausgeführt hab. bzw den chipsatz treiber da da der sata treiber enthalten ist.
hoffe es hiflt dir.
mfg
mniewiera
Bitte warten ..
Mitglied: NetRunner
18.05.2006 um 15:07 Uhr
wann kommt die meldung? noch vorm booten und große weiße schrift auf schwarzem hintergrund?

dann ist es kein problem mit dem SATA-treiber. das ist lediglich die rückmeldung vom BIOS des onboard-(parallel)IDE-controllers auf dem mainboard, daß er zwar aktiviert ist, aber keine geräte an diesen anschlüssen gefunden hat. für die unterdrückung dieser meldung muß man nur die nicht gebrauchten onboard-IDE-kanäle im BIOS abschalten. die vorgehensweise sollte im jeweiligen handbuch des eingebauten mainboards dokumentiert sein.

wenn das problem nachdem booten direkt im WinXP auftaucht, könnte man ebenfalls erstmal mit der BIOS-einstellung versuchen. im normalfall sollte es auch helfen.

es gibt aber ein schwaches bild ab, daß ASUS keine treiber dafür bereit hält. allerdings könnte es auch sein, daß ihr übersehen habt, nach der windows installation die treiber fürs mainboard (chipsatz, usw.) zu installieren. das sollte man _immer_ tun bei einer windows-neuinstallation. sonst kann es passieren, daß man eben nicht alle funktionen des chipsatz korrekt und bei voller leistung benutzen kann. darunter könnte eben auch der im chipsatz integrierten IDE-controller fallen! es wird heute meist keine getrennte treiber für jede funktionaliät des chipsatzes (sound, IDE, SATA, ethernet, usw.) mitgeliefert, sondern alles in einem chipsatz-treiberpaket.

viel glück beim einstellen!
Bitte warten ..
Ähnliche Inhalte
Windows 7
SATA-Treiber für Shuttle DS67U
gelöst Frage von Fenris14Windows 74 Kommentare

Guten Tag, ich habe gerade ein extrem nerviges Problem. Ich versuche einen Barebone von Shuttle mit Windows 7 zu ...

Windows Installation
Probleme mit SATA Treibern unter Windows XP
gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Drucker und Scanner
HP Scan TWAIN Treiber Problem
Frage von reinsalaDrucker und Scanner2 Kommentare

Hallo, habe auf einem WINDOWS 7 Rechner mit 2 HP druckeern (officejet 4500 und 8600) folgrendes Probelm. Versehntlich wurden ...

Windows 7
Windows 7 Umzug zum neuen PC (SATA-Problem)
gelöst Frage von MaxMoritz6Windows 77 Kommentare

Guten Morgen! Ich habe folgendes Problem: Die Ausgangssituation ist die, dass ich ein Win7 System mit nForce-Chipsatz habe. Die ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 13 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 13 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 14 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 14 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...