Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA treiber problem

Frage Hardware

Mitglied: 4277

4277 (Level 1)

29.04.2005, aktualisiert 18.05.2006, 23738 Aufrufe, 3 Kommentare

hi!

hab mir gestern ne western digital SATA festplatte gekauft...
eingebaut... funktioniert auch... nur... jedes mal, wenn ich den pc neu starte, erkennt er 2 "IDE-Kanäle"...
treiber dafür findet er allerdings nicht.. auch nich auf der vom mainboard mitgelieferten cd...
spezielle treiber dafür gibts bei asuscom.de leider auch nich...

wär schön, wenn mir jemand helfen könnte... es nervt langsam, immer diese hardwareerkennung wegzuklicken.. *g

Mainboard: Asus P4P800 SE
OS: winXPpro incl SP2

gruß flo
Mitglied: 5762
29.04.2005 um 08:40 Uhr
asus support kontaktieren, hatte gleiche problem mittm Asus-Kundenboard.

Asus sind qualitativ meines wissen mittlerweile auf Elitegroup-Niveau!

mfg

echelon
Bitte warten ..
Mitglied: mniewiera
29.04.2005 um 10:28 Uhr
das bzw ein ähnliches problem hatte ich letztens bei mir in der arbeit auf mehreren rechnern.
bei mir hat es geholfen das ich von der asus cd den intel inf update ausgeführt hab. bzw den chipsatz treiber da da der sata treiber enthalten ist.
hoffe es hiflt dir.
mfg
mniewiera
Bitte warten ..
Mitglied: NetRunner
18.05.2006 um 15:07 Uhr
wann kommt die meldung? noch vorm booten und große weiße schrift auf schwarzem hintergrund?

dann ist es kein problem mit dem SATA-treiber. das ist lediglich die rückmeldung vom BIOS des onboard-(parallel)IDE-controllers auf dem mainboard, daß er zwar aktiviert ist, aber keine geräte an diesen anschlüssen gefunden hat. für die unterdrückung dieser meldung muß man nur die nicht gebrauchten onboard-IDE-kanäle im BIOS abschalten. die vorgehensweise sollte im jeweiligen handbuch des eingebauten mainboards dokumentiert sein.

wenn das problem nachdem booten direkt im WinXP auftaucht, könnte man ebenfalls erstmal mit der BIOS-einstellung versuchen. im normalfall sollte es auch helfen.

es gibt aber ein schwaches bild ab, daß ASUS keine treiber dafür bereit hält. allerdings könnte es auch sein, daß ihr übersehen habt, nach der windows installation die treiber fürs mainboard (chipsatz, usw.) zu installieren. das sollte man _immer_ tun bei einer windows-neuinstallation. sonst kann es passieren, daß man eben nicht alle funktionen des chipsatz korrekt und bei voller leistung benutzen kann. darunter könnte eben auch der im chipsatz integrierten IDE-controller fallen! es wird heute meist keine getrennte treiber für jede funktionaliät des chipsatzes (sound, IDE, SATA, ethernet, usw.) mitgeliefert, sondern alles in einem chipsatz-treiberpaket.

viel glück beim einstellen!
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Server-Hardware
gelöst Fehlende Treiber! (11)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Server
gelöst Zebra Treiber für provisionierte Umgebung (8)

Frage von Hoerti zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...