Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sata2 Festplatte wird vom Bios nicht erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: 68112

68112 (Level 1)

03.08.2008, aktualisiert 06.08.2008, 8542 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem:

Meine neue SATA2 Festplatte wird im Bios nicht erkannt.

Mein Board: Asus M2N-E SLI, Bios Version 1102

Die Platte: Samsung Spinpoint FDT HD753LJ / SATA2 - 750GB (fabrikneu)

Ein Biosupdate auf die neueste Version hat nichts gebracht, außer dass der Rechner nicht mehr gebootet hat, weil das neue Bios nicht mit den 4GB RAM klar gekommen ist. Also einen Speicherriegel raus, Bios downgrade auf 1102 Speicherriegel wieder rein, Rechner bootet wieder. Aber das nur nebenbei.

Sämtliche Tools von Samsung die ich finden konnte (SSpeed, Hutil, Diskmanager, ES Tool) haben die Platte auch nicht gefunden. Somit ist auch kein Jumpern auf SATA1 möglich, da dies bei der Platte scheinbar nur über Software möglich ist.

Kennt jemand eine Lösung, oder ist die Platte vielleicht kaputt?

Einen zweiten Rechner zum testen der Platte in einem anderen Rechner habe ich übrigens nicht.

Vielen Dank und Grüße

Andre
Mitglied: 67369
03.08.2008 um 12:43 Uhr
Hat die Platte einen Jumperblock mit 8 (4 x 2) Pins?
Bitte warten ..
Mitglied: 68112
03.08.2008 um 13:37 Uhr
Hallo,

danke für die schnelle Antwort.

Die Platte hat einen Jumperblock 4 Pins (2 x 2). Weder auf der Platte, noch in dem "Beipackzettel" steht etwas über die Belegung. Auf der Homepage von Samsung wird darauf verwiesen die Platte per Software zu jumpern. Nur blöd, wenn die Platte nicht erkannt wird
Bitte warten ..
Mitglied: 67369
03.08.2008 um 13:58 Uhr
Per Software ist manchmal wirklich der einzige Weg bei den Samsung-Platten.

Setz mal den 2. Jumper von außen gesehen, vielleicht klappt es damit.

Edit: Image wieder entfernt.
Bitte warten ..
Mitglied: 68112
03.08.2008 um 14:54 Uhr
Hat leider auch nicht funktioniert. Ich verzweifel noch.
Bitte warten ..
Mitglied: 67369
03.08.2008 um 14:59 Uhr
Das Board hat doch, wie ich gesehen habe, 2 SATA-Ports, einen für SATA-I und einen für SATA-II. Kann man davon ausgehen, dass du den SATA-Controller im Bios auch aktiviert hast und beide Ports versucht hast?

Sonst musst du dir einen Zusatzcontroller für den PCI-Slot besorgen, der dann auch gleich SATA-II-Features unterstützt. So teuer sind die nun auch wieder nicht.

Voraussetzung ist natürlich, dass die Platte i. O. ist und keinen Schuss weg hat. Versuch das erst mal an einem funktionierenden Board, evtl. bei einem Freund rauszubekommen. Im Bios muss sie jedenfalls dann erkannt werden.
Bitte warten ..
Mitglied: 68112
03.08.2008 um 15:39 Uhr
Hallo,

vielen Dank erstmal für Deine Mühe.

Ja ich habe alle Ports durchprobiert, verschiedene Kabel getestet und so weiter. Meine SATA1 Platte läuft auch einwandfrei. Die Controller sind aktiviert.

Werde die Platte nachher auch mal bei einem Bekannten testen. Ich berichte später nochmal ob die Platte bei ihm läuft. Wäre ja dann eine Möglichkeit die Platte per Software zu jumpern. Obwohl mein Board ja eigentlich SATA2 unterstützen sollte.
Bitte warten ..
Mitglied: HightopOne
03.08.2008 um 17:05 Uhr
hmm,also es scheint mir ein hybrid board zu sein,welches IDE und S-ATA unterstützt.

Ich hab selber ein ähnliches Board und hab feststellen müssen,das der IDE Primary Master nicht belegt sein darf,weil das Bios sonst davon ausgeht,das hier zu booten ist.

Nachfragen meinerseits bei ASUS bestätigte dieses,da selbst nach aussage ASUS nur der IDE Primary Master nicht belegt sein darf,wenn man SATA nutzen will,die anderen IDE Anschlüsse dürfen belegt sein. Sprich Master Slave, Secondary Master,Secondary Slave

Hast du an deinem IDE etwas dran hängen ?

,wenn ja ,dann nehme mal den IDE Master einfach ab und schau mal was passiert.
Bitte warten ..
Mitglied: 68112
06.08.2008 um 19:56 Uhr
Hallo,

erst nochmal Danke für eure Hilfe. Ich habe die HD umgetauscht. Heute ist die neue gekommen, angestöpselt und sie läuft!!! Übrigens ohne weitere Einstellungen vornehmen zu müssen.

Die erste HD war also schlicht weg kaputt.


Viele Grüße
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Nach BIOS Update - kein Bild, keine Tastatur, keine Maus (7)

Frage von PronMaster zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
gelöst BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt (60)

Frage von qwerttz123 zum Thema CPU, RAM, Mainboards ...

Virtualisierung
gelöst VMWare ESXi 6.5 externe Festplatte wird nicht erkannt unter USB 3.0 (5)

Frage von freshman2017 zum Thema Virtualisierung ...

CPU, RAM, Mainboards
BIOS ohne CPU updaten? (6)

Frage von Zoehrste zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...