Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

sbs 2003 überwachung und fax

Frage Microsoft Windows Server

Mitglied: dirtyharryx

dirtyharryx (Level 1) - Jetzt verbinden

23.11.2007, aktualisiert 05.11.2008, 7927 Aufrufe, 2 Kommentare

Hallo liebe Administrator.de Gemeinde,

Ich habe ein Problem mit dem SBS 2003 R2 Standard Edition.

Installiert ist Exchange Server 2003. Ein Pop 3 und SMTP Connector ist erstellt und funktioniert auch. Mails werden empfangen und verteilt und auch gesendet.

Was ich nicht ans Laufen kriege ist die E-Mail Benachrichtigung die von der Systemüberwachung geschickt werden soll. Gleiches gilt für die E-Mail Benachrichtigung über eingehende Faxe.

Im Ereignisprotokoll stehen folgende Einträge:

bei: Überwachung und Berichterstattung:
Ereignis 4353
Beim Versuch einen Serverstatusbericht in E-Mail zu senden, ist ein Fehler aufgetreten. Die E-Mail-Nachricht wurde nicht gesendet. Möglichweise ist die Konnektivität oder die Systemkonfiguration fehlerhaft. Vergewissern Sie sich, dass der ASP.NET-Statusdienst und der IIS-Verwaltungsdienst ausgeführt werden. Sie können auch die Überwachungs- und Berichterstattungseinstellungen zurücksetzen. Öffnen Sie hierfür den Taskpad für die Serverwaltungs-Überwachung und Berichterstattung in der Serververwaltung, und klicken Sie auf "Überwachungsberichte und Warnungen einrichten".

bei eingehenden Faxen:
ereignis 32083
Das Fax C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Microsoft\Windows NT\MSFax\Queue\1C82AD5691E40.tif kann nicht an die angeforderte E-Mail-Adresse weitergeleitet werden.
Fehler: 0x8004020F
Dieser Fehlercode gibt die Ursache für den Fehler an.
Überprüfen Sie die SMTP-Serverkonfiguration, und korrigieren Sie ggf. die Fehler.

Sowohl die Datensammlung der Überwachung als auch der Faxempfang und das Ausdrucken etc. funktioniert einwandfrei.
Eigenartigerweise hat es eine Zeitlang fuktioniert und dann pötzlich nicht mehr.
Die einzige Aenderung am System war die Neuinstallation der WSUS. Der ASP Statusdienst und der IIS Verwaltungsdienst werden natürlich ausgeführt.

Für Anregungen oder Lösungsvorschläge wäre ich sehr dankbar.
Schönen Tag an alle

Dirtyharryx
Mitglied: ChrisNbg
21.05.2008 um 09:39 Uhr
hi dirtyharryx,

ich habe genau das gleiche Problem und komme leider auch nicht weiter. Habe schon eine ganze Zeit rumgegooglt und nichts brauchbares gefunden.

Hat denn keiner eine Idee was dass sein könnte? Ich habe irgendwo schon mal einen Hinweis auf das .NET-Framework gesehen aber das konnte mich auch nicht weiterhelfen.

Würde mich freuen wenn uns da jemand weiterhelfen kann!

Lg
Chris
Bitte warten ..
Mitglied: dirtyharryx
05.11.2008 um 18:08 Uhr
Hallo Chris,

habe tatsächlich nach geraumer Zeit eine Lösung gefunden.
Man muss den Internet Verbindungsassistenten nochmals aufrufen.Habe beim googeln einen Hilfetext von Microsoft s.u. gefunden.
Durch das Aufspielen eines Exchange Servicepacks werden die ursprünglichen Einstellungen verändert.
Details siehe unten.
Seitdem ich das gemacht habe bekomme ich wieder Serverleistungsberichte.

Lg
Dirtyharryx


Hi Nick,

Thanks for using the SBS newsgroup.

From your description, I understand the issue to be: the monitoring
component stopped to send reports and there is error event 4353 logged in
Event Viewer. If I am off base, please don't hesitate to let me know.

Let us perform the following tests to trouble shoot the issue:

I. Please ensure the ASP.NET State Service, IIS Admin service and the World
Wide Web Publishing service is running.

Also please ensure the IIS Admin service and the World Wide Web Publishing
service is running under Local System Account, Startup type as "Automatic".
You can refer to the following steps:

Open Services Management console (services.msc), locate the IIS Admin
service/ World Wide Web Publishing service and double click it to open its
Properties page. Set it Startup type as "Automatic". Click Log on tab,
please ensure check the box of "Local System Account".

After verifying them and then test the issue again, what is the result?

II. Please try to re-run the CEICW (configure e-mail and internet
connection wizard -> Connect to the internet) to configure the SBS network
connection and issue certificate. I would like to list the steps for your
reference:

1. Expand Standard Management | To Do List.
2. Click Connect to the Internet in the right pane.
3. Navigate the wizard to Firewall and then select Enable firewall. In the
next page, make sure the E-mail item is checked in services configuration
page.
4. Click Next and then select Allow access to the following web site
services from the internet.
5. Make sure Outlook via the internet, Remote Web Workspace items are
selected and select any additional services, such as Outlook Web Access,
that you require. click Next.
6. On the Web Server Certificate page, select the Web server certificate
type, and then click Next. You can choose to either install a new Web
server certificate or locate a third-party certificate.
7. The wizard automatically configures Exchange, IIS, and the RPC proxy
registry entries.

I suggest you refer to KB 825763 to get more information about configure
SBS network connection:

825763 How to configure Internet access in Windows Small Business Server
2003
http://support.microsoft.com/?id=825763

Then please test the issue to see if the issue be fixed.

If the issue persists, please let me know the following information:

1. What is the certificate? Is it third party certificate? Please try to
un-issue the certificate to test, what is the result?

2. Can you access the Companyweb site and RWW site successfully? Please try
to test and let me know the result.

3. Can you find any other related error event in the Event Viewer? If yes,
please paste the detail error information here.

Hope above information helps! I am happy to be of assistance to you and
look forward to your reply.

Have a nice day!

Sincerely,

Jenny Wu
Microsoft CSS Online Newsgroup Support
Get Secure! - www.microsoft.com/security




I stepped through your suggestions. The Connect to the Internet Wizard was
the one that worked.




Hello,

I came across this thread because I am experiencing the same problem on an
SBS 2003 Premium server. The same error 4353 as below, and it also worked
fine until I changed IIS to use port 5028 instead of 80 for the companyweb
and default website. The reason I made this change was to address an ISA
conflict on port 80. Ever since this change was made, I have seen this error
and received no reports. ISA is much happier.

All services described are set and running correctly.

Any help would be appreciated.

Thank You

--
Jon H
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (4)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...