Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 auf 2. Festplatte geklont, jedoch Chaos bei den Laufwerksbuchstaben...

Frage Hardware Festplatten, SSD, Raid

Mitglied: utiuti

utiuti (Level 1) - Jetzt verbinden

09.08.2010, aktualisiert 12:49 Uhr, 4456 Aufrufe, 5 Kommentare

Erste Festplatte defekt. Klonen auf 2. Festplatte hat funktioniert. Aber dann...

Mahlzeit,

ich habe hier ein kleines Problem.
Ich habe hier einen kleinen SBS 2003 übernommen.
Dieser lief mit zwei 160 GB Festplatten auf einen NVIDIA Softraid (Gruselig !)
Dieses Softraid Onboard-Raid war jedoch schon "Degraded". Also nix mit Spiegelung.
Ich hatte mich bisher nicht dran getraut, da der Server eh bald ersetzt werden muss.
Natürlich sind jetzt einige Sektoren der Bootfestplatte defekt. Super.

Meine Erste Idee: Mit dem Linuxbefehl "dd" die Festplatte klonen.
sda -> sdb
Scheint auch geklappt zu haben.
Dann habe ich im NVIDIA Raid einfach die 2. Platte als Bootplatte eingestellt.
Beim ersten Start hat CHKDSK auch schön alle defekten Dateien verarbeitet.
(ein paar tausend Dateien vom Userbackup, also nichts wichtiges).

In meinem Jugendlichen Leichtsinn dachte ich das nun die 2. Festplatte einfach Laufwerk C: ist.
Das scheint aber nicht so zu sein.
Im Moment bin ich auch nicht 100% sicher, da ich weder Laufwerk E: noch Laufwerk H: mit CHKDSK prüfen kann.
(Der Fehler lag nur auf Lauferk E: )
Wie biege ich das wieder Schmerzfrei hin ?

c640d2f311fab6e65003d0bc94404da7 - Klicke auf das Bild, um es zu vergrößern

Gruss Uti
Mitglied: Heysel
09.08.2010 um 11:15 Uhr
Moin

hmm kannst du den Grund nochmal näher erläutern dat hab ich nit so ganz verstanden!?

Stehen dir alle Daten auf den Partitionen noch zur Verfügung?

Wenn ja dann würde ich erst mal schauen, das du dir ne Sicherung jeder einzelnen Partitionen auf eine externe Platte oder auf eine Netzlaufwerksfreigabe machst .

Das würde ich mit Acronis True Image oder Acronis Server ein Image machen (Da kann man die Fehlerüberprüfung abschalten und im notfall die images einfach öffnen und daten raus holen). Immer nur eine Partition pro Image Datei!

Dann würde ich erst mal im Bios das Raid neu aufbauen. Ich schätze mal, dass du mit 2 Platten ein Raid 1 (Spigelung ) machen willst oder?

Wenn das Raid im Bios Bereich sauber läuft und kein OS drauf ist(Weil ja neu gemacht), würde ich mit der Acronis Boot CD erst LW C zurück spielen und dann einmal rechner Aus/An dann wieder mit Acronis Boot CD Starten und dann die Daten Laufwerke zurück spielen. WICHTIG!!! Das Windows auf keinen Fall starten ohne das alle Patitionen wieder da sind starten sonst will Windows garnicht mehr.

Habe auf diese Weise mal nen Domain Controller wieder hergestellt.

Gruß

Floh
Bitte warten ..
Mitglied: utiuti
09.08.2010 um 11:22 Uhr
Mahlzeit,

das RAID wiederherstellen macht im Moment keinen Sinn.
Ich denke nicht das ich hier noch eine Platte kaufen werde.
Warte lieber auf den neuen Server

Sicherung des Laufwerks C: habe ich schon gemacht (mit partimage).
Nur für den Fall der Fälle

Ich habe ja eher das Problem das die Defekte Platte jetzt immernoch Laufwerk: C: D: und E: ist.
Das war natürlich nicht gewünscht.

Reicht es einfach die erste Festplatte abzuklemmen ?

Gruss Uti
Bitte warten ..
Mitglied: Heysel
09.08.2010 um 11:32 Uhr
hmm das kann funktionieren Würde aber sicherheitshalber wenn du die Platte abgeklemmt hast mal mit Prtision Magic schauen ob der die Laufwerksbuchstaben richtig gesetzt hat und wenn dicht den Fehler zu Korrigieren.
Bitte warten ..
Mitglied: cardisch
09.08.2010 um 11:51 Uhr
Aber wenn du beide parallel ins System einghängt hast, kann es passieren, dass das System (wegen fehlender Auslagerungsdatei) nach dem abklemmen einer einzelnen Platte gar nicht mehr läuft (zumindest nicht ohne die entfernte).
Ich würde (sofern die Daten, die die User täglich ändern noch händisch abzugreifen sind) folgendes tun:
Am Feierabend die Daten wegsichern, die neue Platte formatieren und dann über das colntroller-BIOS die Restaurierung anwerfen (das dauert aber ein paar Staunden, evt Sache für ein Wochenende).
Du kannst alternativ auch dei NVidia-Windows-Software dazu nehmen, ich denke aber dass das dan ein wenig länger dauert, mit der Spiegelung).

Viel Erfolg,

Carsten
Bitte warten ..
Mitglied: HubertN
09.08.2010 um 17:14 Uhr
Moin

An irgendeiner Stelle ist da doch schon im Ansatz ein Fehler drin. Ich steige da ehlich gesagt nicht durch, ob du nun ein Software-Raid oder ein Hardware-Raid betreiben willst.

Wie dem auch sei:
- Wenns ein Hardware-Raid ist, dürftest du die zweite Platte schon einmal grundsätzlich nicht mehr sehen. Also ist schon einmal ein Fehler beim Konfigurieren des Controllers passiert
- Wenns ein Software-Raid ist, müssten die Datenträger dynamisch sein, damit das überhaupt funktionieren kann.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...