Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 automatisiertes Backup via NTBackup startet nicht

Frage Microsoft Windows Server

Mitglied: jpraetorius

jpraetorius (Level 1) - Jetzt verbinden

19.01.2005, aktualisiert 12.03.2007, 12912 Aufrufe, 5 Kommentare

Ein SBS soll über NTBackup auf ein Netzlaufwerk gesichert werden. Der Aufruf eines entsprechenden Skriptes startet NTBackup, beendet sich jedoch gleich wieder.

Hi,

ich versuche hier einen SBS mit Exchange2K3 über Bordmittel zu sichern.
Um das automatisiert ablaufen lassen zu können sollen per Scheduler verschiedene Backup-Skripte gestartet werden.
Ein Beispiel:

<font class="code">@echo off
echo starte inkrementelle Sicherung ...
set HEUTE=%DATE%-%TIME%
ntbackup.exe backup "@C:\backup\complete.bks" /J "Taeglich-%HEUTE%" /F "Z:\daily-%HEUTE%.bkf" /V:no /R:no /L:f /M incremental /RS:yes /SNAP:on
</font>

Nun beobachte ich aber das Phänomen, dass - bei Ausführung des Skriptes NTBackup gestartet wird (GUI geht auf) und sich danach sofort wieder beendet. Die zugehörigen Logdateien sind komplett leer und enthalten keine Fehlermeldungen. Lediglich der Eventlog registriert einen Startbefehl an den (eigentlich schon laufenden) Wechselmediendienst.

Wenn irgendjemand Tipps hat, woran dieses Verhalten liegen könnte wäre ich dankbar, denn die Sicherung immer von Hand zu machen ist ja auch keine Lösung...

Gruss & Dank
Joachim
Mitglied: fritzo
28.01.2005 um 21:28 Uhr
Hi,

hat der Account für den Job ausreichend Rechte und ist das Paßwort im Job gesetzt? Funktioniert der Job, wenn Du ihn manuell startest?

Grüße,
fritzo
Bitte warten ..
Mitglied: RB-ComputerService
06.11.2006 um 16:35 Uhr
Hallo, auch ich hatte dieses Problem. Nachdem ich Platz auf dem Zieldatenträger gemacht habe, war das Problem sofort behoben.
Bitte warten ..
Mitglied: dr-x
21.02.2007 um 12:37 Uhr
Ich habe genau das selbe Problem. Seltsam ist auch, dass der Backupjob ganz normal ausgeführt wird, wenn ich ihn über den Taskmanager manuell anstoße (also "Jetz tausführen")
Soll es aber automatisch laufen, bekomm ich ca. 32 Minuten nachdem der Job gestartet wurde im Ereignislog eine Meldung, dass der Wechselmediendienst beendet wurde. Und das Backup ist dann natürlich nicht gelaufen ...

Da ich den /um Switsch am Ende des Jobs benutze müsste er doch eigentlich auch eun volles Tape überschreiben?!? Oder sehe ich das falsch?

Hier einer meiner Jobs:

C:\WINDOWS\system32\ntbackup.exe backup "@C:\Dokumente und Einstellungen\xxxxx.xxxxx\Lokale Einstellungen\Anwendungsdaten\Microsoft\Windows NT\NTBackup\data\Dienstag.bks" /n "PDC-Dienstag" /d "PDC-Dienstag" /v:yes /r:no /rs:no /hc:on /m normal /j "Dienstag" /l:s /p "8mm AIT1" /um "
Bitte warten ..
Mitglied: schlesro
09.03.2007 um 18:35 Uhr
Hallo
Den Parameter /UM gibt es in Windows 2003 nicht mehr !!!!
Bitte warten ..
Mitglied: dr-x
12.03.2007 um 12:07 Uhr
Ich habe irgendwo gelesen, dass "/um" nur nicht mehr dokumetiert sei bei 2003 - das scheint auch richtig zu sein. Der Job funktioniert ja wenn ich ihn manuell starte. Und egal welches Band ich ihm gebe - er überschreibt es.

Auch in der GUI vom NTBackup wird mir bei Taskoptionen angezeigt, dass er Bänder überschreiben soll (das /um schient er also auch dort zu erkennen)
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...