Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 in bestehende Domäne integriert - wird nicht ordnungsgemäß erkannt

Frage Microsoft Windows Server

Mitglied: toemsn

toemsn (Level 1) - Jetzt verbinden

12.08.2008, aktualisiert 13.08.2008, 4145 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe nach folgender MS-Anleitung einen SBS 2003 in eine bestehende Win2003 Domäne gehängt (Es war auch noch ein WinNT 4.0 Server drin, den ich erst während der Installation entdeckt habe):

http://support.microsoft.com/?id=884453

Ich habe folgendes gemacht:

SBS installiert - Installation abgebrochen - mit DCPROMO in die bestehende DOMÄNE gehängt - DNS installiert - Replikation überprüft - FSMO Rollen übertragen - Global Katalog bei SBS aktiviert - Globalen Katalog bei altem W2k3 Server deaktiviert

danach wollte ich mit dem SBS Setup fortfahren, es wurde alle installiert außer der Exchange Server. Folgender Fehler ist aufgetreten:


Bei der Installation der Unterkomponente Microsoft Exchange-Containerobjekt auf Organisationsebene ist ein Fehler aufgetreten: Fehlercode 0xC0072030 ...
Im Install-Log steht: This forest is not ForestPrepped

Dann habe ich mal im Eventlog geschaut und dort den Fehler gefunden: NTDS General 1126 - Active Directory konnte keine Verbindung mit dem globalen Katalog herstellen.

Bei netdiag kommt folgender Fehler:
Domain membership test . . . . . . : Failed
[WARNING] Ths system volume has not been completely replicated to the local
machine. This machine is not working properly as a DC.

Danach habe ich den alten W2k3 Server zusätzlich als Globalen Katalog angehakt. Der NTDS Fehler war dann weg, der netdiag Fehler nicht.

Bei dcdiag kommt auch ein Fehler:
Starting test: Advertising
Warning: DsGetDcName returned information for \\alterW2k3.PERLE-DOM.LOK
AL, when we were trying to reach NEUERSBS.
Server is not responding or is not considered suitable.
......................... NEUERSBS failed test Advertising

Es schaut so aus, als ob der Server nicht richtig in der Domäne hängt. DNS funktioniert eigentlich. Ich habe immer den jeweiligen anderen Server als primären DNS (der SBS beim W2k und umgekehrt). Sie finden sich mit nslookup. Die Replikation funktioniert auch. Wenn ich einen User anlege erscheint er beim jeweils anderen.

Was könnte noch der Grund sein?

Danke,
Thomas
Mitglied: toemsn
13.08.2008 um 09:20 Uhr
Hallo,

habe das Problem gestern lösen können.

Komischerweise hat im SYSVOL Ordner am SBS die komplette Ordnerstruktur gefehlt, auch die Freigaben. Nachdem ich den SYSVOL Ordner wieder herstellen ließ (es gibt da ein Howto von MS - Link hab ich nicht mehr), hat wieder alles funktioniert.

Thomas
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Windows Server
Windows 7 Client kann nicht mehr in die Domäne integriert werden (2)

Frage von AKChris zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...