Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 - Kein DNS, DHCP, Ping vom Client auf Server möglich

Frage Microsoft Windows Server

Mitglied: NES-SEEVETAL

NES-SEEVETAL (Level 1) - Jetzt verbinden

08.12.2011 um 12:23 Uhr, 4302 Aufrufe, 24 Kommentare

Nach Installation von .Net Framework 4.0 besteht kein Zugriff mehr auf den Server von den Clients aus

Hallo! Folgendes Problem besteht mit unserem Server:

Die Clients haben keine Zugriff mehr auf den Server. Dieser erteilt den Clients keine IP per DHCP und reagiert auch (nach manueller Vergabe der IP eines Clients) nicht auf Ping-Anfragen.
Der Server selbst läuft einwandfrei und kommt auch ins Internet (also sollte die Netzwerkkate ok sein!).

Ich kann mir das Problem nicht herleiten, außer das ich gestern das .Net Framework 4.0 installiert habe und an der "maschine.config" eine Änderung vorgenommen habe.

Hat einer von Euch eine Idee wie ich das Problem lösen kann?

Vielen Dank!!!!!!
Mitglied: DopeEx
08.12.2011 um 12:28 Uhr
Moin
Hast du mal in die Firewall Einstellungen geguckt?

Gruß DopeEx
Bitte warten ..
Mitglied: Ravers
08.12.2011 um 12:29 Uhr
Moin,

also dieses NetFramework ist der größte Mist, hab damit regelmäßig Probleme! Was hab ich das schon verflucht ....
Und immer wieder andere Probleme.

Versuche mal das FrameWork wieder zu deinstallieren, wahrscheinlich bekommst du da dann Fehlermeldungen. Wofür brauchst du das FrameWork ... oder einfach nur NiceToHave.
Es gibt ein Tool zum sauberen entfernen der FrameWorks, manchmal funktionierts sogar. Aber nicht immmer ...

greetz
ravers
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 12:33 Uhr
Wir nutzen G-Data Endpointprotection. Die Firewall ist auf dem Server nicht installiert. Zudem wurde hier auch nichts verändert.

Der Aufruf der Windows-Firewall in der Systemsteuerung bringt einen Fehler (die Netzwerkadressübersetzungskompoente würde von einem anderen Programm/Dienst bereits verwendet werden)
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 12:36 Uhr
Könnte es denn am .Net Framework liegen, oder bin ich da vollkommen auf dem Holzweg?
Bitte warten ..
Mitglied: nEmEsIs
08.12.2011 um 12:43 Uhr
Hi

Hast du nach der Installation mal nen Neustart gemacht ?

MfG Nemesis
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 12:44 Uhr
Zitat von nEmEsIs:
Hi

Hast du nach der Installation mal nen Neustart gemacht ?

MfG Nemesis

mehrfach..... leider!
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 13:01 Uhr
.Net Framework ist nun mit dem CleanUp Tool deinstalliert!
Leider keine Besserung. Der Server ist immernoch nicht per Ping erreichbar, geschweige denn das er den Clients Adressen zuweißt, etc.!

Hat noch einer eine Idee?
Bitte warten ..
Mitglied: Ravers
08.12.2011 um 13:33 Uhr
Schau mal bei den Diensten ob da einer auf Automatisch gestellt ist, aber nicht startet.

Dies Tool mal testen: http://www.chip.de/downloads/SG-TCP-Optimizer_31296373.html

Oder auch mal den Treiber der Netzwerkkarte neu installieren. Also wirklich deinstallieren und neu machen.

Sicherung des Systems hast ja jetzt gemacht, oder


greetz
ravers
Bitte warten ..
Mitglied: Jimbow
08.12.2011 um 14:01 Uhr
Gehe erst mal in die Eventlogs rein und schau mal nach, ob unter Application oder System Fehler erscheinen.

Dann weißte genaueres.
Bitte warten ..
Mitglied: Ravers
08.12.2011 um 14:12 Uhr
Zitat von Jimbow:
Gehe erst mal in die Eventlogs rein und schau mal nach, ob unter Application oder System Fehler erscheinen.

Dann weißte genaueres.


Wenn er das noch nicht gemacht hat, dann gibts die Prügelstrafe wieder! Zur Not übers Internet .. aber da müsste ich noch n bissl batchen
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 14:51 Uhr
die eventlogs hatten ergeben das der ip-sec dienst in den secure-modus gewechselt ist...... deaktivieren und neustart brachten allerdings keine besserung.

der server kann wunderbar raus- aber leider keiner auf den server kommen.

Neuinstallation der Netzwerkkarte brachte keine Besserung.

Windows Firewall ist ausgeschaltet. G-Data deinstalliert.


Ping vom Server auf Netzwerkgeräte (Drucker) geht, auf den Server nicht.

Bin hier am verzweifeln..... und meine Angestellten müssen Däumchen drehen! Hilfe!!!!
Bitte warten ..
Mitglied: Jimbow
08.12.2011 um 15:08 Uhr
Verstehe ich das richtig, dass du deinen internen Netzwerkverkehr über IPSec laufen lässt?
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 15:10 Uhr
Help me!

An sich nicht...... wie stelle ich das, wenn ja, ab?
Bitte warten ..
Mitglied: keine-ahnung
08.12.2011 um 15:16 Uhr
Hi,

mehr spuckt das log wirklich nicht aus? Welche Ereignis-ID? 4292?

LG, Thomas
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 15:21 Uhr
Genau 4292!

Hab auch schon etwas "gegooglet" und den IP-Sec Dienst beendet, neu gestartet - aber nix da!
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 15:22 Uhr
Zitat von keine-ahnung:
Hi,

mehr spuckt das log wirklich nicht aus? Welche Ereignis-ID? 4292?

LG, Thomas

War ein Ereignis von gestern Abend (nach dem Neustart ging nix mehr).

Kommt also nicht bei jedem aktuellen Neustart
Bitte warten ..
Mitglied: keine-ahnung
08.12.2011 um 15:24 Uhr
Und Du bist auch sicher, das Dir nicht jemand für LAN und WAN zwei NIC's in den Server gebaut hat?

Irgendwas ist hier komisch ... warum läuft Dein LAN intern über ipsec?

Ich hatte bei einem Freund mal eine ähnliches Problem am SBS2K3, der hatte getrennte NIC in seinem Server verbaut.
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 15:27 Uhr
Zitat von keine-ahnung:
Und Du bist auch sicher, das Dir nicht jemand für LAN und WAN zwei NIC's in den Server gebaut hat?

Irgendwas ist hier komisch ... warum läuft Dein LAN intern über ipsec?

Ich hatte bei einem Freund mal eine ähnliches Problem am SBS2K3, der hatte getrennte NIC in seinem Server verbaut.

Nix zwei NIC! Eine Netzwerkkarte..... und die funkioniert auch, da ich ja vom Server aus ins Netz komme.... nur eben nicht umgekehrt!

Wie stelle ich das mit IPSec im internen Netz ab?
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 15:31 Uhr
Oh, eine neue Ereigniskennung: 20169

"Es konnte keine Verbindung zum DHCP-Server hergestellt werden. Die private IP-Adresse 169.254.130.173 wird Einwählclients automatisch zugewiesen. Clients können eventuell nicht auf Netzwerkressourcen zugreifen."
Bitte warten ..
Mitglied: keine-ahnung
08.12.2011 um 15:44 Uhr
Da spukt es aber gewaltig im Netz ... das ist ja auch sicher nicht Deine IP-range? Gleiche mal die netbios-Einstellungen im TCP ab, eventuell ist dort etwas verstellt? Du kannst ja auf dem Server-NIC netbios versuchsweise mal aktivieren.

LG, Thomas
Bitte warten ..
Mitglied: brammer
08.12.2011 um 16:04 Uhr
Hallo,

wer managed euer Netz????

Das sind sogenannte Zeroconf oder APIPA IP Adressen.
Das kann zwar Funkionieren, muss aber nicht...

brammer
Bitte warten ..
Mitglied: Jimbow
08.12.2011 um 17:48 Uhr
Kann es sein, dass deiner Server per dhcp versorgt wird?

Wenn ja, auf jeden Fall auf statische ip einstellen
Bitte warten ..
Mitglied: NES-SEEVETAL
08.12.2011 um 17:55 Uhr
neee...... ist selbst dhcp server und verfügt über eine statische IP!

Aktuell probiere ich es mal mit ner Datenwiederherstellung von vorgestern. In 30 Min bin ich schlauer!
Bitte warten ..
Mitglied: nEmEsIs
08.12.2011 um 22:33 Uhr
Hi

Hast du den Server mal an einen andere Switchport gehängt bzw. Ist der Switch managebar??
Weitere Frage wie kannst du den Drucker Pingen wenn der DHCP nicht geht ??? Oder hat der eine Statische Ip ?
Mal Versucht den Server direkt mit nem Laptop via LAN Kabel zu verbinden ?
Welche Ip Rang und Subnetmask wird verwendet?

MfG Nemesis
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7
gelöst Frage von aif-getWindows Server15 Kommentare

Hallo, ich besitze einen DNS Server der auf einem win 2003 server läuft. Ich habe nun eine subdomain anlegen ...

Windows Server
Kommunikaton Client, DNS, DHCP
Frage von netgearsdkWindows Server8 Kommentare

Hallo zusammen, hab mal eine Verständnisfrage. Wenn ich im DNS einen statische Host Eintrag für einen Computer erstelle, aber ...

Linux Netzwerk
Debian Iptables kein Ping und DNS nach außen möglich
gelöst Frage von ZuendappLinux Netzwerk5 Kommentare

Hallo Zusammen, ich habe ein kleines Problem mit meinem Debian Rechner/Server und den iptables. Da ich mir aus dem ...

Windows Netzwerk
Windows SBS - soll DHCP Server werden?
Frage von Erik74Windows Netzwerk32 Kommentare

Hallo! Ich betreue einen SBS2008. Soweit so gut. Der alte Admin ist gegangen. Neuerdings habe ich ein paar Probleme ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 8 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 12 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 12 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 15 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server15 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...