Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Domain Vista Workgroup companyweb Zugriff geht nicht,!

Frage Microsoft Windows Server

Mitglied: ductreiber

ductreiber (Level 1) - Jetzt verbinden

04.04.2008, aktualisiert 05.04.2008, 5671 Aufrufe, 2 Kommentare

Kann von einer Workgroup nicht auf das companyweb in der Domain zugreifen.

Hallo erst mal *grins*

ich soll für einen Kunden die vorhandene SBS2003 SP2 Domain eine Workgroup anlegen in der nur die Laptop´s der Vertriebler drin sind, Workgroup deswegen weil die nicht auf die sonstigen Sachen in der Domain zugriff haben solln und auch sonst Organisatorisch getrennt behandelt werden sollen. Ich hätte es über AD gemacht, aber das will der Kunde nicht. So habe ich also das Problem, die Workgroup existiert mittlerweile, Exchange Server Zugriff geht auch mit Passwortabfrage und obwohl es nicht sein soll habe ich mal testweise Laufwerke geused was einwandfrei klappt und wenn ich die zugehörigen Rechte verteile können die sauber auf die Laufwerke zugreifen. Was aber leider nicht klappt und eigentlich das wichtigse wäre, das companyweb geht nicht.
Die Workgroup heißt genau wie die Domain und die IP Adressen liegen im gleiche Netz, der DNS Server ist der gleiche und wird vom W-Lan AP als primär gesetzt, Standard Gateway wird auch eingetragen da wir über nen anderen Rechner über ICS Skydsl ins I-Net gehen. Internetzugriff geht einwandfrei auch ohne Proxy Einstellungen. Aufruf von http://servername führt zur Startseite und geht klicke ich dort interne Firmenweseite an kommt " Seite kann nicht angezeigt werden" IM IE ist unten liks ein Fehler der sagt Zugriff verweigert, rufe ich irgendwelche https ports auf geht das auch nicht, allerding auch bei den Rechnern in der Domain nicht, bei denen klappt aber alles mit dem companyweb. Ach ja die Rechner in der Workgroup sind gemixt, einige VISTA Home und einige XP Pro, bei allen klappt es nicht.

Die Laptos sollen aber ausschließlich darüber ihre Arbeiten erledigen.
Mitglied: 51705
04.04.2008 um 21:06 Uhr
Hallo ductreiber,

auf die Gefahr hin, nicht die gewünschte einfache Lösung aufzuzeigen, das Konzept hinkt ein wenig. Sollen die Vertriebler ausschließlich über die Web-Site arbeiten, wäre eine Netzwerktrennung mittels Router (und entsprechender Firewall) der richtige Ansatz.

Da die Vertriebler ja Accounts auf dem Server benötigen, müssen auch die damit einhergehenden Rechte in der Domain berücksichtigt (und beschränkt) werden.

Wie sicher soll denn die Aufteilung sein?

Grüße, Steffen
Bitte warten ..
Mitglied: ductreiber
05.04.2008 um 07:56 Uhr
die Rechtevergabe mit Group Policies usw. funktioniert solange sich die Vertriebler an einem Rechner anmelden der Member der Domain ist. auch wenn sie sich vom Laptop anmelden der kein Member der Domain sondern der Arbeitsgruppe ist klappt das mit den Verzeichnissrechten auch, nur das companyweb geht nicht mehr. Alles andere läuft soweit, wenn sie Outlook aufrufen werden sie nach dem Domain Passwort gefragt und können sich am Exchange Server anmelden und bekommen auch Ihre Mail´s.

Wie gesagt nur das companyweb läuft nicht.
Hab es jetzt mal probiert einen Laptop manuell im DNS einzutragen, klappt aber auch nicht, Auflösung geht, und wen ich http://servername/ im IE aufrufe komme ich auf die Startseite und nicht weiter.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...