Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 Exchange 2003 Active Sync Problem

Frage Microsoft Exchange Server

Mitglied: fraubi89

fraubi89 (Level 1) - Jetzt verbinden

25.08.2011, aktualisiert 06.09.2011, 7343 Aufrufe, 3 Kommentare

Hallo!

Haben schon bei 3 Kunden das Problem das von heute auf morgen Active Sync nicht mehr richtig funktioniert!
Es werden nur mehr ein paar Mails Synchronisiert und beim kalender auch nur gewisse Einträge!

Auf einem Server kommt folgender Fehler und auf den andern gar keiner:

Unerwarteter Exchange Postfach-Serverfehler: Server: [serverhdgjd.] Benutzer: [jfdj] HTTP-Statuscode: [409]. Stellen Sie sicher, dass der Exchange Postfach-Server einwandfrei funktioniert.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Hat jemand das selbe Problem?
Ich befürhcte ja es ist ein Windows Update da es schon auf 3 Servern ist!
iPhone WM6 und WP7 wurden schon getestet bei allen dasselbe!
Hab auch schon einen User gelöscht und neu angelegt Mails importiert und wieder das gleiche!


Mit freundlichen Grüßen
Daniel
Mitglied: fraubi89
29.08.2011 um 08:19 Uhr
Hallo!

Hab jetzt durch zufall selbst eine Lösung gefunden!
Und zwar gibt es ein Hotfix für die massync.dll von Microsoft!
http://support.microsoft.com/kb/926144/de

Scheinbar muss irgendein Update kürzlich gewesen sein das diese Datei überschrieben hat,
weil ansonsten wäre es wahrscheinlich nicht von heute auf Morgen gewesen!


Mit freundlichen Grüßen
Daniel
Bitte warten ..
Mitglied: fraubi89
06.09.2011 um 09:02 Uhr
Hallo!

Hab jetzt bei einem Kundenserver doch noch das Problem das er nicht synct!
Bei 2 Servern hat es geklappt mit dem Hotfix aber bei diesem leider nicht!

Wir haben verschiedene Smart Phones getestet und auch verschiedene User Accounts!
Es liegt definitiv am Server!
Leider hab ich keine Ahnung an was es liegt weil nicht mal in der Ereignisanzeige irgendetwas aufscheint!

Er synchronisiert genau 5 Mails von heute obwohl die letzte Woche eingetragen ist!
Im Kalender zeigt er nicht einmal die Hälfte der Einträge an!

Bitte um Hilfe!
Bitte warten ..
Mitglied: fraubi89
24.10.2011 um 12:24 Uhr
Hallo!

Haben jetzt seit langem hin und her das Problem gefunden!
Es lag am Anti Virus!
Und zwar haben wir den AVG im Einsatz und mit der neuen Version gibt es da irgendein Problem!

Mit freundlichen Grüßen
Daniel
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
Exchange 2010 Active-Sync-Zugriff auf Exchange 2016 Postfach (1)

Frage von diemilz zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2013 Öffentliche Ordner über Active Sync werden nicht angezeigt (5)

Frage von Xartor zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...