Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Exchange email Problem

Frage Microsoft Windows Server

Mitglied: Jackthemind

Jackthemind (Level 1) - Jetzt verbinden

09.06.2005, aktualisiert 17:36 Uhr, 7059 Aufrufe, 2 Kommentare

Größeres Problem... muss etwas länger ausholen

Habe einen SBS 2003 Server mit 2 Benutzergruppen laufen. Diese haben jeweils unterschiedliche email-Domains.

Durch einen Providerwechsel gab es jetzt natürlich einen neuen mailserver. Dieser unterstützt jetzt genau wie der der 1. Benutzergruppe ein Globales Postfach (bei dem alten Anbieter T-mart musste mann die Post für jeden User einzeln holen).

Nach der Umstellung klappte das mailholen auch sofort allerdings wurden alle gesendeten und empfangenen mails an alle User in der Domain weitergeleitet!!!

Kann mir nicht erklären warum!

Zum holen der mails verwende ich den SBS-Pop3-Connector.

Leider hab ich jetzt durch meine Reparaturversuche ein noch viel größeres Problem!!

Es werden gar keine mails mehr zugestellt!
Sie hängen alle im Exchange Server fest und zwar in der Warteschlage für DNS Auflösung.

Hatte als Lösungsversuch die Verteilergruppen gelöscht und neu angelegt, Das SP für Exchange Server neu installiert und sowohl den Exchange als auch den SBS mail Assistenten gestartet.

Brauche dringend Hilfe!

Danke im Vorraus
Mitglied: derMaggus
09.06.2005 um 12:26 Uhr
Hallo Jack....

Versendest Du die Mails über einen Smarthost?
Hast Du schon mal Probiert den Internet Mail SMTP-Connector zu löschen
und neu anzulegen? Vielleicht gelingt es dir ja so, dass Exchange überhaupt erstmal wieder Nachrichten zustellt.

Zum Rest mach ich mir mal Gedanken....

Gruß, derMaggus
Bitte warten ..
Mitglied: Jackthemind
09.06.2005 um 17:36 Uhr
Hallo, danke erstmal für die schnelle Antwort,

smarthosts benutze ich nicht, hab eben einen angelegt aber das brachte keine Änderung
Inden Warteschlangen hägt es bei "Nachrichten warten auf Verzeichnissuche"

Wie kann ich den Connector löschen und neu anlegen? Nach der MS Anleitung (über software -> exchange ->ändern) klappt es nicht
liegt wohl daran das es ein SBS Server ist!?

Installiere gerade den exchange Server neu und werde dann alle SP´s nochmal installieren... mal sehen ob es was bringt
aber ich glaube nicht dran.

Als 2. Idee hatte ich noch meine Bandsicherung.
Ich kann die Daten auf dem Band auch sehen aber nicht wiederherstellen (logisch weil der Server ja als Domaincontroller läuft)
Im Verzeichnisdienstwiederherstellungsmodus allerdings bekomme ich den Katalog nicht angezeigt und beim einlesen des Bandes (jedes Bandes) bekomme ich die Meldung "Sicherungsgerät meldet Fehler" und das wars

Hat dafür event. jemand ne Idee?

Ist ein Tandberg SLR60
Bitte warten ..
Ähnliche Inhalte
Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Exchange Server
gelöst Neue email auf sbs 2011 geht nur mit internen emailabsendern (6)

Frage von jensgebken zum Thema Exchange Server ...

E-Mail
gelöst Exchange Emails kommen nicht mehr an (10)

Frage von fundave3 zum Thema E-Mail ...

Exchange Server
gelöst Email Weiterleitung im Outlook klappt nicht, nur im Exchange (4)

Frage von Syosse zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (33)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...