Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 und Exchange aber Mailversand nicht möglich - send as ist eingerichtet - Stellvertreter im Outlook auch - trotzdem Sie haben nicht die Berechtigung, an diesen Empfänger zu versenden

Frage Microsoft Exchange Server

Mitglied: MichaBaar

MichaBaar (Level 1) - Jetzt verbinden

23.02.2012 um 00:14 Uhr, 4948 Aufrufe, 11 Kommentare

SBS 2003 mit 4 Client-PCs und 10 User-Accounts (User01 bis User10) im AD. POP-Connector eingerichtet, Mailempfang funktioniert. Alle Mails der User 01 bis User 09 werden per Weiterleitung an User10 weitergeschickt.

Das funktioniert soweit alles. Im AD hat User10 im Reiter Sicherheit auch die "Senden als"-Berechtigung erhalten. Im Outlook auf den Client-PCs wurden für die User 01 bis 09 Stellvertreterberechtigungen eingerichtet für User10 mit Vollzugriff auf alle Optionen (Kalender, Aufgaben usw.).

Trotzdem klappt der Mailversand nicht. Es gibt drei Verhaltensweisen:
1. Nach Mailversand kommt eine Mail vom postmaster: "Sie haben nicht die Berechtigung an diesen Empfänger zu versenden" oder so ähnlich.
2. Zum Teil nach zwei Tagen erst kommt eine Mail: "Die Auslieferung wurde verzögert, Sie brauchen die Mail nicht noch einmal zu versenden...".
3. Der Versand klappt scheinbar, es kommt aber beim Empfänger nichts an.

Letztlich kommen zwar alle Maileingänge korrekt an, es ist aber kein einziger Versand möglich.

Außerdem scheint am Server im AD die Einstellung "Senden als" wieder "vergessen" zu werden. Ich kann das dann zwar erneut einstellen und bei Überprüfung nach ein paar Minuten und nach einer Stunde sind die Einstellungen auch noch da. Aber nach einem Tag oder so ist alles wieder weg...

Was ist da los? Hat jemand eine Idee?

Danke und Gruß

Michael
Mitglied: GuentherH
23.02.2012 um 08:33 Uhr
Hallo.

Im Outlook auf den Client-PCs wurden für die User 01 bis 09 Stellvertreterberechtigungen eingerichtet

Stellvertreter und SendAs passen nicht zusammen. Da gibt es mit Sicherheit Seiteneffekte.

Außerdem scheint am Server im AD die Einstellung "Senden als" wieder "vergessen" zu werden

Dann nimm den betreffenden User aus der Gruppe der Admins. Hier handelt es sich um ein typisches AdminSdHolder Verhalten

Hat jemand eine Idee?

Konfiguriere das SendAs Recht wie hier beschrieben, und behebe die 2 obigen Fehler, dann klappt es - http://www.sbspraxis.de/exchange/ex03023/ex03023.html

LG Günther
Bitte warten ..
Mitglied: 2hard4you
23.02.2012 um 09:26 Uhr
Moin

Zitat von MichaBaar:
Das funktioniert soweit alles. Im AD hat User10 im Reiter Sicherheit auch die "Senden als"-Berechtigung erhalten. Im
Outlook auf den Client-PCs wurden für die User 01 bis 09 Stellvertreterberechtigungen eingerichtet für User10 mit
Vollzugriff auf alle Optionen (Kalender, Aufgaben usw.).

Trotzdem klappt der Mailversand nicht. Es gibt drei Verhaltensweisen:
1. Nach Mailversand kommt eine Mail vom postmaster: "Sie haben nicht die Berechtigung an diesen Empfänger zu
versenden" oder so ähnlich.

Kontrolliere bitte die Empfangsberechtigungen des Empfängers, ob dort Einschränkungen sind - das hat nichts mit Senderechten zu tun.

Gruß

24
Bitte warten ..
Mitglied: MichaBaar
23.02.2012 um 11:38 Uhr
Hallo Günther,

danke für Deine Tipps.

Habe die Stellvertreterberechtigungen rausgenommen und nochmal die Anleitung wie in Deinem Link oben angegeben befolgt.
Der User ist nun nicht mehr in der Gruppe der Admins: Die Einstellungen bleiben erhalten - sehr schön!

Es erfolgt weiterhin kein Versand "nach draußen", der Empfang funktioniert.

Ich kann auch nicht mit dem eigenen Account versenden.
Ich habe jetzt festgestellt, dass im SMTP-Connector alle Mails, die ich versuchte zu versenden, "in die Warteschlange eingereiht" stehen, nach zwei Tagen kommt oben angegebene Mail mit dem Verzögerungshinweis und heute Morgen bzgl. einer Mail eine Unzustellbarkeitsnachricht...
Wie bekomme ich heraus, wo es beim Versand hakt? Gibt es weiterführende Log-Dateien? Die Konfiguration von Internet und Mail scheint problemlos gelaufen zu sein.

Danke und Gruß

Michael
Bitte warten ..
Mitglied: MichaBaar
23.02.2012 um 11:42 Uhr
Hallo 24,

die Empfänger liegen außerhalb der Domäne, es sind ganz normale Email-Adressen wie xyz@web.de z. B.
Wie kann ich deren Empfängerberechtigungen prüfen?

Danke und Gruß,

Michael
Bitte warten ..
Mitglied: GuentherH
23.02.2012 um 13:42 Uhr
Hallo.

Ich habe jetzt festgestellt, dass im SMTP-Connector alle Mails, die ich versuchte zu versenden, "in die Warteschlange eingereiht" stehen

Ich vermute einmal, du versendest über einen Smart Host. Wenn ja, dann überprüfe die Berechtigungen für den Zugriff auf den Smarthost.

LG Günther
Bitte warten ..
Mitglied: education
24.02.2012 um 07:43 Uhr
Zitat von MichaBaar:

Trotzdem klappt der Mailversand nicht. Es gibt drei Verhaltensweisen:
1. Nach Mailversand kommt eine Mail vom postmaster: "Sie haben nicht die Berechtigung an diesen Empfänger zu
versenden" oder so ähnlich.


Das deutet drauf hin das du evtl. im "VON Feld" eine Emailadresse aus dem Lokalen Adressbuch benutzt.

Wähle mal im Von feld den User über den es Versendet werden soll direkt aus dem Globalen Adressbuch aus. geht es dann lösche den Lokalen eintrag im Adressbuch oder stelle das Adressbuch im OL um das er zuerst das Globale Adressbuch verwendet.
Bitte warten ..
Mitglied: MichaBaar
24.02.2012 um 11:37 Uhr
Hallo zusammen,

inzwischen habe ich alles mögliche überprüft:

1. Es wird, wie unten erwähnt, das globale Adressbuch verwendet, ich kann aber weder selbst noch mit "Senden als"-Funktion senden, die Mails bleiben im SMTP-Connector in der Warteschlange hängen.
2. Port 25 ist frei, über lokal angelegte Outlook-Accounts auf Client-PCs kann problemlos versendet werden.
3. Mit Hilfe des von Microsoft bereit gestellten smtpdiag.exe erhalte ich die Meldung, wie sie im Screenshot ersichtlich ist:

(Wie lade ich die jpg hier hoch???)



Fehler 10006 hat was mit den Ports 110 und 25 zu tun.

Wo kann ich suchen?

Danke und Grüße

Michael
Bitte warten ..
Mitglied: education
24.02.2012 um 15:53 Uhr
mahlzeit.

du willst glaube ich gerade zuviel auf einmal....


vergiss erst mal das senden als.

1. wenn du "normale" email schreibst an einen user im ADS kommt diese email an?
2. wenn du "normale" email schreibst an eine email die nicht vom exchange verwaltet wird kommt diese an.

3. wenn du eine email an einen User im ADS schreibst mit "senden als" kommt diese an?
4. jetzt sind wir bei deinen problem: Dort habe ich ein paar fragen:
a. was für eine leitung hast du? normaler ADSL oder richtiger Standleitung usw.
b. ist die "öffentliche Domain" leitet die die emails per MX weiter oder holst du die emails per popcon ab
c. verschickst du deine emails direkt nach ext. oder per smarthost.
Bitte warten ..
Mitglied: 2hard4you
24.02.2012 um 22:32 Uhr
Moin

Zitat von MichaBaar:
Hallo 24,

die Empfänger liegen außerhalb der Domäne, es sind ganz normale Email-Adressen wie xyz@web.de z. B.

sobald Du sie als Custom Recipients in Deine GAL aufgenommen hast, verwaltest Du sie - und auch deren Rechte ^^

Gruß

24
Bitte warten ..
Mitglied: 2hard4you
26.02.2012 um 23:50 Uhr
Zitat von 2hard4you:
Moin

> Zitat von MichaBaar:
> ----
> Hallo 24,
>
> die Empfänger liegen außerhalb der Domäne, es sind ganz normale Email-Adressen wie xyz@web.de z. B.

sobald Du sie als Custom Recipients in Deine GAL aufgenommen hast, verwaltest Du sie - und auch deren Rechte ^^

Gruß

24

liest Du eigentlich auch das, was wir Dir schreiben?
Bitte warten ..
Mitglied: MichaBaar
28.02.2012 um 11:41 Uhr
Hallo,

es ist peinlich.
Aber es muss ja mal raus: Im Speedport-Router war explizit für den Server, auf dem der Exchange-Server läuft, Port 25 gesperrt...

Jetzt geht schlagartig ALLES: Mailversand, auch als send-as, keine Warteschlangen und keine Unzustellbarkeitsmeldungen mehr. Kein Wunder.

Es gibt die Vermutung, dass dies ein Überbleibsel von vor einem halben Jahr war, als die Telekom wegen einer angeblichen SPAM-Versendung von unserem Anschluß den Port gesperrt und nach Übermittlung einer Erklärung, dass wir entsprechende Vorkehrungen getroffen haben, wieder freigegeben hatte.

Und (insbes. für 2hard4you): Ja, ich lese natürlich alle Eure Beiträge und bin auch sehr dankbar dafür. Es tut mir Leid für die Verwirrung.

Also habt vielen Dank für Eure Bemühungen!

Herzliche Grüße

Michael
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...