Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003, Exchange und MX-Einträge - 2 Probleme

Frage Microsoft

Mitglied: juancatalan

juancatalan (Level 1) - Jetzt verbinden

24.08.2007 um 00:01 Uhr, 3630 Aufrufe

Domäne abc.local ist eine funktionierende, von NT übernommene Domäne auf einem SBS. Daneben ist im DNS eine Domäne abc.de angelegt, die auch einen (besser: den) MX Eintrag hat. Auf dem Server läuft Exchange, Mails werden als abc.de korrekt versandt.
Soweit so gut.

A. Nun wurde ein Kyocera-Multidingsbums ins Netz gestellt, der u.a. Faxe per Mail weitergibt und der hat ein Problem, das hier erst mal nebensächlich sein soll. Im Zuge der Diagnose erweist sich, daß SMTP erfolgreich authentifiziert und dann:
(1)
MAIL FROM: <p1@abc.de>
250 2.1.0 p1@abc.local ... Sender OK
Das mal zum einen. Die Maill soll nun raus an Externe (2. Empfänger in der Bumsdings-Konfiguration):
Im Ereignisprotokoll Exchange findet sich nun die lapidare Bemerkung "Remotehost '<externe-ip>' hat auf den SMTP-Befehl 'mail' mit '551 5.1.8 Domain of sender address <p1@abc.local> does not exist in DNS (may be forged) ' geantwortet.
Der Mailserver hat also abc.local nicht nach abc.de umgesetzt, wie bei jedem anderen *** Client im Netz (sic!).
Bevor gefragt wird: Der gleiche Nutzer, die gleichen Einstellungen, per Outlook, die gleichen Sniffs (1): geht.
Mail als User p1@abc.local vom Multidingsbums: Geht nicht. Per Outlook: Geht.
Mail als User p1@abc.de von Dings an externen Mailserver, direkt: Geht (sic!). Hier steht nun das erste Fragezeichen: ?

B. Das eigentliche Problem: Im Zuge der Diagnose wurde nun zwischendurch (weil eigentlich nicht auf A. bezogen, wie sich aber erst hinterher rausstellte) ein MX-Eintrag im lokalen DNS eingetragen, unter Forward-Lookup-Zone\abc.local.
mx 10 mail.abc.de
(Jaja, der macht relay für beide, auch PTR, nicht relevant)
Also, Kommandline auf, nslookup, type=MX: aha, mail.abc.de, klar. abc.local, eh?, nur SOA Eintrag? OK, Inkrement des DNS erhöhen, selbes Ergebnis. Nach einigen Grübeleien und Tests den Dienst DNS neu gestartet. Und jetzt kommt's: Der Eintrag war weg.
Bitte, wie geht das denn? Dies ist das dicke, reprudozierbare Fragezeichen.
Bevor gefragt wird: Andere, neue Einträge (A, CNAME) erscheinen sofort und weiterhin (u.a. per nslookup).

Ich mache weder Exchange (Enterprise) noch DNS zum ersten mal, aber ich würde hier eine Idee oder etwas Hilfe wirklich zu schätzen wissen.
Gruß
Juan
Ähnliche Inhalte
Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows 10
gelöst Sharp MX-C312 2.Kassette (2)

Frage von onlyme zum Thema Windows 10 ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte