Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 Exchange 2003 Postausgang mails hängen (kursiv) jungfräulich

Frage Microsoft Exchange Server

Mitglied: Midivirus

Midivirus (Level 2) - Jetzt verbinden

20.08.2008, aktualisiert 13:29 Uhr, 10445 Aufrufe, 14 Kommentare

Hallo meine Herren:

Wie ihr es von mir kennt, hier eine Übersicht:

Windows 2003 SBS
Exchange 2003

jungfräulich installiert

beim ersten Test mit Outlook 2003:
- mails werden empfangen
- mails werden NICHT versendet
- intern wie extern

Wo muss ich beginnen zu suchen?

Was braucht ihr noch für Infos?

Als Virensoftware: Trendmicro


Euer Midivirus
Mitglied: 45246
20.08.2008 um 10:05 Uhr
Hast du eine AntiSpam-Software aktiv?

Diese könnte unter Umständen den Ausgang der E-Mails verhindern.
Bitte warten ..
Mitglied: 68201
20.08.2008 um 10:16 Uhr
Das Überprüfen mit dem Exchange System Manager sollte zeigen in welcher Queue die Mails hängen...
Warte mal, die Mails hängen im Outlook "Postausgang"?
Prüfe mal die Namensauflösung. Die Mails kommen ja noch garnicht im Exchange an.
Bitte warten ..
Mitglied: Midivirus
20.08.2008 um 10:17 Uhr
Also das oben beschriebene funktionierte auch schon nicht, bevor eine Schutzsoftware, namens AV Spam etc. installiert war!
Bitte warten ..
Mitglied: Midivirus
20.08.2008 um 10:30 Uhr
Du meinst dann den DNS Server?

An welcher Stelle denn im SystemManager?

Okay, das mit der N-Auflösung leuchtet mir ein!
Wo schau ich nach?
Bitte warten ..
Mitglied: 68201
20.08.2008 um 10:35 Uhr
Lese mal Dein Profil.
Ich weiss nicht ob ich über die nötige Grundintelligenz verfüge um Schritt für Schritt Anleitungen zu schreiben.
Bitte warten ..
Mitglied: GuentherH
20.08.2008 um 10:45 Uhr
Hallo.

Überprüfe dein System einmal mit dem BPA - http://blog.sbspraxis.de/sbs-2003-best-practices-analyzer-p63/

LG Günther
Bitte warten ..
Mitglied: geTuemII
20.08.2008 um 10:52 Uhr
@Topsy: Clap - clap - clap.....

geTuemII

Sorry, Midi, da hast du dir selbst ein Bein gestellt. An deiner Stelle würde ich dieses Statement nochmal überdenken.
Bitte warten ..
Mitglied: Midivirus
20.08.2008 um 10:58 Uhr
ist schon ...

das stammt noch aus den Jahren ... !

War ich damals mal sauer auf ein paar Leute und auch auf den Inhaber der Seite!
Ein Kollege hat das Board verlassen, weil es ihm kein Spaß mehr macht!

Da ich allerdings aus der Sache war und lange nicht mehr intensiv mit dem Ding gearbeitet habe, werde ich mich dann wohl auch einem anderen Board zuwenden!

Bis dennchen,
es sei denn, es gibt noch "fähige" freundliche User!
Bitte warten ..
Mitglied: geTuemII
20.08.2008 um 11:30 Uhr
Hallo Midi,

wo genau hängen denn nun deine Mails? Doch nicht im Postausgang des Outlooks, oder?

System Manager --> Server --> %servername% --> Warteschlangen

Wie ist übrigens die Übermittlung der mails im SMTP-Connector eigestellt: System-Manager --> Connectors --> Small Business SMTP-Connector --> Register Übermittlungsoptionen --> Verbindungszeit --> da steht nichts von täglich um Mitternacht, oder?

geTuemII
Bitte warten ..
Mitglied: 68201
20.08.2008 um 11:30 Uhr
Der Vermerk "es sei denn, es gibt noch "fähige" freundliche User!" ist schon eine Frechheit, aber immerhin hast Du auch viele Beiträge geschrieben und wars mal sehr aktiv hier.

Nevertheless, Outlook/Exchange ist recht empfindlich angewiesen auf eine saubere Namensauflösung. Eine Lösung würde ich aber eher bei den Windows Netzwerk Basic's suchen, und nicht im Exchange Bereich. Die DNS und NetBios Auflösung (ping myservername) sollte funktionieren, und sei es nur über DNS Search Suffixes.

Sorry, ich bin nur Exchange fähig.
Bitte warten ..
Mitglied: Midivirus
20.08.2008 um 12:00 Uhr
System Manager --> Server --> %servername% --> Warteschlangen

Nachrichten mit nicht erreichbarem Ziel 4 | Status bereit

Rest der Gruppen = 0

SMTP-Connector Status wiederholen

---

Jetzt wird der DNS-Server überprüft, wie es in der Konsole mit "nslookup" läuft!

---

@68201:
Ich werde dir bald nähere Angaben geben können!
Bitte warten ..
Mitglied: geTuemII
20.08.2008 um 12:15 Uhr
Nachrichten mit nicht erreichbarem Ziel

Das kann ein DNS-Problem sein oder ein Berechtigungsproblem auf dem Zielserver. Da auch die interne Mail nicht läuft, tippe ich eher auf DNS. Allerdings sollte das bei einem SBS gar nicht passieren, der konfiguriert sich in diesem Bereich quasi selbständig. Hast du da irgendwas bei/nach der Installation optimiert?

Wie ist denn dein SMTP-Connector konfiguriert?

geTuemII
Bitte warten ..
Mitglied: Midivirus
20.08.2008 um 12:53 Uhr
Bei der Installation hat er mich zwar gefragt, ob er den DNS Server installieren soll, hab ich "ja" gemacht und nach etwa 30Minuten war er mit der Installation fertig.
Neustart und weiteren 30Minuten
Konnte der Exchange "eingestellt" werden.

SMTP-Connector schickt alle Mails an smtp.1und1.de weiter, da mit POPcon gearbeitet wird!
(Ist zwar nicht sauber, aber zweckmässig)

Was den DNS betrifft, mittels nslookup und exotischen Adressen wie whitehouse.gov werden problemlos aufgelöst!
Bitte warten ..
Mitglied: Midivirus
20.08.2008 um 13:29 Uhr
Exchangen00b meldet sich:

Problem gelöst,
mail kommen rein (wie bisher)
mail gehen raus (jetzt neu, iwie ein Neustart des Servers und DNS passend eingestellt, dann lief es)

Mh,
ich werde abwarten!

Danke, geht alles! War nur gestresst und total verzweifelt, was eine Schwäche von mir ist!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange sendet auf einmal keine Mails mehr (10)

Frage von FFSephiroth zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...