Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Exchange Postfach Informationsspeicher muss regelmäßig neu gestartet werden - Emailverkehr hängt

Frage Microsoft Exchange Server

Mitglied: uwcken

uwcken (Level 1) - Jetzt verbinden

12.02.2009, aktualisiert 15:34 Uhr, 9453 Aufrufe, 9 Kommentare

Hallo liebe Administrator.de Gemeinde!

Ich muss hier einen schlecht konfigurierten SBS 2003 administrieren und komme an einer Stelle nicht weiter. Der Exchange auf dem SBS hängt sich in regelmäßigen Abständen weg. User können dann keine email mehr versenden/empfangen (Fehlermeldung in Outlook). Abhilfe schafft nur ein Neustart des Postfach Informationsspeicher Dienstes. Installiert ist das SP2 für Exchange sowie SP2 für W2k3.
Die Kapazitätsgrenze sollte noch nicht erreicht sein, da wir nur wenige User haben und unter 10GB liegen.

Bin für jeden Tipp dankbar!

MfG

uwcken
Mitglied: 20580
12.02.2009 um 15:56 Uhr
Hallo,

würde mal die einzelnen Größen der Outlookdateien überprüfen und gegebenfalls aufräumen. Auch ist oft das Swappen der HDD nicht mehr möglich, da im Verzeichnis zu viele Dateien liegen bzw. die HDDS zu voll bzw. zu klein sind.Würde auf C: minimum 100 GB (60 ist Vorraussetzung)frei lassen.Auch spielt die Lastverteilung eine große Rolle.

Grundsätzlich würde ich mal den Pc aufräumen und vorsichtig einstellen..

Mfg
Bitte warten ..
Mitglied: uwcken
12.02.2009 um 16:12 Uhr
Hallo,

Exchange ist auf e:\ separat installiert. Es sind noch 300GB frei. Die Postfächer aller 22 User sind ca. 6GB wenn ich richtig gezählt habe. Auf C sind noch 2GB frei, hier ist aber nur das System installiert ohne Daten. Große Lasten hat der Server sonst nicht.

Btw.
Der Server benötigt 20 Minunten zum hochfahren.

Ist aber im Betrieb stabil und Geschwindigkeit vollkommen akzeptabel.

Noch installiert sind:

GFI Mail Essentails, GFI Mail Archiver, David Zehn (deaktiviert)

MfG

uwcken
Bitte warten ..
Mitglied: 20580
12.02.2009 um 16:35 Uhr
Hallo,

Würde auf C: minimum 100 GB

(60GB ist Vorraussetzung)


frei lassen.


Grundvorrausetzung:

Speicher:
Minimum: 4 GB RAM
Maximum: 32 GB
Freier Festplattenplatz:
Minimum: 60 GB


Was auch sein könnte, wäre die Portbelegung.Vielleicht ist der Port überbelegt...

Mal prüfen mit einem Tool.

Mfg
Bitte warten ..
Mitglied: uwcken
12.02.2009 um 17:07 Uhr
Also die Voraussetzungen erfüllt der Server. Man kann nicht mehr als 4GB Arbeitsspeicher auf einer solchen Installation (32bit) ansprechen. Exchange ist auf einer anderen Platte wo genug frei ist. Ich schließe Speicher/Hardwareprobleme aus.

Was meinst du mit Portbelegung?

MfG

uwcken
Bitte warten ..
Mitglied: 60730
12.02.2009 um 17:47 Uhr
Servus,

Btw.
Der Server benötigt 20 Minunten zum hochfahren.

dass ein Exchange lange braucht, um herunterzufahren ist ein alter Hut, aber *wtf* braucht der 20 minuten um in die Pötte zu kommen?

  • Welchen Virenscanner setzt du denn ein?
  • läuft die Datensicherung?
  • Was für ein Raid ist denn installiert?
  • Was für eine Hardware hat er denn?

Es sind noch 300GB frei.

  • Was sind das für Platten? IDE / SATA / SAS?

Was meinst du mit Portbelegung?

Ob eines der installierten Tools auf einen Port "hört" der zum Exchange ge"hört"

Gruß
Bitte warten ..
Mitglied: 20580
12.02.2009 um 17:52 Uhr
Hallo,

hier eine gute Liste der Standard TCP/IP-Ports:

http://www.winfaq.de/faq_html/Content/tip0000/onlinefaq.php?h=tip0214.h ...

Die müßen frei sein.Daneben sind die Port des Emailproviders frei sein.


'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''

Hier etwas zum lesen:

http://technet.microsoft.com/en-us/sysinternals/default.aspx

'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''
Gibt auch ein Problem mit der Software:
Sie nutzen den Small Business Server 2003 POP3 Connector, um Ihre Emails vom Provider abzuholen und dem Exchange Server zur Verfügung zu stellen. Dabei stellen Sie fest, dass die Mails zwar abgeholt, nicht aber den internen Usern zugestellt werden. Die Ursache hierzu liegt in einer fehlerhaften Version der IMBDOWNL.EXE.

Diese wird durch folgendes Patch ersetzt.

http://www.microsoft.com/downloads/d...displaylang=en

und

http://www.microsoft.com/downloads/d...DisplayLang=en

Bitte den Patch installieren, den SBS 2003 durchstarten und ab sofort werden die Mails wieder ohne Probleme zugestellt.

Mfg
Bitte warten ..
Mitglied: uwcken
12.02.2009 um 19:08 Uhr
Zum Hochfahren:
Das hab ich auch gedacht wo mein Chef mir das erzählt hat.

Virenscanner.
Eine alte Symantec AntiVirus Version

Hardware:
NoName Server
P4 2,8Ghz
1GB RAM
HDD1 160GB SATA
HDD2 300GB SATA
Kein Raid!

Datensicherung läuft nachts und wird aufm NAS gesichert.

Bin jetzt nicht mehr in der Firma, überprüfe morgen mal die Ports.

Der Exchange lief auch schon mal stabil. Es ist ca. seit 4/2008 so.

Ich weiß das der Server nicht optimal ist, wir bekommen auch bald einen neuen auf dem ich selbst SBS2008 einrichten kann.

Der Vorgänger hat das Ding aber total "verbastelt" . Ich möchte lediglich die Situation mit dem Exchange verbessern und dann dont touch bis wir was neues bekommen.

MfG
Bitte warten ..
Mitglied: filippg
12.02.2009 um 22:57 Uhr
Hallo,

der Virenscanner klingt nach einem guten Ansatz. Bei Filesystemvirenscannern müssen diverse Ausschlüsse gemacht werden (allerdings äußert sich das meist nur darin, dass HTTP (-> OWA) stehen bleibt (. Manche VS haben auch eine "Intrusin Prevention", die bei zu hoher Aktivität den entsprechenden Port blockt.
Daneben wäre es ja nicht verkehrt gewesen die Fehlermeldung auch mal anzugegeben... Und natürlich mal zu schauen, was im Eventlog so abgeht... Manchmal ist auch ein isinteg (Integritätscheck der DBs) notwendig. Was ist den "regelmässig"? Auch Nachst? Immer zu bestimmten Uhrzeiten? Oder in gleichen Zeitabständen? Was sagt der Exchange Best Practice Analyzer? Laufen Maintenance-Jobs (Online-Defrag, Cleanup-Agent, OAB-Generation, Backup...) parallel?
Über Performance oder knappe Systemressourcen würde ich mir mal keine Gedanken machen. Auch ansonsten finde ich einiges hier gepostete durchaus fragwürdig...
Ein RAID würde ich durchaus empfehlen.

Gruß

Filipp
Bitte warten ..
Mitglied: uwcken
12.02.2009 um 23:54 Uhr
Die Abstürze sind sporadisch. In Abständen von ca. 36-48 Stunden.
Genauer kann ich es nicht einkreisen. Durch Neustart es Exchange Informationsspeichers lässt es sich beheben.
Der Virenscanner von Symantec ist ganz alt, aber mit aktuellen Virendefinitionen. Es ist ein reiner Filescanner mit Guard bei Zugriffen (keine Integritätskontrollen etc.)

Vor dem Exchange hängt eine Watchguard Firebox die jeglichen Internettraffic auf Viren scannt.

Den Virenscanner stelle ich morgen zum test ab.

Gruß

uwcken
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Firewall

PfSense Repository für Version 2.3.x

(2)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(4)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Windows 10

Microsoft veröffentlicht das "Fall Creators Update

(10)

Information von Penny.Cilin zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (20)

Frage von sunics zum Thema Hosting & Housing ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...