Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003: Exchange stürzt ab und verursacht korrupte Logs

Frage Microsoft Exchange Server

Mitglied: stone42

stone42 (Level 1) - Jetzt verbinden

11.06.2006, aktualisiert 23.06.2006, 6025 Aufrufe, 5 Kommentare

SBS hängt sich auf, E00.log nach Absturz korrupt

Hallo,

habe ein Problem mit dem Exchange (SP1) auf einem Win SBS 2003 (Premium).
Ich verwende den eingebauten POP3-Connector zum Abruf von Mails bei einem Provider.
Server lief ca. 1 Jahr ohne Probleme.

Der gesamte Server stürzt sporadisch ab, mal läuft er ein paar Stunden, dann wieder ein paar Tage.
Console reagiert nicht mehr, anscheinend 100% Prozessorauslastung - es ist nur noch ein Kaltstart des Servers möglich.
Jedes Mal ist das E00.log korrupt, und die Postfachspeicher können nicht bereitgestellt werden.
EDBs sind im Status "Dirty shutdown".

Ich vermute, dass der Exchange beim Schreiben des Logs oder der edb das ganze System zum Absturz bringt.
Ohne bereitgestellte Postfachspeicher stürzt der Server nicht ab.

Ich habe schon alles probiert:
- Backup der Exchange-DB verwenden
- logs löschen, neues E00.log anlegen, soft recovery und Datenbanken mit eseutil und isinteg reparieren und defragmentieren
- Patch zum POP3-Connector eingespielt (KB-Nr leider vergessen)
- MDBDATA-Verzeichnis neu angelegt/verschoben
- Postfach SystemMailbox gelöscht

Jedes Mal das gleiche Ergebnis: ich kann die Postfachspeicher bereitstellen, aber nach einiger Zeit stürzt der Server wieder ab. Logs lassen sich nicht reparieren.
Protokollierung im eventlog zeigt keine Fehler kurz vor dem Absturz, obwohl ich zum Exchange alles mögliche protokolliere.
Platte ist in Ordnung, sonst läuft der Server einwandfrei. EBDs sind < 3 GB.


Hat jemand noch eine Idee?

Grüße

stone42
Mitglied: meinereiner
11.06.2006 um 13:28 Uhr
Könnte es sein, das dein Virenscanner auch das Verzeichnis scannt in dem die Logs liegen?
Bitte warten ..
Mitglied: unzhurst
12.06.2006 um 00:21 Uhr
Wieviel Arbeitsspeicher hast du in dem System und welche Schalter sind in der boot.ini gesetzt? Hast du mal den ExBPA von MS drüber laufen lassen?

Gruß
Patrick
Bitte warten ..
Mitglied: unzhurst
12.06.2006 um 00:21 Uhr
Wieviel Arbeitsspeicher hast du in dem System und welche Schalter sind in der boot.ini gesetzt?

Gruß
Patrick
Bitte warten ..
Mitglied: stone42
12.06.2006 um 14:21 Uhr
Hallo,

hier noch ein paar Ergänzungen

2 GB RAM
ExBPA:alles ok
keine Schalter in der boot.ini
kein Virenscan auf dem MDBDATA-Verzeichnis aktiv

Grüße

Carsten
Bitte warten ..
Mitglied: stone42
23.06.2006 um 10:07 Uhr
Hallo,

zur Info:

Es scheint sich doch wieder um ein Problem mit dem POP Connector gehandelt zu haben, obwohl alles monatelang problemlos lief und auch alle relevanten Patches zum Thema eingespielt waren.

Daher auch hier wieder die Empfehlung: besser gleich www.popcon.de nehmen.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Update auf SP3 (3)

Frage von Mazenauer zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...