Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 , Exchange verteilt keine Mails mehr

Frage Microsoft Exchange Server

Mitglied: JoRi

JoRi (Level 1) - Jetzt verbinden

18.01.2006, aktualisiert 21:22 Uhr, 9595 Aufrufe, 5 Kommentare

Hallo, wir haben einen SBS2003 mit Pop Konnektor laufen (popcon, popbeamer etc. auch getestet). Unser Problem ist folgendes.
Mails können via Popkonnekt abgerufen werden und kommen in die Warteschlange. hier stehen sie und nichts tut sich mehr. hatte schon alle mails gelöscht und eine simple test mail geschickt. Auch diese wird nicht verteilt. Intern kann ich auch keine mails mehr verschicken, und nach draussen auch nicht. Mit Uotlook express abpoppen und versenden geht ohne Probleme. hab Hotfixes, ExSp1,Exsp2 drauf. Irgendwie weiss er nicht wohin er das zeug schieben sol, komplette Amnesie. Hatte jemand schon ein ähnliches Problem.
Hatte auch Exchange schon über /disaster Recovery neuinstalliert. hat alles nichts gebracht.

Für jede Hilfe Dankbar, Jochen
Mitglied: CharlieBlank
18.01.2006 um 09:19 Uhr
Hm - das hatte ich Anfangs des Jahres auch mal.
Was sagt denn die Warteschlange?

Alles sieht ziemlich so aus, daß der SMTP-Dienst vielleicht von dir deinstalliert und wieder installiert worden wäre?
Meine Empfehlung ist:

Falls du den SMTP-Dienst deinstalliert hast, gehe folgendermaßen vor:

- SMTP-Dienst mit Win2k3 über Systemsteuerung wieder aktivieren.
telnet auf port 25 geht dann wieder - allerdings ohne die Exchange-Erweiterungen, die benötigt werden, damit intern Mails zugestellt werden können.
- SP1 von Win2k3 drauf.
- dann wieder Exchange neu installieren (die Einstellungen bleiben erhalten)
- SP2 von Exchange wieder drüberinstallieren.

Danach sollte wieder das interne Versenden von Mails gehen.

Leider hat sich bei dieser Aktion dann auch der Pop3-Connector von Microsoft deregistriert -den wieder mit %programfiles%\microsoft windows small business server\networking\pop3\imbreg.exe registrieren.
Pop3 und SMTP-Dienst neu starten.

gute Troubleshooting-Dienste giebt es hier:
http://support.microsoft.com/?id=885685

Viel Erfolg.
Charlie
Bitte warten ..
Mitglied: JoRi
18.01.2006 um 10:43 Uhr
Hi Charlie, SMTP dienst ist in Dienste (meinst du wahrscheinlich) gestartet, war nicht beendet. Wüsste auch nicht das ich den deinstalliert habe. Wie könnte ich testen ob smtp auch wirklich funktioniert ?
Bitte warten ..
Mitglied: CharlieBlank
18.01.2006 um 11:51 Uhr
telnet localhost smtp.

siehe Artikel http://support.microsoft.com/default.aspx?scid=kb;en-us;q257265
Punkt 6
Im Besonderen:

'However, if the following command verbs for the Exchange 2003 SMTP service are not present, the association of the Exchange 2003 computer to the SMTP service is damaged:
250-X-EXPS GSSAPI NTLM LOGIN
250-X-EXPS=LOGIN
250-AUTH GSSAPI NTLM LOGIN
250-AUTH=LOGIN
250-X-LINK2STATE
250-XEXCH50 '
Bitte warten ..
Mitglied: JoRi
18.01.2006 um 16:45 Uhr
250-X-EXPS GSSAPI NTLM LOGIN
250-X-EXPS=LOGIN
250-AUTH GSSAPI NTLM LOGIN
250-AUTH=LOGIN
250-X-LINK2STATE
250-XEXCH50 '

ist alles vorhanden ! So ein mist !
Bitte warten ..
Mitglied: JoRi
18.01.2006 um 21:22 Uhr
Heut abend noch mal Ex Sp 2 drüber gebügelt danach hat er wieder verteilt wie ne eins. 15 min später hat sich die imbdowl.exe aufgehängt, server neu gesatrtet , hotfix drauf utzt läufts, mal sehen wie lange !
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
SBS 2011 Exchange sendet auf einmal keine Mails mehr (10)

Frage von FFSephiroth zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...