Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Fehler mit localhost.

Frage Netzwerke DNS

Mitglied: Pageman2

Pageman2 (Level 1) - Jetzt verbinden

09.09.2007, aktualisiert 23:21 Uhr, 3817 Aufrufe, 3 Kommentare

Hallo liebe Member,


ich habe einen SBS2003 Server. Das Netzwerk selber funkt bereits ohne Probleme nur funktioniert die DNS nicht richtig. Wenn ich versuche auf localhost zuzugreifen (z.B über Internet Explorer) bekomme ich die Fehlermeldung "Die Seite wurde nicht gefunden". Gebe ich aber Http://localhost:8081 ein findet er die Sharepoint Admin.

Ausserdem ergibt sich das Problem das ich die Leistungsberichte per E-Mail versende und da nur eine Mail bekomme "Invalid Hostname".
Bei einen Ping auf localhost bzw. 127.0.0.1 zeigt mir aber der Server an das es gefunden wird.

Ich habe hier mal das Ergebnis der IPconfig eingestellt in der Hoffnung das mir einer helfen kann.


C:\>ipconfig/all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : server
Primäres DNS-Suffix . . . . . . . : RS-Parkett.local
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Ja
DNS-Suffixsuchliste . . . . . . . : RS-Parkett.local

Ethernet-Adapter LAN-Verbindung des Servers:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : HP NC373i Multifunction Gigabit Server Ad
apter
Physikalische Adresse . . . . . . : 00-1B-78-CC-03-D4
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.16.1
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.16.1
Primärer WINS-Server . . . . . . : 192.168.16.1

Ethernet-Adapter Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Realtek RTL8169-Gigabit-Ethernet-Adapter
Physikalische Adresse . . . . . . : 00-09-5B-B1-60-4D
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 213.47.84.12
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 213.47.84.15
DNS-Server . . . . . . . . . . . : 192.168.16.1
Primärer WINS-Server . . . . . . : 192.168.16.1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert


Ich danke für eure Mühen

mfg Reinhard
Mitglied: TuXHunt3R
09.09.2007 um 22:09 Uhr
Wie sieht den das hosts-File aus?

Zu finden unter C:\WINDOWS\system32\drivers\etc. Datei "hosts" mit einem Texteditor öffnen.
Bitte warten ..
Mitglied: Pageman2
09.09.2007 um 23:06 Uhr
Hi

danke für die Antwort nur habe ich das Problem bereits gelöst. Nach dem letzten Updates haben sich die Hostheader der Standartwebsite verabschiedet. Hat also mit der DNS garnix zu tun sondern nur mit IIS. Sorry das ich aus unwissenheit falsch gepostet habe.

mfg Reinhard
Bitte warten ..
Mitglied: TuXHunt3R
09.09.2007 um 23:21 Uhr
Es sei dir vergeben

Schönen Abend
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Localhost und 127.0.0.1 nicht erreichbar
Frage von Campino86Netzwerkmanagement13 Kommentare

Hallo, wir haben einen SBS 2011. Wenn ich nun auf dem Server bin und und auf das WebApp zugreifen ...

Webentwicklung
Angular Daten an localhost senden
Frage von tobmesWebentwicklung1 Kommentar

Hi Experten, ich befasse mich gerade etwas mit AngularJS und habe jetzt ein kleines Problem mit dem absenden von ...

Windows Server
SBS Email-Benachrichtigung bei Fehlern
gelöst Frage von 113726Windows Server3 Kommentare

Guten Morgen, ich bin mir gerade nicht sicher, wo ich die Emailbenachrichtigungen am SBS 2011 finde. Ich möchte eine ...

Windows Server
SQLWRITER Fehler auf SBS 2011
Frage von MazenauerWindows Server2 Kommentare

Guten Tag zusammen, Seit ein paar Tagen kämpfe ich mit dem Ereignis 24583 aus der Quelle SQLWRITER. Folgendes wird ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...