Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 und Hinzufügen von Anwendungen für XP Clients

Frage Microsoft Windows Server

Mitglied: Beccy

Beccy (Level 1) - Jetzt verbinden

18.01.2006, aktualisiert 18:52 Uhr, 3571 Aufrufe, 2 Kommentare

Hallo,

ich habe einen SBS 2003 Server am Laufen mit 5 XP Clienten. Alles klappt, nur die Zuweisungen von Anwendungen werden zwar angelegt, aber von den Clienten nicht ausgeführt. Woran kann das liegen ?

Danke im Vorraus,

Beccy
Mitglied: CouchCoach
18.01.2006 um 18:18 Uhr
Hast du MSI Installer Pakete?
Hast du die Freigabe mit Zugriffsberechtigung auch bzw. nur für die Rechner gemacht?
Das ist an der Stelle wichtig, da zum Zeitpunkt der Installation ja noch keine Userdaten vorhanden sind.
Also Freigabe mit Berechtigung jeder oder für eine Gruppe wo alle Maschinen drin sind!

Dann klappts auch mit der GPO!

Grüße
Bitte warten ..
Mitglied: Beccy
18.01.2006 um 18:52 Uhr
Hallo Couchcoach,

danke für Deinen Hinweis. Aber das habe ich heute hier schon im Forum gefunden, leider etwas zu spät, als ich meine Frage schon gestellt habe.

Zu den Zugriffsberechtigungen: Na logischerweise habe ich den Ordner, von dem aus installiert werden soll, bereits für die Clienten freigegeben. Mit den Rechten: Auflisten, ausführen und lesen.

Aber was ich dann dank dem Forum gefunden habe ist, daß die Pakete immer im MSI-Format sein müssen. Es geht laut dem Server noch ein anderes, aber das ist so selten, daß ich es heute zum ersten Male mit großen Augen ansah *gg*.

Jedenfalls habe ich das .Exe-File nun entpackt und siehe da, es ist ein *.msi drin. Allerdings sind in dem entpacktem File noch weitere gepackte Teile, die ich auch entpackt habe und morgen wird es spannend werden, wenn ich die Teile alle in der GPO hinzufüge.

Aber bevor ich das mache, werde ich mir noch ein anderes Teil, das kleiner ist, entpacken und hinzufügen. Mal sehen, ob das alles auch klappt.

Danke für Deine Hilfe,

Beccy (Die feststellt, daß auch in den Eddison-Wesley Büchern nicht alles stimmt
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...