Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 immer wieder blauer Bildschirm

Frage Microsoft Windows Server

Mitglied: Andy1805

Andy1805 (Level 1) - Jetzt verbinden

07.05.2009, aktualisiert 09:49 Uhr, 4288 Aufrufe, 9 Kommentare

Hallo,

folgendes Problem. Wir haben einen SBS 2003, an dem ca. 15 XP Clients hängen. Es passiert in letzter Zeit immer wieder, dass auf einmal der Bildschirm des Servers keinen Desktop mehr zeigt, sondern nur noch einen hellblauen Hintergrund. Alle Dienste des Servers laufen weiterhin wie gewohnt, aber man kann nichts direkt am Server machen. Um wieder Zugriff auf die Administration direkt am Server zu bekommen, muss man diesen brutal mit dem Powerknopf abschalten und frisch booten.
Ist dieses Problem jemandem bekannt oder weiss jemand, wo ich den Fehler suchen kann?
Gruss

Andy
Mitglied: bunfried
07.05.2009 um 10:18 Uhr
Ich kenne diesen Effekt. Aber ein paar Infos über Deine HW und SW mußt Du mir schon geben.
Bitte warten ..
Mitglied: jadefalke
07.05.2009 um 11:40 Uhr
Kannst du dich auf den Server nicht einmal mehr über RDP einlogen ?
Das erspart dir den Hardresette
Bitte warten ..
Mitglied: bunfried
07.05.2009 um 16:45 Uhr
In dem Fall wird bei der rdp-Anmeldung der Screen blau bleiben und eine Session erzeugt, die Du nie wieder raus bekommst.
Bitte warten ..
Mitglied: Andy1805
07.05.2009 um 19:03 Uhr
Das mit der RDP Anmeldung hab ich mir auch schon überlegt, aber noch nicht versucht. Deine Frage Bunfried kann ich erst morgen beantworten, wenn ich im Büro bin und die Unterlagen des Servers anschauen kann.
Software ist nur der SBS 2003 und Navision installiert. Dieser Fehler mit dem blauen Screen tauchte das erste Mal vor einem Jahr auf und die Abstände zwischen diesen Fehlern verkürzen sich.
Morgen früh trage ich die HW-Infos ein.
Gruss
Andy
Bitte warten ..
Mitglied: Andy1805
08.05.2009 um 08:16 Uhr
Hardware:
Asus Socket 604, Intel E7320 FSB 800, Xeon 3,2 GHz
2 GB Kingston RAM 333, SCSI Controller ASR 2130LP;
3 x SCSI Hitachi Ultrastar 10K300, 73, 4 GB RAID 5
Sony AIT Tape Drive (wird nicht mehr verwendet) gesichertet wird mit Veritas Backup Exec 10d auf 500 GB LaCie USB Disk.
Hoffe das reicht an Infos.
Bitte warten ..
Mitglied: Andy1805
08.05.2009 um 10:57 Uhr
übrigens,

der Zugriff mit RDP funktioniert, das heisst, ich kann den Server kontrolliert neu booten.
Wäre aber trotzdem froh, wenn mir einer einen Anhaltspunkt geben könnte, wo das Problem liegen könnte!
Bitte warten ..
Mitglied: bunfried
08.05.2009 um 12:35 Uhr
Wenn rdp-Anmeldung funktioniert, dann überwach mal die Prozesse. Vielleicht geht´s ja nur Deiner GINA (MSGINA.DLL) nicht so gut.

Im Ernst. Klappt die Anmeldung normalerweise und kannst Du nur ab und zu Dich nicht anmelden? Reagiert der Rechner auf STRG-ALT-ENTF? Und kannst Dich dann trotzdem über rdp anmelden?
Bitte warten ..
Mitglied: Andy1805
08.05.2009 um 14:20 Uhr
Ok,
war wohl etwas voreilig. Mein Ansprechpartner vor Ort kam erst noch über RDP drauf, als der normale Screen schon blau blau blau war. Dann hat er es aber gerade noch geschafft Exchange Dienste zu stoppen und die Sitzung wurde getrennt, dann kam er nicht mehr drauf und musste den SBS doch mit dem Powerknopf abschalten. Der Server fuhr dann korrekt wieder hoch und der Screen war wieder da. Jetzt habe ich gerade in den Eventviewer geschaut, dort sind aber keine Fehler ersichtlich.
Während des Fehlers mit dem blauen Screen reagiert der Server auf kein Strg-Alt-Entf und auf keine Tasteneingabe mehr!
Bitte warten ..
Mitglied: bunfried
08.05.2009 um 14:36 Uhr
Ich vermute mal Best practice analyser für sbs und exchange finden auch nix?
Bitte warten ..
Ähnliche Inhalte
Windows Server
W2k8 R2 - Blauer Bildschirm nach Anmeldung, Taskmanager funktioniert
gelöst Frage von EisernWindows Server9 Kommentare

Hallo, wir haben seit einem Neustart nach Installation von einem SP für BackupExec das Problem das wir nach Anmeldung ...

Outlook & Mail
Blaues Kreuz bei Ordnersymbol in Outlook
gelöst Frage von slanskyOutlook & Mail2 Kommentare

Hallo, ich habe in Outlook bei manchen Ordnern ein blaues Kreuz in der unteren rechten Ecke. Was bedeutet das?

Microsoft Office
Office 365 - 2013 Narichtenvorschau auf einmal in Blau
gelöst Frage von sammy65Microsoft Office4 Kommentare

Hallo miteinander, auf allen meinen Clients ändert sich nach und nach das Layout von Outlook 2013 ohne dass etwas ...

Windows 7
Bildschirm verdunkelt sich?
Frage von KingArthurWindows 710 Kommentare

Ich habe einen Bildschirm an meinen asus laptop angeschklossen da in diesem leider risse vorhanden sind. Aber der Bildschirm ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...