Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003: Kerberos-Fehler nach Rücksetzen auf Image

Frage Netzwerke

Mitglied: IchbinProblematiX

IchbinProblematiX (Level 1) - Jetzt verbinden

28.12.2006, aktualisiert 04.01.2007, 4033 Aufrufe, 3 Kommentare

Rücksetzen auf ein Image vor der Installation der Exchange-Organisation verursacht Probleme.

Hi Leute,

bezugnehmend auf den Thread http://www.administrator.de/frage/riesen-problem-mit-domainencontroller ..., die Tatsache, dass die Problemlösung nicht gepostet wurde und angesichts des alters dieses Threads möchte ich ihn hier nochmal neu eröffnen, denn ich habe das selbe Problem:


Ich würde mich freuen, wenn ihr vielleicht eine Idee hättet, woran es liegt..

Also, folgendes ist passiert:

Folgende Netzwerksituation:
- PDC -> Windows Server 2003 for Small Business
- BDC -> Windows 2000 Server (ehem. PDC)

Bei der Installation des ExchangeServers auf dem PDC ist leider nicht alles so glatt gelaufen.
Jedenfalls musste ich im Zuge dessen den BDC als zweiten Domänencontroller rausnehmen.

Da es sich um ein OEM-Setup des Exchange-Servers handelt, war nochmaliges Starten (wie im Fehler-Dialog angegeben) des Setups zur Vervollständigung nicht möglich. Da letztendlich nur die Neuinstallation bleib, habe ich den PDC auf das gezogene Image von vor der Exchange-Installation zurückgesetzt.

Da ich ja wusste, dass während des Imagens der BDC noch in der Domäne war, habe ich ihn vor dem Rücksetzen des PDCs wieder als Domänencontroller unter selbem Namen eingesetzt, in der Hoffnung, dass dadurch das AD relativ problemlos wieder läuft und den fehlenden BDC nicht moniert...

Inzwischen bin ich fast sicher, dass ich ihn lieber hätte draußen lassen sollen und im Nachhinein per "Metadata Cleanup" entfernen sollen.

Jedenfalls ist das Eventlog flächendeckend Rot mit dem folgenden Fehler: "KRB_AP_ERR_MODIFIED-Fehler"

In der Auflistung an Dingen, die alle schief gelaufen sein könnten und die Rafiki im Mai an meinen Vorschreiber gerichtet hat, steht auch, dass so ein Verhalten nach dem Rücksetzen auf ein Backup der Fall sein kann.... Leider stand eine möglich Lösung nicht gleich dabei, daher bitte ich euch nun um euren Rat.

Gibt es eine Möglichkeit das wieder zum Laufen zu bringen, oder soll ich im Prinzip einfach nochmal auf das Image zurücksetzen und dann per "Metadata Cleanup" den BDC "zum Schweigen" bringen???

Ansonsten noch der Hinweis:
Die Gruppenrichtlinien sind von meiner Seite aus noch nie berührt worden


Jetzt kommen die Entwicklungen seitdem:
Ich habe das System in der Zwischenzeit noch ein weiteres mal auf besagtes Image zurückgesetzt... und wie nach weiterem erfolgreichen Bedienen der Suchfunktion abgehandelt, auch den SystemState separat wiederhergestellt (im abgesicherten Modus für Verzeichnisdienste (oder wie das nochmal hieß) sowie das AD im Datum hochgestuft...

Ich muss zugeben, die flächendeckende Rotzeichnung im Eventlog hat ein großes Stück nachgelassen, ist aber immer noch da... Speziell der oben benannte Fehler, weswegen die zwei DCs immer noch nicht miteinander reden..


Wenn ihr diesbezüglich einen kleinen Tipp für mich hättet, wäre ich euch sehr dankbar...

Ich hoffe auch, dass ich euch so viele Infos über mein Vorgehen an die Hand gegeben habe, wie ihr es auch braucht. Wenn nicht, bitte schnell Bescheid geben... Sobald ich's seh', folgen die Infos.


AN DIESER STELLE SCHON MAL VIELEN DANK IM VORAUS!
... schon alleine für die Zeit, die ich euch stehle!

Gruß ProX
Mitglied: Pjordorf
28.12.2006 um 22:33 Uhr
Habt ihr einen OEM Exchange Server auf einen SBS 2003 installiert???
Bitte warten ..
Mitglied: IchbinProblematiX
28.12.2006 um 22:51 Uhr
Hi...

müsste eigentlich OEM sein, da ja Exchange fest zum SBS gehört...
und dieses wiederum eine Fuji-Siem. OEM-Version ist.

Gruß Frank
Bitte warten ..
Mitglied: IchbinProblematiX
04.01.2007 um 09:20 Uhr
keiner ne Idee?

Ok, kann ich verstehen; schließlich sind wir hier ebenfalls alle ziemlich ratlos...
Wäre aber trotzdem dankbar für jedes Feedback!

Nochmal vielen Dank!
Gruß ProX
Bitte warten ..
Ähnliche Inhalte
Windows Server
Rücksetzen eines PC
Frage von raba34Windows Server7 Kommentare

Liebe Gemeinde, folgende Alternative: a) Auf einem öffentlichen Infoterminal läuft lokal ein Programm. Nun stürzt das Programm ab. Die ...

Windows Server
Windows Server 2003 Fehler ID : 4 Kerberos
Frage von markthom87Windows Server3 Kommentare

Hallo, Ich sitze hier auf dem W2k3 Server und komm einfach nicht weiter. Folgender Fehler Der Kerberos-Client hat einen ...

Windows 7
Fehler nach Wiederherstellung aus Image
gelöst Frage von zeroblue2005Windows 78 Kommentare

Hallo Zusammen, habe mit Acronis 2016 ein System Wiederh. und nach dem Starten bzw. Benutzeranmeldung bekomme ich diese Fehlermeldung: ...

Windows Server
AD User täglich gesperrt - Fehler bei der Kerberos-Vorauthentifizierung
Frage von xbast1xWindows Server8 Kommentare

Hallo zusammen, ein Mitarbeiter ist jeden Morgen im AD gesperrt. Im Ereignislog des primären DC'S wird der folgende Fehler ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...