Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 Lizenzassistenten funktionieren nicht mehr

Frage Microsoft Windows Server

Mitglied: Gilneas

Gilneas (Level 1) - Jetzt verbinden

26.01.2010 um 14:36 Uhr, 6170 Aufrufe, 7 Kommentare

SBS 2003 SP2 als VM auf einem ESXi
Gestern nacht ist die Systempartition vollgelaufen und dabei wurden wie es scheint die CALs beschädigt.

Heute sind vermehrt Userbeschwerden eingetrudelt, da sich einige User (auf Grund fehlender CALs) nicht mehr auf die Fileshares connecten konnten.
Im Lizenzierungs SnapIn sind die Lizenzen tatsächlich nicht mehr aufgeführt.

Daher wollte ich eine Sicherung der CALs einspielen. Leider beendet sich der Assistent zum Wiedereinspielen direkt beim Klick auf "Weiter" im ersten Fenster ohne weitere Meldungen.
Gleiches gilt für den Assistenten zum hinzufügen und sichern der Lizenzen.

Ein Neustart hat auch keine Abhilfe schaffen können.
Das Platzproblem ist inzwischen behoben....


Kann mir jemand weiterhelfen?
Mitglied: Yggdrasul
26.01.2010 um 15:25 Uhr
weiß nicht obs hilft, aber läuft der lizenzprotokollierungsdienst ?

hast noch einen dc in der sbs domäne, wo du mit der lizensierung auf den sbs connecten kannst ?
Bitte warten ..
Mitglied: Gilneas
26.01.2010 um 15:33 Uhr
Hi und danke für die Antwort!

Den Dienst habe ich auch schon neu gestartet, er läuft.

In der Umgebung habe ich leider keinen zusätzlichen DC zur Verfügung, daher fällt das flach.
Bitte warten ..
Mitglied: Yggdrasul
26.01.2010 um 16:23 Uhr
ohne sichtung wirds ab jetzt schwer.

wenn bedarf kann ich mir das ganze gerne anschauen. dann einfach per pm wie du erreichbar bist an mich.
Bitte warten ..
Mitglied: Gilneas
26.01.2010 um 16:24 Uhr
Habe einen interessanten Link zu dem Problem gefunden:
http://forums.techarena.in/small-business-server/765582.htm

Es ist zar SP2 drauf, aber in der Datenausführungsverhinderung war die activation.exe nicht aufgeführt. Ich habe sie nun hinzugefügt und kann den Server heute nacht booten.
Morgen weiß ich dann, ob es hilft...
Bitte warten ..
Mitglied: Yggdrasul
26.01.2010 um 16:26 Uhr
ok, wäre schön nochmal ne info von dir zu hören obs geklappt hat.
Bitte warten ..
Mitglied: Gilneas
26.01.2010 um 16:41 Uhr
Jap, das werde ich tun, ich hoffe es hilft...
Bitte warten ..
Mitglied: Gilneas
26.01.2010 um 23:44 Uhr
Und das tat es. Habe mich grade mal eingeloggt und getestet.
Wie in dem Link beschrieben vorgehen.

In meinem Fall musste ich noch die restwiz.exe als Ausnahme in der Ausführungsverhinderung einrichten, da ich ja CALs wiederherstellen wollte.

Und schon hat es geklappt, wunderbar, die CALs sind wieder da, das erspart Mehrarbeit.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...