Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 - keine Mails an externe Maildomäne (gleich der internen)

Frage Microsoft Exchange Server

Mitglied: bensonhedges

bensonhedges (Level 1) - Jetzt verbinden

15.01.2008, aktualisiert 21:58 Uhr, 5428 Aufrufe, 3 Kommentare

Hallo,

habe folgendes Problem, bei dem Ihr mir hoffentlich weiterhelfen könnt:

Eingesetzt wird ein SBS 2003 Server, der für die Domäne xyz.de zuständig ist.
Die Mails liegen alle bei 1und1 und werden vom Server via POP3 Connector abgeholt (-> funktioniert).

Versenden klappt auch, aber nicht an externe Mitarbeiter, die vie Webmail bei 1und1 die Mails abholen.
Diese Mitarbeiter haben dieselbe Domäne, Beispiel: externer.mitarbeiter@xyz.de

Will man nun eine Mail an den externen Mitarbeiter schicken, erhält man die Fehlermeldung, dass das
Postfach für die Organisation nicht gefunden wurde.

Ziel ist nun zu erreichen, dass der SBS Server auch diese Mitarbeiter adressieren kann und sich nicht
verantwortlich für die gesamte xyz.de - Domäne "fühlt".

Probiert hab ich es über die Default-Empfängerrichtlinie und habe bei der xyz.de-Adresse den Haken
für "Diese Exchange Organisation ist für die gesamte eMail-Übermittlung an diese Adresse verantwortlich."

Danach habe ich wieder als Hauptadresse (SMTP) die xyz.de -Adresse gesetzt.

Das Problem besteht aber weiterhin.

Ich hoffe, Ihr könnt mir bald helfen, bin verzweifelt..... :-&

Gruß, Marc
Mitglied: geTuemII
15.01.2008 um 13:20 Uhr
Den besagten Haken mußt du entfernen, vielleicht hast du das ja auch getan (dein Satz ist irgendwie unvollständig). In der Empfängerrichtlinie ist @domain.local die Hauptadresse, für die User ist xyz.de die Haptadresse, die Aktualisierung über die Empfängerrichtlinie ist deaktiviert.

Vielleicht läßt sich das noch eleganter lösen, aber so funktioniert es jedenfalls.

geTuemII
Bitte warten ..
Mitglied: bensonhedges
15.01.2008 um 21:24 Uhr
Besten Dank!

Genau so hat es geklappt.
Ich denke mal, dass diese Konstellation häufiger auftritt, als MS wohl denkt.

Sinnvollerweise hätte das bei den tollen Assistenten dabei sein können...

Egal, klappt nun. Danke Dir!

Gruß, Marc
Bitte warten ..
Mitglied: geTuemII
15.01.2008 um 21:58 Uhr
Gut! Setzt du bitte den Beitrag noch auf "gelöst", danke! http://www.administrator.de/index.php?faq=32

geTuemII
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (19)

Frage von Hirschix3 zum Thema Microsoft Office ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...