Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 "Microsoft Exchange-Routingmodul" Fehler 3

Frage Microsoft

Mitglied: thbr

thbr (Level 1) - Jetzt verbinden

28.12.2006, aktualisiert 29.12.2006, 8126 Aufrufe, 4 Kommentare

Hallo,
habe schon viel gegooglt und versucht, komme aber nicht weiter.

Habe einen SBS 2003 installiert und Exchange funktioniert soweit. Wollte Exchange jetzt auch zum versenden von Mails benutzen und bekomme den Resvc einfach nicht gestartet. Smtp-Connector für den Mailausgang habe ich eingerichtet.

Lt. MS soll nur eine Neuinstallation vom Exchange-Server helfen.

Kennt jemand eventuell einen anderen/einfacheren Weg?

Folgende Fehlermeldung erscheint beim Start des Dienstes: Fehler 3: Das System kann den angegebenen Pfad nicht finden.

Bin mir allerdings nicht 100% sicher ob der Dienst wirklich die Ursache dafür ist, dass ich keine Mails über Exchange versenden kann?

Habe bereits das Tool Winroute und den Practice-Analyzer installiert:

Winroute verbindet sich nicht mit dem Server
und der Analyzer kritisiert die Verbindung zum Port 691

...hoffe Ihr habt eventuell eine Idee

Danke
thbr
Mitglied: Pjordorf
28.12.2006 um 23:06 Uhr
Hast du denn auch den Assistenten für Internet und EMail genommen? Wurden bei der Installation irgendwelche Fehler gemeldet? Was sagt das Ereignissprotokoll? Was für einen SMTP Connectzor hast du denn eingerichte? Der wird doch Automatisch erstellt? Du musst doch nur noch deinen Smarthost und die Auth. festlegen.

(Wer hat meine Glaskugel ????)
Bitte warten ..
Mitglied: thbr
29.12.2006 um 00:18 Uhr
Danke, für die Antwort.
Habe den Assistenten nochmal benutzt. (hatte vorher per Hand konfiguriert).
Assistent läuft mit allgemeiner Fehlermeldung "durch". Im Ereignisprotokoll erscheint folgende Meldung:
Fehler RESVC
Die Beschreibung der Ereigniskennung ( 116 ) in ( RESVC ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: /LM/RESVC/.

...die selbe Fehlermeldung beim Versuch den Dienst manuell zu starten.

Systemneustart bringt nichts.

Durch den Assistenten wird ebenfalls ein Smtp-Connector eingerichtet (mit smarthorst usw.)

Benutzt der Connector denn diesen RESVC überhaupt ?

Jedenfalls verlässt keine Mail z.Z. diesen Server.

Gruß
TB
Bitte warten ..
Mitglied: Pjordorf
29.12.2006 um 03:39 Uhr
Da der assi schon mit Fehler beendet (Wow), ist alles was danach kommt evtl schon fehlerbehaftet. Da hier wohl auch schon die diversen Manuellen eingriffe hinzukommen, sieht es evtl. gar nicht so gut aus. Normalerweise läuft eine SBS 2003 Installation sauber durch. Egal.

lies mal unter http://support.microsoft.com/kb/841576/de was es mit ID 116 und RESVC auf sich hat. Eine vorhanden Sicherung benutzten oder neu installieren.
Bitte warten ..
Mitglied: thbr
29.12.2006 um 08:01 Uhr
hmm, habe ich befürchtet. Hatte den Assistenten auch am Anfang benutzt. Exchange sollte damals keine Mails weiterleiten oder empfangen. Der Resv Fehler ist mir daher nicht aufgefallen. Jetzt soll er nun doch und hatte daher lediglich den connector über das Verwaltungstool eingetragen...

...meine Vermutung ist, dass nach dem sp2 was schief gelaufen ist. Sicherung bringt auch nichts, da ich nicht weiß, seit wann sich der Dienst nicht mehr starten lässt.

Habe diesen workflow von MS bereits vor mir liegen und hoffte daher auf eine andere Lösung .

Danke
TB
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS Email-Benachrichtigung bei Fehlern
gelöst Frage von 113726Windows Server3 Kommentare

Guten Morgen, ich bin mir gerade nicht sicher, wo ich die Emailbenachrichtigungen am SBS 2011 finde. Ich möchte eine ...

Windows Server
SQLWRITER Fehler auf SBS 2011
Frage von MazenauerWindows Server2 Kommentare

Guten Tag zusammen, Seit ein paar Tagen kämpfe ich mit dem Ereignis 24583 aus der Quelle SQLWRITER. Folgendes wird ...

Windows Server
SBS 2011 Fehler bei Aufgabenplanung
Frage von deckerWindows Server16 Kommentare

Frohe Weihnachten an alle die noch arbeiten bzw hier rein schauen. Ich komme mit der Aufgabenplanung im SBS 2011 ...

Windows Server
P2V Konvertierung in VHD mit MVMC 3 wirft einen Fehler
Frage von d3x1984Windows Server1 Kommentar

Hi zusammen, ich wollte heute morgen einen SQL Server ( Windows Server 2008 ) Std in eine Hyper-V Konvertieren. ...

Neue Wissensbeiträge
DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 50 MinutenDSL, VDSL

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 1 StundeWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 4 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...