Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Netzwerk extrem langsam

Frage Netzwerke

Mitglied: peo

peo (Level 1) - Jetzt verbinden

24.09.2009 um 09:15 Uhr, 5656 Aufrufe, 17 Kommentare

Hallo zusammen,

ich habe schon fast die gleiche Frage gestellt. Worum es am anfang ging findet Ihr hier

http://www.administrator.de/index.php?content=124782


Leider ist mein Problem nicht gelöst.

Ich habe das Problem nicht mehr das die Dateien langsam aufgehen. Jetzt habe ich das Problem z.B. Word abspeichern dauert eine
halbe Ewigkeit - oder das Drucken - bis der Auftrag beim Drucker landet hab ich ein Haus gebaut.

Wie schon im ersten Beitrag gesagt.

DNS funktioniert und hatt keine erkennbaren Fehler. (Eventolg etc)
Netzwerk hab ich getestet wie im letzen Beitrag.....
Switche sind auch getauscht
Karten stehen auf 100 Mbit


So jetzt mehr fällt mir nicht ein. Ich denke wenn ich hier auf de Lösung komme wird der Virenscanner auch
wieder flott laufen.

Danke schon mal
Mitglied: mischn1980
24.09.2009 um 10:09 Uhr
Hi,

was für einen Virenscanner läuft denn auf dem SBS?

Gruss

Michael
Bitte warten ..
Mitglied: peo
24.09.2009 um 10:19 Uhr
Auf dem SBS läuft keiner !

Gruß
Peter
Bitte warten ..
Mitglied: mischn1980
24.09.2009 um 10:24 Uhr
OK.

Warum fährst du alles mit 100 Mbit?

Welche Dienste laufen inzwischen auf dem SBS?

Gruss

Michael
Bitte warten ..
Mitglied: peo
24.09.2009 um 10:38 Uhr
100Mbit.
Ich will ausschließen das die 1Gbit Netzwerkkarten Probleme machen. Hatte ich schon öffters das Problem mit Dell

Auf dem SBS läuft

DNS und DHCP, File und Print. Und noch eine Software für Netzwerkdongel

Gruß
Peter
Bitte warten ..
Mitglied: mischn1980
24.09.2009 um 10:40 Uhr
Hat der SBS 2 Netzwerkkarten oder eine?

Nutzt du den SBS auch als Firewall?

Läuft Routing und RAS?

Wieviel RAM hat der Server?

Wieviel SQL-Instanzen laufen?

Gruss

Michael
Bitte warten ..
Mitglied: St-Andreas
24.09.2009 um 10:57 Uhr
Das klingt ein wenig nach dem Festplattensystem.

Welche Partitionen hast Du, welche Dateisysteme, welche Clustergrössen, welche Platten, welchen Controller wie konfiguriert.
Hast Du mal einen Festplattenbenchmark laufen lassen?
Oder einfach mal ganz blöde ein paar Daten zwischen zwei Partitionen hinundher kopiert?
SInd die Partitionen evtl. einfach nur total voll?
Bitte warten ..
Mitglied: peo
24.09.2009 um 11:03 Uhr
Server hat 2 Netzwerkkarten
1 Fürs Netzwerk, 2 Netzwerkkarte ist deaktiverit

Server ist an einem Router angeschlossen also nicht als Firewall.
Routing und RAS ist aus und nicht konfiguriert

Arbeitsspeicher hat er 2GB und davon sind 1,1 im Moment belegt
CPU arbeitet mit 2% bis 25%

Okey...
Es läuft eine SQL Instanz

Gruß
Peter
Bitte warten ..
Mitglied: mischn1980
24.09.2009 um 11:08 Uhr
Geh im Moment auch von den Platten aus bzw. von dem Raid-Controller aus.

Gruss

Michael
Bitte warten ..
Mitglied: peo
24.09.2009 um 11:23 Uhr
Ist ein Raid1, NTFS, Dell Controller, SATA Platten

Bin gerade am Testen....

Kopieren verläuft auf jeden Fall ohne Probleme schnell...

Ich bin nur Remote auf dem Server deshalb kann ich nicht alles Optionen nachesehen. Aber von Außen her
blinkt keine Festplattenlampen oder oder was auf einen Fesplattendefekt hindeutet, ertmal
Bitte warten ..
Mitglied: mischn1980
24.09.2009 um 11:26 Uhr
Hast du ein Tool um die SMART-Daten der Platten auszulesen?

Gehst du gerne Risiko mit deinen Raids?

Gruss

Michael
Bitte warten ..
Mitglied: peo
24.09.2009 um 11:36 Uhr
Ja wäre gerade am Suchen...hast du einen Tipp

Gehst du gerne Risiko mit deinen Raids?

Wie meinst du das ???

Danke und Gruß
Peter
Bitte warten ..
Mitglied: mischn1980
24.09.2009 um 11:41 Uhr
Sorry war gerade mit den Gedanken bei einem Raid 0.

Haben hier auch einen SBS mit Raid 1 laufen.

Es treten ähnliche Probleme wie bei dir auf.

Wir haben da mal einen Test gemacht und den Schreibcache des Raid-Controllers ausgeschaltet. Allein beim Hoch und Runter fahren hatten wir eine Reduzierung der Dauer um 50 %.

Nur dann ist wirklich das Risiko, dass wenn der Stromausfällt, dass es zu einem Datenverlust kommt.
Da hilft dann nur noch eine USV, dass die Daten noch geschrieben werden können.

Für die Clients nutze ich folgendes Tool (http://crystalmark.info/?lang=en) um die SMART-Daten auszulesen.

Gruss

Michael
Bitte warten ..
Mitglied: peo
24.09.2009 um 11:52 Uhr
Okey,

aber der Schreibcache war ja von Anfang an aktiviert, warum soll das Ding jetzt so langsam werden. Okey vielleicht hat der Controller einen Schaden. gut
aber ers soll dann bitte ganz ausfallen!

Das mit dem Schreibcache probiere ich mal. Aber wie du schon sagst....das Risiko will ich nicht wikrlich eingehen.

Dein Tool geht leider beim Raid nicht.

Okey. Wieder ein weiterer Punkt zum testen.....ich werde verrückt.

Danke aber schon mal.
Bitte warten ..
Mitglied: mischn1980
24.09.2009 um 12:02 Uhr
Schade, dass das Tool nicht geht.

Wie sieht denn die Defragmentierung aus?

Läuft auch der Exchange drauf?

Gruss

Michael
Bitte warten ..
Mitglied: St-Andreas
24.09.2009 um 12:04 Uhr
Hallo,


also eine USV sollte man in jedem Fall haben. Ansonsten kann man viel Spass mit den Datenbanken insb. Exchange auf einem SBS bekommen falls der Strom mal weg ist.
Ausserdem ist der Schreibcache AUSGESCHALTET ein deutlich geringeres Risiko als EINGESCHALTET. Allerdings ist EINGESCHALTET mit einer erhöhten Performance zu rechnen.
Um den Schreibcache wirklich zuverlässig nutzen zu können sollte man ausserdem einen Controller mit Batteriepack haben.

Nur als Anmerkung am Rande:
Der in den Eigenschaften der Festplatten im Hardwaremanager einschaltbare Cache ist davon unbenommen und lässt sich auf einem SBS sowieso nicht dauerhaft aktivieren.
Bitte warten ..
Mitglied: mischn1980
24.09.2009 um 12:07 Uhr
Jetzt bin ich grad verwirrt und am überlegen ob wir ein oder ausgeschaltet haben.
Bitte warten ..
Mitglied: peo
24.09.2009 um 13:01 Uhr
Ja USV ist sowieso dran....ich will nur mein Netz oder Serverkonfiguration nicht von der USV abhängig machen. Vor allem nicht von Schreibcache. Das kann ja nicht sein.....
irgndewo muss doch die Performance bleiben. Ich hab das Netz mit dem Server schon einigemale verbaucht......
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Hyper-V
gelöst Win Server 2012 und Hyper V gleich Netzwerk extrem langsam (20)

Frage von Edaseins zum Thema Hyper-V ...

Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...