Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 netzwerkgeschwindigkeit sehr mies

Frage Netzwerke

Mitglied: Skeletor

Skeletor (Level 1) - Jetzt verbinden

26.05.2009, aktualisiert 15:44 Uhr, 3490 Aufrufe, 6 Kommentare

Hallo bitte wieder mal um eure Hilfe,

mein Problem ist dass die Nwtzwerkgeschwindigkeit extrem langsam ist (mit NUMETER 2-3 Mbps höchstens),
mein System: SBS 2003 mit SP2 mit asus (m2n32) onboard netzwerk, und jetzt nur mehr 2 Workstations die am System hängen mit Intel onboard netzwerkkarten.
Zwischen den PC hängen 3 DLINK Switch DES-1005 (ja ich weiß billiger Schrott), aber die Geschwindigkeit ist ja extrem schlecht.
So wenn der Server weg ist hab ich 80Mbps, weiß jetzt echt nicht weiter.

Ich weiß die Information ist etwas dürftig aber bitte helft mir.

Danke
Mitglied: Nailara
26.05.2009 um 16:49 Uhr
Prüf mal, ob die NEtzwerkkarte noch ok ist, wenn die Dinger kaputt gehen, dann kommt mitunter ein Broadcast-Storm bei raus und der drückt die Performance.
Bitte warten ..
Mitglied: Skeletor
26.05.2009 um 17:19 Uhr
Broadcast Storm kommt nicht raus weil im Wireshark zeigt es keinen an.
Bitte warten ..
Mitglied: aqui
26.05.2009 um 18:44 Uhr
Was sagt den ein NetIO Test
http://www.nwlab.net/art/netio/netio.html

a.) Wenn du den Server mit einem Crossover mit einem Client verbindest
b.) Wenn du 2 Clients mit Crossover verbindest
c.) Wenn du Client und Server über den Switch verbindest

Diese Zahlen wären relevant und würden dir die nackte Netzwerkperformance zeigen.
Alles andere ist dann so oder so ein Applikationsproblem und hat mit dem Netz selber nichts zu tun !!

Wenn der NetIO Test mit dem Switch erheblich langsamer ist dann kann das ein Autonegotiation Problem der NIC am Switch sein. Da hilft dann nur die NIC auf fest statische Werte für Duplex und Speed einzustellen...aber erst solltest du testen !
Bitte warten ..
Mitglied: Skeletor
26.05.2009 um 19:28 Uhr
Also Hardware funktioniert (wenn server abgesteckt ist), einwandfrei. Komme da laut DU Meter auf 80Mbps.
Also meiner Meinung liegt es an einer Einstellung, wahrscheinlich Servernetzwerkkarte.
Alle Netzwerkkarten sind auf 100Mbit / Vollduplex eingestellt. Kaum hängt der Server mitdrinn fällt die Verbindung ins Bodenlose.
Bitte warten ..
Mitglied: Skeletor
27.05.2009 um 08:09 Uhr
Hab jetzt Kabel getauscht und eine andere NIC fürs Lan in den Server -> trotzdem kein Erfolg. Wie soll ich weiter vorgehen,
Bitte warten ..
Mitglied: aqui
27.05.2009 um 10:15 Uhr
Nicht mit solchen Schätzeisen wie DU messen sondern den wirklichen Netzdurchsatz mit NetIO wie oben beschrieben ermitteln in unterschiedlichen Szenarien.

a.) Wenn du den Server mit einem Crossover mit einem Client verbindest
b.) Wenn du 2 Clients mit Crossover verbindest
c.) Wenn du Client und Server über den Switch verbindest mit statischen NIC Parametern
d.) Wenn du Client und Server über den Switch verbindest mit dynamischen NIC Parametern

Wichtig sind dabei die Punkte c. und d. !!!
Damit hast du konkrete Zahlen die du vergleichen kannst und hier ggf. mal posten kannst !!!
So kannst du nur noch weiter raten und kommst nicht voran...

Das solltest du zusätzlich auch noch lesen:
http://www.psc.edu/networking/projects/tcptune/
Bitte warten ..
Ähnliche Inhalte
Netzwerke
PfSense Netzwerkgeschwindigkeit von Interface zu Interface (2)

Frage von christianW zum Thema Netzwerke ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Netzwerk
gelöst Netzwerkgeschwindigkeit bricht bei Domänenan- und abmeldung zusammen (10)

Frage von hermes zum Thema Windows Netzwerk ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows 7
Bluesreens unternehmensweit (15)

Frage von SYS64738 zum Thema Windows 7 ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (12)

Frage von Keineahnungvonnix zum Thema Windows 10 ...

SAN, NAS, DAS
gelöst Synology DS213j (11)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...