Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 nslookup UnKnown nach Neueinrichtung Server

Frage Microsoft Windows Server

Mitglied: netzwerker12

netzwerker12 (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 26.09.2006, 10077 Aufrufe, 15 Kommentare

Ich habe einen neuen SBS 2003 in der Standard Edition beim Kunden aufgestellt. Soweit läuft alles. Mit AD.
Allerdings habe ich das Problem das mir vom Server keine IP-Adressen an die Clients vergeben werden.
Nach einer weiteren Suche habe ich dann noch einiges im DNS konfiguriert. Auch die Reverse Zone.

IP Adressen bekomme ich immer noch keine zugewiesen.

Folgende Konstellation:

192.168.10.110 Server
192.168.10.1 Fritz Box
192.168.10.30 Client mit fester IP

nslookup am Server bringt folgende Meldung:
Der Servername für die Adresse 192.168.10.110 konnte nicht gefunden werden:
Non-existent domain
Standardserver: UnKnown
Address: 192.168.10.110


nslookup am Clienet bringt folgene Meldung:
Der Servername für die Adresse 192.168.10.110 konnte nicht gefunden werden:
Timed Out
Standardserver: fritz.fonwlan.box
Address: 192.168.10.1

Wo könnte ich hier nach einem Fehler suchen ?

Danke schon mal !
Mitglied: DaSam
25.09.2006 um 19:30 Uhr
Hi,

da bringst Du was durcheinander:

Die Fehlermeldung "Standardsaerver: Unknown" heisst nur, dass für die IP-Adresse 192.168.10.110 kein Name (reverse Zone) definiert war. Ist die Zone mit dynamischen Updates konfiguriert, reicht auf dem Server ein "ipconfig /registerdns", um seinen Reverse Eintrag zu machen. Alternativ dazu kannst Du ihn aber auch von Hand in der Zone eintragen.

Dass keine IP-Adressen an Client vergeben werden, liegt vermutlich am fehlenden bzw. nicht konfigurierten und autorisierten DHCP-Server - oder soll das die Fritz-Box für dich machen?

cu,
Alex
Bitte warten ..
Mitglied: netzwerker12
25.09.2006 um 19:34 Uhr
Noch ein Hinweis.

Ich erhalte die Fehlermeldung 6702 im DNS Ereignissprotokoll.

Ich nutze aber nur die eine Machine als Domaincontroller. Alles andere sind Arbeitsstationen. Replikation sollte wenn dann nur lokal stattfinden.
Bitte warten ..
Mitglied: netzwerker12
25.09.2006 um 19:37 Uhr
Hi,

da bringst Du was durcheinander:

Die Fehlermeldung "Standardsaerver:
Unknown" heisst nur, dass für die
IP-Adresse 192.168.10.110 kein Name (reverse
Zone) definiert war. Ist die Zone mit
dynamischen Updates konfiguriert, reicht auf
dem Server ein "ipconfig
/registerdns", um seinen Reverse Eintrag
zu machen. Alternativ dazu kannst Du ihn aber
auch von Hand in der Zone eintragen.

Dass keine IP-Adressen an Client vergeben
werden, liegt vermutlich am fehlenden bzw.
nicht konfigurierten und autorisierten
DHCP-Server - oder soll das die Fritz-Box
für dich machen?

cu,
Alex

Hi Alex,

Nein - die FB habe ich als DHCP Server deaktiviert. Das soll mein Server machen.
DHCP Server habe ich installiert und auch einen IP-Adressbereich vergeben.
Allerdings bleibt die Seite mit den Adressreleases immer leer.
Bitte warten ..
Mitglied: netzwerker12
25.09.2006 um 19:45 Uhr
Das mit den Dynamischen Updates habe ich eingestellt und es funktioniert auch. Der Servername wird jetzt aufgelöst.

Das mit der Vergabe via DHCP funktioniert aber immer noch nicht.
Bitte warten ..
Mitglied: DaSam
25.09.2006 um 19:54 Uhr
Hi,

hast Du den DHCP-Server autorisiert (das ist notwendig in einer AD-Umgebung)? Das macht man im DHCP-Server-Settings-Plugin - dort gibt es einen Menüpunkt "DHCP Server autorisieren" oder so. Mach das doch mal bitte.

Ist der DHCP-Server Dienst gestartet?

Wie heisst denn deine AD-Zone im DNS?

cu,
Alex
Bitte warten ..
Mitglied: netzwerker12
25.09.2006 um 19:56 Uhr
Und noch etwas eigenartiges.

Wenn ich mir in der Netzwerkumgebung den Server aufrufe bekomme ich eine Passwortabfrage. Ich bin an der Arbeitsstation aber als Admin angemeldet.

Wenn ich nun in dieser Abfrage Benutzername und Kennwort des Server Admins eingebe bekomme ich den Hinweis das die Anmeldung fehlgeschlagen ist.

"Der angegebene Benutzername ist identisch mit dem Benutzernamen, mit dem Sie angemeldet sind. Dieser Name wurde bereits ausprobiert. Es kann kein Domaincontroller zum bestätigen diesen Namens gefunden werden."
Bitte warten ..
Mitglied: netzwerker12
25.09.2006 um 20:01 Uhr
Hi,

hast Du den DHCP-Server autorisiert (das ist
notwendig in einer AD-Umgebung)? Das macht
man im DHCP-Server-Settings-Plugin - dort
gibt es einen Menüpunkt "DHCP
Server autorisieren" oder so. Mach das
doch mal bitte.

Ich weis jetzt nicht was DU da für einen Menüpunkt meinst. Auf jeden Fall ist der Pfeil grün nach oben und wenn ich mit rechts auf DHCP gehe und dann auf AUTORISIERTE SERVER VERWALTEN dann steht hier mein Server drin.


Ist der DHCP-Server Dienst gestartet?

Ist gestartet (steht auf automatisch)


Wie heisst denn deine AD-Zone im DNS?

local.alterwirt.com


cu,
Alex

Danke !
Bitte warten ..
Mitglied: DaSam
25.09.2006 um 20:13 Uhr
Hi,

installiere doch bitte mal die Support-Tools von der CD und mache mal einen
"dcdiag" ...

Da scheint mehr nicht zu passen. Mit welchem Account bist Du überhaupt angemeldet?

cu,
Alex
Bitte warten ..
Mitglied: netzwerker12
25.09.2006 um 20:18 Uhr
Hi,

installiere doch bitte mal die Support-Tools
von der CD und mache mal einen
"dcdiag" ...

Von der CD1 ?
Welche Datei soll ich installieren ?


Da scheint mehr nicht zu passen.

Ich habe die Maschine gestern neu aufgesetzt und lediglich über DCPROMO raufgestuft. Sonst nichts.

>Mit welchem
Account bist Du überhaupt angemeldet?

Administrator


cu,
Alex
Bitte warten ..
Mitglied: netzwerker12
25.09.2006 um 20:51 Uhr
Hi Alex,

hier das Ergebnis von DCDIAG :

Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Standardname-des-ersten-Standorts\ECONEL200
Starting test: Connectivity
The host dba48693-9435-4f0e-8fca-78aa80d4bc7a._msdcs.local.alterwirt.com could not be resolved to an
IP address. Check the DNS server, DHCP, server name, etc
Although the Guid DNS name

(dba48693-9435-4f0e-8fca-78aa80d4bc7a._msdcs.local.alterwirt.com)

couldn't be resolved, the server name (ECONEL200.local.alterwirt.com)

resolved to the IP address (192.168.10.110) and was pingable. Check

that the IP address is registered correctly with the DNS server.
......................... ECONEL200 failed test Connectivity

Doing primary tests

Testing server: Standardname-des-ersten-Standorts\ECONEL200
Skipping all tests, because server ECONEL200 is
not responding to directory service requests

Running partition tests on : ForestDnsZones
Starting test: CrossRefValidation
......................... ForestDnsZones passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... ForestDnsZones passed test CheckSDRefDom

Running partition tests on : DomainDnsZones
Starting test: CrossRefValidation
......................... DomainDnsZones passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... DomainDnsZones passed test CheckSDRefDom

Running partition tests on : Schema
Starting test: CrossRefValidation
......................... Schema passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Schema passed test CheckSDRefDom

Running partition tests on : Configuration
Starting test: CrossRefValidation
......................... Configuration passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Configuration passed test CheckSDRefDom

Running partition tests on : local
Starting test: CrossRefValidation
......................... local passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... local passed test CheckSDRefDom

Running enterprise tests on : local.alterwirt.com
Starting test: Intersite
......................... local.alterwirt.com passed test Intersite
Starting test: FsmoCheck
......................... local.alterwirt.com passed test FsmoCheck


Danke !
Bitte warten ..
Mitglied: DaSam
25.09.2006 um 22:11 Uhr
Hi,

prüfe doch bitte nochmal einige Sachen:

- ist in den TCP/IP Einstellungen des Servers auch seine eigene IP-Adresse als primärer DNS eingetragen (NICHT 127.0.0.1)

- sind die Zonen (vor allem die Forward Zone) WIRKLICH mit dynamischen Updates (zur Not evtl. auch mal NICHT SICHERE UPDATES zulassen).

- kann der Server sich selbst mit und ohne kompletten Hostnamen (FQDN) auflösen (nslookup <hostname> und nslookup <hostname.domainname...>)?

- Stimmt in den Eigenschaften des Arbeitsplatzes -> Computername in der Anzeige "Computername:" der Domainsuffix?

- (Lies mal deine PN *g*)

Grüße,
Alex
Bitte warten ..
Mitglied: netzwerker12
25.09.2006 um 22:25 Uhr
Hi,

prüfe doch bitte nochmal einige
Sachen:

- ist in den TCP/IP Einstellungen des
Servers auch seine eigene IP-Adresse als
primärer DNS eingetragen (NICHT
127.0.0.1)


Da steht 192.168.10.110 und im alternativen die 1 am Ende

- sind die Zonen (vor allem die Forward
Zone) WIRKLICH mit dynamischen Updates (zur
Not evtl. auch mal NICHT SICHERE UPDATES
zulassen).
Ich habe nur eine Zone und wenn ich da mit rechts draufklicke heist es Dynamische Updates nicht sichere und sichere

- kann der Server sich selbst mit und ohne
kompletten Hostnamen (FQDN) auflösen
(nslookup <hostname> und nslookup
<hostname.domainname...>)?

funktioniert beides


- Stimmt in den Eigenschaften des
Arbeitsplatzes -> Computername in der
Anzeige "Computername:" der
Domainsuffix?

COMPUTERNAME = ECONEL200.local.alterwirt.com
Domäne = local.alterwirt.com



- (Lies mal deine PN *g*)

Grüße,
Alex
Bitte warten ..
Mitglied: netzwerker12
25.09.2006 um 23:09 Uhr
Hallo Alex,

ich habe jetzt mal den DC wieder runter und neu raufgestuft.

Jetzt kommt bei DCDIAG das folgende Ergebnis :

Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Standardname-des-ersten-Standorts\ECONEL200
Starting test: Connectivity
......................... ECONEL200 passed test Connectivity

Doing primary tests

Testing server: Standardname-des-ersten-Standorts\ECONEL200
Starting test: Replications
......................... ECONEL200 passed test Replications
Starting test: NCSecDesc
......................... ECONEL200 passed test NCSecDesc
Starting test: NetLogons
......................... ECONEL200 passed test NetLogons
Starting test: Advertising
......................... ECONEL200 passed test Advertising
Starting test: KnowsOfRoleHolders
......................... ECONEL200 passed test KnowsOfRoleHolders
Starting test: RidManager
......................... ECONEL200 passed test RidManager
Starting test: MachineAccount
......................... ECONEL200 passed test MachineAccount
Starting test: Services
......................... ECONEL200 passed test Services
Starting test: ObjectsReplicated
......................... ECONEL200 passed test ObjectsReplicated
Starting test: frssysvol
......................... ECONEL200 passed test frssysvol
Starting test: frsevent
......................... ECONEL200 passed test frsevent
Starting test: kccevent
......................... ECONEL200 passed test kccevent
Starting test: systemlog
An Error Event occured. EventID: 0xC0000021
Time Generated: 09/25/2006 22:42:10
(Event String could not be retrieved)
......................... ECONEL200 failed test systemlog
Starting test: VerifyReferences
......................... ECONEL200 passed test VerifyReferences

Running partition tests on : ForestDnsZones
Starting test: CrossRefValidation
......................... ForestDnsZones passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... ForestDnsZones passed test CheckSDRefDom

Running partition tests on : DomainDnsZones
Starting test: CrossRefValidation
......................... DomainDnsZones passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... DomainDnsZones passed test CheckSDRefDom

Running partition tests on : Schema
Starting test: CrossRefValidation
......................... Schema passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Schema passed test CheckSDRefDom

Running partition tests on : Configuration
Starting test: CrossRefValidation
......................... Configuration passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... Configuration passed test CheckSDRefDom

Running partition tests on : local
Starting test: CrossRefValidation
......................... local passed test CrossRefValidation
Starting test: CheckSDRefDom
......................... local passed test CheckSDRefDom

Running enterprise tests on : local.alterwirt.com
Starting test: Intersite
......................... local.alterwirt.com passed test Intersite
Starting test: FsmoCheck
......................... local.alterwirt.com passed test FsmoCheck


Was sagst Du dazu ?
Bitte warten ..
Mitglied: DaSam
26.09.2006 um 19:14 Uhr
Schaut doch gut aus jetzt - der einzige Fehler, der noch kommt hat als Ursache einen Eintrag im Ereignisprotokoll, der aber vermutlich von vor dem Promoten war (Time Generated: 09/25/2006 22:42:10). Läuft denn jetzt alles "gscheit"?

cu,
Alex
Bitte warten ..
Mitglied: netzwerker12
26.09.2006 um 21:17 Uhr
Hi Alex,

na endlich hat das funktioniert. War eine lange Nacht gestern noch. Aber nun endlich läuft alles.

Danke noch mal für Deine Hilfe !

Viele Grüße !

Uwe
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...