Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 POP Connector - Mails werden nicht in Postfächer verteilt

Frage Microsoft Windows Server

Mitglied: chb1982

chb1982 (Level 2) - Jetzt verbinden

02.10.2011 um 19:11 Uhr, 3625 Aufrufe, 4 Kommentare

Hi,

ich habe etwas Probleme mit einem SBS 2003.
Dort habe ich den POP3-Connector eingerichtet, allerdings stellt er die Mails nicht in das passende Postfach auf dem Exchange zu.

Ich habe die Protokollierung auf Hoch gestellt und dort beobachtet, dass er sich erfolgreich einlogt, die Mails sieht, sie abholt, auf dem externen Server löscht und anschließen in das Exchange-Postfach sortiert.
Dort erscheint sie aber nie. Irgendwo bleibt sie hängen.

Hat jemand eine Idee, wo ich suchen kann bzw. wie ich noch genauer protokollieren kann um den Fehler zu sehen?

Grüße
Christoph
Mitglied: GuentherH
02.10.2011 um 19:58 Uhr
Hi.

und anschließen in das Exchange-Postfach sortiert

Der POP Connector verschiebt die Mails nicht in ein Postfach, sondern legt sie im Pickup Verzeichnis des Exchange ab.

Du kannst den virtuellen SMTP anhalten, den POP3 Connector die Mails abholen lassen, und dann überprüfen, ob sie in das Pickup Verzeichnis verschoben werden.

Meist passiert das von dir beschriebene Verhalten, wenn an der Empfängerrichtlinie herumgedreht wurde.

LG Günther
Bitte warten ..
Mitglied: chb1982
02.10.2011 um 20:30 Uhr
Danke erstmal für die Antwort!

Wo finde ich denn das Pickup Verzeichnis.

An der Empfängerrichtlinie habe ich nicht rumgedreht, die ist seit der Installation unberührt.
Folgendes ist mir aber aufgefallen. Die Domäne des AD ist die es.local - das ist aber nicht die externe Domain. In der Empfängerkonfiguration habe ich schon einen neuen Eintrag für SMTP und die externe Domain eingetragen.
Muss an noch weiteren Stellen die externe Domain hinterlegt werden?
Bitte warten ..
Mitglied: GuentherH
02.10.2011 um 20:55 Uhr
Hi.

Wo finde ich denn das Pickup Verzeichnis

c:\Programme\exch\vsi ... in dieser Richtung. Ich habe aktuell keinen Exchange 2003 zur Verfügung.

In der Empfängerkonfiguration habe ich schon einen neuen Eintrag für SMTP und die externe Domain eingetragen.

Also doch. Die Empfängerrichtlinien gehören korrekt konfiguriert. Warum hast du dies nicht über die Assistenten des SBS gemacht. Die wissen was zu tun ist. Aber schau hier einmal nach - http://www.sbspraxis.de/exchange/ex03002/ex03002.html

LG Günther
Bitte warten ..
Mitglied: chb1982
02.10.2011 um 21:00 Uhr
Den Eintrag habe ich erst im Anschluss hinzugefügt... Und eigentlich dachte ich auch zu wissen was ich tue.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 routet E-Mails in falsches Postfach (13)

Frage von MasterPhil zum Thema Exchange Server ...

Exchange Server
gelöst Exchange - Mail an gelöschtes Postfach - Meldung? (3)

Frage von MajorN zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2011 Exchange liefert keine Mails an Outlook aus (7)

Frage von ac180772 zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...