Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 - POP3 Connector - T-online

Frage Microsoft

Mitglied: peo

peo (Level 1) - Jetzt verbinden

08.01.2009, aktualisiert 21:59 Uhr, 7687 Aufrufe, 4 Kommentare

Hallo Zusammen,

ich brauche mal etwas Gedanken-Hilfe sonst werde ich noch verrückt.

Okey folgende Infos mal vorab.

Ich habe ein SBS 2003 und möchte eMails auf diesem Server verwalten. Also abholen und empfangen von t-online.
Habe den Exchange soweit eingerichtet - das heist.

- Benutzer mit eMail angelegt. (benutzer@domain.de)
- pop3 Connector eingegrichtet mit dem Account von pop.t-online.de (adresse@t-online.de)
- smtp Connector eingegrichtet mit smtprelay.t-online.de (ist im t-online eMailpaket mit dabei)
- Client eingrichtet

Jetzt zum eigentlichen Fehler.

Ich empfange keine eMails. Ich kann von dem Client wunderbar eMails verschicken aber nicht empfangen. Wenn ich parallel in
das Webmail sehe kommen die eMails an. Bleiben dort eine weile und sind dann wieder weg. Ich meine das die der Server schon abholt.
Aber ich merke nichts das sich das Postfach auf dem Server vergrößert - auch die anderen Postfächer (Administrator oder ähnliche) werden nicht größer.
Ich habe auch keine Fehler im Eventlog. Ich habe auf dem "alten Outlook Client" genau überprüft, ob der nicht die eMails wie zuvor abruft.

Wo landen die eMails? Wo kann ich noch noch evtl. Log suchen?

Ich habe das schon öfters konfiguriert und es hat bisher wunderbar funktioniert. Aber noch nie mit t-online.

Wäre für ein paar Gedankenblitze dankbar.

Gruß
peo
Mitglied: StefanKittel
08.01.2009 um 22:16 Uhr
Hallo,

der POP Connector vom SBS ist eher berüchtigt als berühmt.
Nimm einfach das hier: http://www.skittel.de/hpprojekte/p2s/index.html
Ist Freeware

Stefan
Bitte warten ..
Mitglied: StefanKittel
08.01.2009 um 22:17 Uhr
Zitat von peo:
Wo landen die eMails? Wo kann ich noch noch evtl. Log suchen?
Im normalen Anwendungsprotkoll steht was dazu.
Die könnten höchstens im Bad-Ordner sein.

Stefan
Bitte warten ..
Mitglied: peo
10.01.2009 um 11:00 Uhr
Danke Stefan erstmal,

dein Progamm ist ja wirklich gut und interessant. Hat mein Problem jetzt nicht wirklich beheben können aber ich konnte
mal wirklich testen ob meine Einstellungen funktionieren. Werde ich auch in zukunft nutzen. Dank hierfür.

Und jetzt habe ich wirklich festestellen können. Das die eMails wirklich abgeholt werden, aber nicht auf der Server veteilt werden.
Sie landen auch in keinem anderen Postach. Nicht wo ich es feststellen konnte.
Im Anwendungsprotokoll steht nix und im Bad Ordner auch nix.

Ich hab zur Kontrolle mal einen Neuen Benutzer und neues Postfach angelegt und mit einem nicht t-online POP Konto getestet.
Wieder das gleiche. Also liegt das ganze am Verteilen der eMails.

Nebenbei: Ich weiss das die Komunikation von Client zum Exchange funktioniert, weil wenn ich im Client eMails verschicke dann
werden die auch angezeigt und verschickt.

Danke schon mal

Gruß
peo
Bitte warten ..
Mitglied: StefanKittel
10.01.2009 um 12:03 Uhr
Zitat von peo:
Und jetzt habe ich wirklich festestellen können. Das die eMails
wirklich abgeholt werden, aber nicht auf der Server veteilt werden.
Sie landen auch in keinem anderen Postach. Nicht wo ich es
feststellen konnte.
Im Anwendungsprotokoll steht nix und im Bad Ordner auch nix.
Das ist leider typisch für den POP-Connector vom SBS

Stefan
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS POP3 Connector stellt keine Verbindung zu Exchange Server her (28)

Frage von bafo zum Thema Exchange Server ...

Netzwerke
gelöst T-Online und die Sophos -Problem mit den Emails (48)

Frage von BiGnoob zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...

Webbrowser
T-Online-Login-Fenster öffnet unter Edge-Fenster (3)

Frage von achklein zum Thema Webbrowser ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (20)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Hosting & Housing
CNAME auf FTP funkt nicht mehr (7)

Frage von Wintektiv zum Thema Hosting & Housing ...