Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 Prem., Emailadresse ändern

Frage Microsoft Exchange Server

Mitglied: daswombat

daswombat (Level 1) - Jetzt verbinden

11.07.2006, aktualisiert 12.07.2006, 7193 Aufrufe, 8 Kommentare

email ändern von user1@firma1.de in user1@firma2.de

hallo zusammen,

ich habe folgendes problem...

1.
der firmenname wurde geändert und jetzt sollen alle emailaccounts natürlich geändert werden (also von user1@firma1.de ind user1@firma2.de).

2.
da aber noch einige an den user1@firma1.de schreiben, sollen die emails natürlich auch noch ankommen, allerdings soll auch eine responsemail gesendet werden mit "text bitte emaildresse ändern".


ich muss ganz ehrlich gestehen... ich habe null ahnung wo ich das alles einstellen muss.
im benutzer habe ich die neue emailadresse eingetragen und als hauptadresse gemarkt und den hacken bei emailadresse... automatisch aktualisieren rausgemacht. dumm nur, das jetzt einige emails wohl ins nirvana geschossen worden sind...
nun benötige ich echt hilfe

vielen dank schonmal für antworten...
Mitglied: Egbert
11.07.2006 um 09:11 Uhr
Hallo daswombat,

1. in den Empfängerrichtlinien des Exchange System Manager trägst Du die neue Domäne als zusätzliche Domäne ein. Diese machst Du dann auch zur primären Adresse. Die alte Adresse läßt Du auch mit da. Dann werden alle Deine Benutzer mit zwei E-Mail Adressen versehen.

2. Hier würde ich mit Signaturen arbeiten und auf die Änderung bei Versand einer neuen nachricht hinweisen.

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
11.07.2006 um 09:55 Uhr
hallo,

erstmal vielen dank für die schnelle antwort.

dummerweise bekomme ich jetzt gar keine emails mehr rein.
alle meine Testmails sind irgenwo ins nirvana verschwunden....

woran kanns liegen???
Bitte warten ..
Mitglied: Egbert
11.07.2006 um 10:55 Uhr
dann schau doch mal nach ob Deine Benutzer auch wirklich die E-Mail Adressen haben die notwendig sind.
Benutzereigenschaften.

Wie werden denn die E-Mails vom Provider abgeholt oder gehen die direkt rein?
Sind die E-Mail Adressen denn beim provider registriert, wird die Domäne weitergeleitet?

Sende mir doch mal die Domäne dann kann man das schnell prüfen

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
11.07.2006 um 11:07 Uhr
hallo...

also die emails werden mit dem pop3 connector abgeholt.


im internet und email assistent ist die alte domain drin... (wahrscheinlich liegt da der fehler????) webserver.firma1.de

wenn da der fehler liegt versteh ich es nicht. denn bei unserem provider werden
die emailadressen den pop postfächern zu geordnet. also eine weiterleiteitung von user1@firma1.de und user1@firma.de an pop-postfach user1. und genau das postfach wird dann vom connector abgerufen.

oder habe ich einen denkfehler????



gruß
daniel
Bitte warten ..
Mitglied: Egbert
11.07.2006 um 11:16 Uhr
Hallo,

Deine beiden Domänen gehen auf die gleiche IP Adresse mit Ihren MX Einträgen.
Also sollte alles beim Provider landen, wie sind denn nun die Benutzer eingerichtet? Und wie wird abgeholt.
Du siehst ja ob die Mails im Postfach beim Prvider liegen. Das solltest Du mal überprüfen.

Ein Telnet auf Port 25 Deines Servers intern kann auch helfen ob der Mails von Dom1.de und dom2.de annimmt und auch ausliefert.

Gibt es von User1@dom1.de eine Wieterleitung auf User1@dom2.de oder ist es ein extra Postfach?
Mit was holst Du die Mails ab, SBS Pop Mailer? Eventlog?

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
11.07.2006 um 11:27 Uhr
hallo...

also beim provider liegen sie nicht... sie verschwinden einfach irgendwo...

wir ziehen die emails mit dem pop3 connector

die benutzer haben (ich hab es wieder zurückgesetzt) die alte emailadresse wieder als hauptadresse und die neue ist nicht mehr drin.


die antwort von telnet:
220 firma1.de microsoft esmtp mail service....

es gibt nur weiterleitungen auf ein postfach (das alte)
Bitte warten ..
Mitglied: Egbert
11.07.2006 um 13:36 Uhr
Hallo

beim Telnet mußt du weitermachen.
die Rückmeldungen jeweils spare ich mir

telnet deinserver.domaene.de 25 (bitte als Kommandozeile unter NT eingeben)

helo host.domain.de (Das ist die erste Eingabe)
mail from:<absender@domain.tld> (Das ist die Absenderadresse)
rcpt to:<empfaenger@domain.tld> (Hier hin soll die Mail gesendet werden)
data
Subject: Test per SMTP (Alles was nun noch getippt wird ist der Mailheader, z.B. Datum etc)

Nach einer Leerzeile beginnt der Body (Eine Leerzeile beendet den Header)

blablabla
Und er endet mit einem Punkt auf einer Zeile
. (<<----- Hier ist "nur" ein PUNKT und die Eingabetaste. Diese taucht nicht in der Mail auf)
quit ( Verbindung beenden )
Verbindung zu Host verloren. (Das meldet dann das Terminal Programm)
Ich hatte Dir eine Nachricht gesendet, können das offline auch machen.
Lösung kommt dann hier

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
12.07.2006 um 08:29 Uhr
ich habs gefunden......

der Neusart ist des Fehlers Lösung.
Nach einem Neustart klappts....

Und vielen Dank Egbert! Hast mir sehr weitergeholfen!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...