Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 Prem., Emailadresse ändern

Frage Microsoft Exchange Server

Mitglied: daswombat

daswombat (Level 1) - Jetzt verbinden

11.07.2006, aktualisiert 12.07.2006, 7218 Aufrufe, 8 Kommentare

email ändern von user1@firma1.de in user1@firma2.de

hallo zusammen,

ich habe folgendes problem...

1.
der firmenname wurde geändert und jetzt sollen alle emailaccounts natürlich geändert werden (also von user1@firma1.de ind user1@firma2.de).

2.
da aber noch einige an den user1@firma1.de schreiben, sollen die emails natürlich auch noch ankommen, allerdings soll auch eine responsemail gesendet werden mit "text bitte emaildresse ändern".


ich muss ganz ehrlich gestehen... ich habe null ahnung wo ich das alles einstellen muss.
im benutzer habe ich die neue emailadresse eingetragen und als hauptadresse gemarkt und den hacken bei emailadresse... automatisch aktualisieren rausgemacht. dumm nur, das jetzt einige emails wohl ins nirvana geschossen worden sind...
nun benötige ich echt hilfe

vielen dank schonmal für antworten...
Mitglied: Egbert
11.07.2006 um 09:11 Uhr
Hallo daswombat,

1. in den Empfängerrichtlinien des Exchange System Manager trägst Du die neue Domäne als zusätzliche Domäne ein. Diese machst Du dann auch zur primären Adresse. Die alte Adresse läßt Du auch mit da. Dann werden alle Deine Benutzer mit zwei E-Mail Adressen versehen.

2. Hier würde ich mit Signaturen arbeiten und auf die Änderung bei Versand einer neuen nachricht hinweisen.

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
11.07.2006 um 09:55 Uhr
hallo,

erstmal vielen dank für die schnelle antwort.

dummerweise bekomme ich jetzt gar keine emails mehr rein.
alle meine Testmails sind irgenwo ins nirvana verschwunden....

woran kanns liegen???
Bitte warten ..
Mitglied: Egbert
11.07.2006 um 10:55 Uhr
dann schau doch mal nach ob Deine Benutzer auch wirklich die E-Mail Adressen haben die notwendig sind.
Benutzereigenschaften.

Wie werden denn die E-Mails vom Provider abgeholt oder gehen die direkt rein?
Sind die E-Mail Adressen denn beim provider registriert, wird die Domäne weitergeleitet?

Sende mir doch mal die Domäne dann kann man das schnell prüfen

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
11.07.2006 um 11:07 Uhr
hallo...

also die emails werden mit dem pop3 connector abgeholt.


im internet und email assistent ist die alte domain drin... (wahrscheinlich liegt da der fehler????) webserver.firma1.de

wenn da der fehler liegt versteh ich es nicht. denn bei unserem provider werden
die emailadressen den pop postfächern zu geordnet. also eine weiterleiteitung von user1@firma1.de und user1@firma.de an pop-postfach user1. und genau das postfach wird dann vom connector abgerufen.

oder habe ich einen denkfehler????



gruß
daniel
Bitte warten ..
Mitglied: Egbert
11.07.2006 um 11:16 Uhr
Hallo,

Deine beiden Domänen gehen auf die gleiche IP Adresse mit Ihren MX Einträgen.
Also sollte alles beim Provider landen, wie sind denn nun die Benutzer eingerichtet? Und wie wird abgeholt.
Du siehst ja ob die Mails im Postfach beim Prvider liegen. Das solltest Du mal überprüfen.

Ein Telnet auf Port 25 Deines Servers intern kann auch helfen ob der Mails von Dom1.de und dom2.de annimmt und auch ausliefert.

Gibt es von User1@dom1.de eine Wieterleitung auf User1@dom2.de oder ist es ein extra Postfach?
Mit was holst Du die Mails ab, SBS Pop Mailer? Eventlog?

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
11.07.2006 um 11:27 Uhr
hallo...

also beim provider liegen sie nicht... sie verschwinden einfach irgendwo...

wir ziehen die emails mit dem pop3 connector

die benutzer haben (ich hab es wieder zurückgesetzt) die alte emailadresse wieder als hauptadresse und die neue ist nicht mehr drin.


die antwort von telnet:
220 firma1.de microsoft esmtp mail service....

es gibt nur weiterleitungen auf ein postfach (das alte)
Bitte warten ..
Mitglied: Egbert
11.07.2006 um 13:36 Uhr
Hallo

beim Telnet mußt du weitermachen.
die Rückmeldungen jeweils spare ich mir

telnet deinserver.domaene.de 25 (bitte als Kommandozeile unter NT eingeben)

helo host.domain.de (Das ist die erste Eingabe)
mail from:<absender@domain.tld> (Das ist die Absenderadresse)
rcpt to:<empfaenger@domain.tld> (Hier hin soll die Mail gesendet werden)
data
Subject: Test per SMTP (Alles was nun noch getippt wird ist der Mailheader, z.B. Datum etc)

Nach einer Leerzeile beginnt der Body (Eine Leerzeile beendet den Header)

blablabla
Und er endet mit einem Punkt auf einer Zeile
. (<<----- Hier ist "nur" ein PUNKT und die Eingabetaste. Diese taucht nicht in der Mail auf)
quit ( Verbindung beenden )
Verbindung zu Host verloren. (Das meldet dann das Terminal Programm)
Ich hatte Dir eine Nachricht gesendet, können das offline auch machen.
Lösung kommt dann hier

Gruß
Egbert
Bitte warten ..
Mitglied: daswombat
12.07.2006 um 08:29 Uhr
ich habs gefunden......

der Neusart ist des Fehlers Lösung.
Nach einem Neustart klappts....

Und vielen Dank Egbert! Hast mir sehr weitergeholfen!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Weiterleitung einer emailadresse auf einem sbs 2011
Frage von jensgebkenExchange Server3 Kommentare

hallo gemeinschaft, möchte gerne eine email adresse die auf emienm sbs2011 exchange 2010 eingerichtet wurde weiterleiten auf eine email ...

E-Mail
Emailadressen von einem Kunden gefälscht
Frage von KMP1988E-Mail4 Kommentare

Servus zusammen, einem Kunden von uns wird anscheinend gerade ans Bein gepisst. Es werden einige Mailadressen die der Kunde ...

Outlook & Mail
SBS 2011 - Selbsigniertes Zertifikat ändern
Frage von jojo0411Outlook & Mail1 Kommentar

Hallo Leute, Wir verwenden einen SBS 2011 mit selbst signierten Zertifikat. Das funktioniert innerhalb der Domäne auch ganz gut. ...

Windows 7
SUCHE Win 7 Home Prem. ISO OHNE Sp1
Frage von Motherboard33Windows 74 Kommentare

Hallöle, Ich bin auf der Suche nach einer Win 7 Home ISO, wo noch kein Sp1 integriert ist. Kann ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 55 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...