Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

SBS 2003 R2 Domäne ist nicht erreichbar

Frage Microsoft Windows Server

Mitglied: tomyy666

tomyy666 (Level 1) - Jetzt verbinden

25.03.2008, aktualisiert 26.03.2008, 8228 Aufrufe, 7 Kommentare

Drama Drama Drama

hallo forum,

ich kann nur hoffen, dass mir jemand helfen kann!

folgendes ist bisher passiert.

ich habe einen sbs 2003 r2 installiert, clients in die domäne integriert. das system lief eine woche und ist dann nach einem ms update beschädigt worden.

ich habe den server neu installiert. im protokoll gibt es keine fehler mehr. alle ms udates sind fehlerfrei installiert.

dns registriert beide netzkarten im server. dhcp verteilt ip adressen. wins registriert die clients.

dannach habe ich den ersten client versuch wieder in die domäne zu heben. ich erhielt eine fehlermeldung bezüglich der sid. der zweite und weitere versuche wurden mit einer fehlermeldung zum nicht gefundenen netzwerkpfad beantwortet.

den client habe ich dann local aus der domäne genommen. also nur noch arbeitsgruppe. dann habe ich local das userprofil des "alten" domänenusers gelöscht.

leider antwortet die domäne auch nicht auf nslookup, wenn ich es auf dem client ausführe. auf dem server selbst funktioniert nslookup.

wenn ich die firewall ausschalten will, dann erhalte ich die meldung, dass ein anderes programm oder dienst die netzwerkübersetzungkomponente ipnat.sys verwendet. diese finde ich weder bei diensten noch bei programmen im task-manager.

hat jemand noch ne idee?
Mitglied: Folkskygg
25.03.2008 um 14:04 Uhr
Hi,

kannst du denn von dem Client aus den Server wenigstens anpingen? Auf die IP und auf den Namen?

Gruß
Folkskygg
Bitte warten ..
Mitglied: tomyy666
25.03.2008 um 14:48 Uhr
hallo und danke für die schnelle reaktion!

pingen geht! über name und ip.

ich habe jetzt gesehen, dass es einen eintrag im ereignisprotokoll gab als ich diesen client in die domäne integrieren wollte.

Der Computer "PLATZ_1" hat versucht, die Verbindung mit Server "\\SERVER" herzustellen, wobei er eine Vertrauensstellung der Domäne "DIEDOMAENE" verwendet hat. Der Computer hat jedoch die richtige Sicherheitskennung (SID) bei der Neukonfiguration der Domäne verloren. Richten Sie die Vertrauensstellung neu ein.

diese meldung hatte ich auch auf dem ersten client. aber nur einmal.

der name der domäne ist der gleiche wie vor dem crash.
Bitte warten ..
Mitglied: Folkskygg
25.03.2008 um 15:15 Uhr
Okay, so wie ich das verstehe, hast du die ganze Domain und das alles ziemlich neu aufgesetzt ... quasi... "Man kann nicht viel kaputt machen, da noch keine Daten drin sind" ;)

Hast vielleicht schon mal ein dcpromo versucht? Oder wurde von diesesm PLATZ_1 vielleicht schon in der AD ein computerkonto erstellt? Wenn ja, dann lösche das mal raus aus der AD. Stufe den Client PLATZ_1 zu einem Arbeitsgruppen-Rechner herunter -> neustart -> und dann nochmal versuchen ihn in die Domain aufzunehmen. Oder hast das schon versucht?

Gruß
Folkskygg
Bitte warten ..
Mitglied: tomyy666
25.03.2008 um 15:39 Uhr
... den platz_1 habe ich bereits herabgestuft und versucht der domäne beizutreten. ein computerkonto gab es noch nicht. ich habe auch mal eines erstellt. jedoch war das ergebnis das gleiche.

ich versuche jetzt gerade dcpromo!
Bitte warten ..
Mitglied: geTuemII
25.03.2008 um 19:32 Uhr
In diesem Beitrag hast du alle Warnungen in den Wind geschlagen, ich dachte, du weißt, was du tust... seisdrum.

Nimm den Client aus der Domain raus in eien Arbeitsgruppe, danach Reboot. Dann erstelle ein Computerkonto auf dem SBS und hebe den Client per http://servername/connectcomputer in deine neue Domain. Beachte, daß für alle User unter C:\DuE neue Benutzerverzeichnisse nach dem Muster user.newdomain angelegt werden, sobald sich diese anmelden. Das kannst du nur verhindern, indem du die Verzeichnisse übernimmst und/oder die Konten der User auf dem Client löschst (diese werden jetzt aus unbekanntes Konto angezeigt). Dcpromo bringt dich nicht weiter, der SBS hat das schon bei der Installation gemacht.

@Folkskygg:
PLATZ_1 ist ein Client, der noch zur alten Domain gehört, kannst dir ja mal die Vorgeschichte ansehen (Link oben).

geTuemII
Bitte warten ..
Mitglied: tomyy666
25.03.2008 um 22:58 Uhr
... dcpromo hat nichts gebracht.
Das war absehbar, jedoch wollte ich es doch noch versuchen.

ich habe jetzt den sbs komplett neu aufgesetzt. computer-, netbios-name und domäne neu benannt. dennoch das gleiche problem.
ich habe jetzt die infrastruktur in verdacht. pingen vom client zum server (name und IP) geht. es gehen keine pakete verloren. pingen vom server zum client geht nur mit fehlern.

vielleicht ist der schöne neue hp procurve switch defekt.
beim zweiten pingen geht schon garnichts mehr.
der server hat 2 netzwerkkarten. eine zum router ins internet und eine in das interne netz. pingen von einer netzwerkkarte zur anderen geht (1ms). das pingen zum router (direkt an die netzwerkkarte des servers angeschlossen) geht auch ohne fehler. pingen auf den switch geht mit 3-6ms!? weiter zum client tauchen die fehler auf. werde morgen mal den switch und das neue kabel austauschen.

vielleicht sind es ja auch die treiber für die netzwerkkarten? denke aber eher nicht!
Bitte warten ..
Mitglied: tomyy666
26.03.2008 um 14:53 Uhr
der sbs läuft jetzt!

folgendes, der schlüssel zum glück liegt in der änderung der ip-adresse der internen netzwerkkarte. ein neuer domänenname reicht nicht aus. der client merkt sich eine unmenge an informationen aus der alten domäne.

also client wieder in die arbeitsgruppe und neu starten
ggf. computername ändern und neu starten

am server einen neuen domänennamen, netbios-namen und servernamen vergeben
in meinem fall habe ich den sbs ohnehin neu aufgesetzt
die ip adresse der internen netzwerkkarte ändern (also nur nicht die gleiche verwenden)

dann lässt sich der client wieder ohne probleme in die domäne heben.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...