Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003, Rechner am DC anzumelden scheitert

Frage Microsoft Windows Server

Mitglied: Rudolf3

Rudolf3 (Level 1) - Jetzt verbinden

04.10.2007, aktualisiert 05.11.2007, 4695 Aufrufe, 17 Kommentare

Anmeldung am DC scheitert mit der Meldung "Remoteprozeduraufruf ist fehlgeschlagen"

Hallo, sorry wenn es sich vielleicht um eine Anfängerfrage handelt, aber mit sind die Ideen ausgegangen.

'Habe einen SBS 2003 (Schritt für Schritt nach Lehrbuch mit rund 1.000 Seiten) sowie Pachtes und SPs installiert. Bin mir auch sicher alles korrekt eingerichtet zu haben, Server, SQL-Server und ISA-Server Firewall laufen, Anbindung an das Internet etc. is ok. Hierbei verwende ich kein DHCP sondern feste IPs.
Versuch ich nun einen Rechner zur Domaine hinzuzufügen, wird dies mit der Meldung "Remoteproceduraufruf ist fehlgeschlagen" quittiert. Die Client-Rechner mit XP-Professionell, ein weiter W2003-Server, Win 2000-Server und Vista Business scheiterten. Ein alter NT 4.0-Server funktioniert (natürlich ohne Ausführung der NsHelp.exe) !
Die Protokoll-Dateien von NetDiag und DCDiag habe ich soweit kontrolliert, konnte aber keinen Hinweis auf eine möglich Ursache finden.

Für jeden Hinweis der mich weiterbringt bin ich dankbar.
Mitglied: Majestro
04.10.2007 um 13:51 Uhr
Hallo,
schreib mal bitte einen Auszug aus deiner Netzwerkkonfiguration.

Versuchst du das Computerkonto auf dem Server hinzuzufügen oder vom Client ?
Bitte warten ..
Mitglied: Dani
04.10.2007 um 14:12 Uhr
Hi!
Welchen ISA Version hast du am Laufen??
Ersstelle einfach mal eine Regel mit folgenden Vorgaben:
  • Quelle: Intern, Lokal
  • Ziel: Intern, Lokal
  • Ports: Alle
  • Protokoll: Alle

Danach probiere es nochmal den Client in die Domäne aufzunehmen.


Grüße
Dani
Bitte warten ..
Mitglied: Rafiki
04.10.2007 um 20:01 Uhr
Auf dem Client PC bitte mal mit ipconfig die tatsächlichen Einstellungen prüfen.
fehlt evtl. der DNS Eintrag (sollte der DC sein)
fehlt evtl. der Domainsuffix, nach dem Muster: meinefirma.de

prüfe dann mit dem nslookup befehl vom client aus ob
nslookup DCserver die richtige Antwort liefert.
nslookup meinefirma (also die Frage nach den zuständigen DNS Servern für die Domain meinefirma) muß die gleiche, richtige Antwort ergeben.

nslookup client1 beantwortet der Server mit der IPadresse von deinem client.
nslookup 192.168.10.15 (Den DNS Server nach der IP Adresse vom Client1 fragen) ergibt client1 als Antwort.

Kannst du vom Client aus auf \\DCserver\c$ zugreifen? Dabei wirst du vom Server nach einem Benutzernamen gefragt. Verwende den Domainadministrator nach em Muster: meinefirma\administrator

Wenn das alles funktioniert sollte auch das hinzufügen zur Domain klappen.

Gruß Rafiki
Bitte warten ..
Mitglied: 51705
04.10.2007 um 22:35 Uhr
Welchen DNS hast du denn auf dem Client hinterlegt?
Bitte warten ..
Mitglied: Rudolf3
05.10.2007 um 07:52 Uhr
Es "war" der vom DC. Hab einen Fehler gemacht, muss den Server komplett neu aufbauen.
Danke für den Tipp.
Bitte warten ..
Mitglied: Dani
05.10.2007 um 16:48 Uhr
Hi Rudolf3,
d.h.....dein Problem leigt auf Eis bzw. hat sich erledigt?!


Grüße
Dani
Bitte warten ..
Mitglied: Rudolf3
10.10.2007 um 15:39 Uhr
Hallo Dani,

entschuldige wenn meine Antwort etwas gedauert hat, aber bei meinem Server war alles auf 0 gestellt.
Habe die Installtion komplett neu aufgesetzt und hatte die Hoffnung, nun wird alles besser - aber es ist leider vollkommen identisch.

Zum Einsatz kommt ISA-Server 2004, SP2
DC-ip 10.1.1.42; Subnet 255.255.255.0
Client 10.1.1.39; DNS 10.1.1.42

nslookup funktioniert von beiden Seiten

Der Versuch mit der Regel im ISA-Server brachte keine Veränderung. Ich erhielt weiterhin die Meldung "Remoteproceduraufruf ist fehlgeschlagen". Gebe ich mit Absicht einen falschen DC-Name ein, ist die Antwort wesentlich schneller und er fragt mich nicht nach dem Passwort des Admin des DC.

Zwei Besonderheiten will ich der Vollständigkeit halber noch erwähnen.

1. dsdiag meldet
Starting test: Services
Ismserv service ist stopped on [rechnerName]
...................... rechnerName failed test Services

2. Intern verwende ich den DNS-Suffix "local" und kann den DC über nslookup oder ping mit rechnerName.firmenName.local ansprechen.
Vielleicht liegt auch hier das Problem, da ich mir nicht sicher bin, wie ich das beim Client berücksichtigen muss.

Für einen Tipp bin ich sehr dankbar.

Rudolf
Bitte warten ..
Mitglied: Rudolf3
11.10.2007 um 15:07 Uhr
Ismerv kann nicht die Ursache sein. Nachdem der Dienst "Standortübergreifendes Messagingdienst" aktiviert und gestartet wurde, erscheint die Fehlermeldung bei dcdiag nicht mehr. Das Problem mit dem Suffix dürfte wohl auch keines sein.

Beim Versuch die Client in der Serverkonsole zu definieren und dann über nshelp vom Client aus hinzuzufügen scheitert, da die Computernamen vom Server nicht zur Auswahl angeboten werden.

Hat jemand eine Idee?
Bitte warten ..
Mitglied: Dani
13.10.2007 um 19:32 Uhr
Servus,
also deine DNS Auflösung scheint in Ordnung zu sein (laut deiner Aussage oben).
Mein Tipp liegt immer noch auf beim ISA. Aber wir haben hier nur 2006 am Laufen. Da läuft das Ganze anders ab.


Grüße
Dani
Bitte warten ..
Mitglied: Bill-1302
04.11.2007 um 00:27 Uhr
Hallo in die Runde,

leider scheint dieses Phänomen nicht selten zu sein. Im Netz findet man viele Beiträge zu diesem Thema. Leider habe ich aber noch keine wirklich funktionierende Lösung gefunden.
Nun hat es mich zudem auch getroffen.
SBS2003R2 SP2 + ISA2004 SP3

Folgendes Szenarium
- am Client wird die Domäne eingtragen, es kommt zur Anmeldung an die Domäne, nach etwas längerer Pause kommt die Fehlermeldung" Beim Versuch der Domäne......"Der Remoteprozeduraufruf ist fehlgeschlagen und wurde nicht ausgeführt".
- macht man es mit dem SBS https://servername/connectcomputer - geht alles gut bis zu dem Punkt "Fertig stellen" - hat man diesen gedrückt, erscheint ebenfalls eine Fehlermeldung

Am Server sieht man im ISA im Protokoll daß der Client aufschlägt "Netbios-Sitzung" initiierte Verbindung - kurz darauf kommt NetBios-Sitzung Getrennte Sitzung - eine Verbindung wurde beim ordnungsgemäßen Herunterfahren mit einem FIN-Initialiesierten Dreiwegehandschake getrennt

Guter Rat ist teuer - hat vielleicht mittlerweile eine neue Erkenntnis

Grüße Bill
Bitte warten ..
Mitglied: Dani
04.11.2007 um 00:36 Uhr
Guten Abend,
ich will dich ja nicht enttäuschen, aber ich hatte hier vor ca. 2 Monaten auch noch einen ISA 2004 am Laufen. Durch die entsprechenden Richtlinien, war das kein Problem.
Auch jetzt mit der neuen Version (2006) läuft alles ohne Probleme!


Grüße
Dani
Bitte warten ..
Mitglied: Rafiki
04.11.2007 um 09:28 Uhr
Probier mal bitte aus, den RPC Filter im ISA Server abzuschalten.
Mir wurde gesagt das würde das Problem beheben, überprüfen konnte ich es bisher noch nicht.

Gruß Rafiki
Bitte warten ..
Mitglied: Bill-1302
04.11.2007 um 13:15 Uhr
Danke für die Antworten

@Dani
Deine Antwort soll ich so verstehen, daß Du keine Probleme hast bzw. hattest?
Ich glaube mehr an eine Konstellation W2k3 R2 (SBS) und Isa2004 - so kann mann es auch in anderen Foren lesen - der eine hats, der andere nicht

@Rafiki
diesen Lösungsvorschlag hatte ich auch schon aus einem Blog von Microsoft
auch schon getestet - leider nichts gebracht

Ich bin halt wirklich am überlegen, den SBS noch einmal komplett platt zu machen. Somit wäre natürlich die bisherige Arbeit für die Katz.

Grüße Bill
Bitte warten ..
Mitglied: Dani
04.11.2007 um 17:34 Uhr
Abend Bill-1302,
na gut...weil heute Sonntag ist und mich das auch ein bisschen kitzelt habe ich unsere VM-Umgebung mal missbraucht.
Ich habe einen SBS aufgesetzt und ISA 2004 EE + SP3 installiert. Als Client habe ich 2x WindowsXP Professional (SP2) genommen.
Sobald ich den ISA so lasse, wie nach der Installation geht gar nichts, klar. Denn es gibt nur eine Richtlinie (Default!!), die alles verbietet.
Wenn ich nun eine Richtlinie erzeuge, die folgende Eigenschaften hat

Regelbedingung Zulassen
Regel anwenden für Gesamten ausgehen. Datenverkehr
Quellen Lokal, Intern, Alle geschütze Netzwerke
Ziele Lokal, Intern, Alle geschütze Netzwerke
Benutzersätze Alle Benutzer

funktioniert innerhalb des LAN's alles wunderbar! Ich habe jeweils nur immer eine Teilüberschrift aus dem Regelassisstenten genommen.


Grüße
Dani
Bitte warten ..
Mitglied: Bill-1302
04.11.2007 um 17:56 Uhr
Hallo Dani,

danke erst einmal für die Mühe. System ist gerade platt, habe es aber vorsichtshalber mit acronis gesichert. Werde es heute abend noch einmal ran holen und schauen. Was mich aber wundert, daß Du nur von der default Regel sprichst. Richte ich meinen SBS ein, werden doch SBS Richtlinien erstellt. Diese stellen normalerweise sicher, daß das funktioniert, was ich alles eingerichtet habe.
Darf ich mal fragen, wie Deine Installations Reihenfolge war? Ich habe erst den W2k3 installiert, dann das SBS setup und danach den ISA. Der Isa lässt sich bei der SBS Prem. ja nicht vor dem SBS installieren. Danach habe ich dann die Assistenten zum einrichten aufgerufen.

Grüße Bill
Bitte warten ..
Mitglied: Bill-1302
04.11.2007 um 18:22 Uhr
@ Dani,

gerade noch einmal probiert, Regel an erste Stelle gesetzt, gleicher Fehler. RPC Aufruf ist fehlgeschlagen. Auch mit RPC Richtlinie erzwingen probiert.

wir schauen mal.

Danke erst einmal.

Bill
Bitte warten ..
Mitglied: Bill-1302
05.11.2007 um 08:50 Uhr
nach langem Suchen habe ich auch mal etwas bei MS gefunden:

http://support.microsoft.com/kb/911799/de

und hier zum Isa

http://support.microsoft.com/kb/887222/DE/

Nun stellt sich die Frage: mit dem ISA SP2 soll es ja behoben sein. Warum tritt es wieder bei SP3 auf?

auch noch gerade gefunden aus einem anderem Forum:

http://www.mcseboard.de/windows-forum-ms-backoffice-31/isa-server-2004- ...

(ich hoffe es ist erlaubt, auf andere Boards zu verweisen)


Das beste daran, es geht nun. Keine Ahnung, warum ich nicht eher diese Sachen gefunden habe.

Grüße Bill
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...