Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 Serververwaltungskonsole defekt?

Frage Microsoft Windows Server

Mitglied: cherdeg

cherdeg (Level 1) - Jetzt verbinden

10.05.2007, aktualisiert 31.07.2007, 9971 Aufrufe, 2 Kommentare

Module werden in der Konsole links zwar angezeigt, durch Anklicken werden die Tools aber nicht im rechten Teil geladen.

Hallo Kollegen,

ich stehe mit dem SBS 2003 jetzt wohl endgültig auf Kriegsfuß. Muss für einen Kunden jetzt leider einen administrieren, der von meinem Vorgänger völlig zerschossen wurde. Neuinstallation ist keine Option.

Seit der Installation der SP2 für Windows 2003 Server und Exchange 2003 (die letzte Tat des Vorgängers) kann man die Serververwaltungskonsole zwar noch starten, und in ihrem linken Teil werden soweit auch die richtigen Items angezeigt - jede Funktionalität fehlt aber völlig; der rechte Bereich der Konsole bleibt leer und weiss (siehe Screenshot).

8657ae7dff4cb1fd0292b4c9473d0048-cons-3 - Klicke auf das Bild, um es zu vergrößern

Ein weiteres Problem ist, dass bspw. im Gruppenrichtlinieneditor die einzelnen Policies nur in der Standardansicht angezeigt werden, die "erweiterte" Ansicht, in der noch die Beschreibungen der Richtlinien angezeigt werden, bleibt ebenfalls leer. Hierzu ebenfalls Screenshots.

8aec0a9580284db1bcde78bcec3b561f-cons-1 - Klicke auf das Bild, um es zu vergrößern

b2cbcec26da5f4ab3d176bd7e193e039-cons-2 - Klicke auf das Bild, um es zu vergrößern

Das selbe Spiel habe ich in der services.msc (Diensteverwaltung)...und...und...

?!?

Was könnte so etwas verursachen? In der Ereignisanzeige werden nirgends Events geloggt, die auf so ein Verhalten hinweisen würden (weder Warnungen, noch Fehler). Die generelle Funktionalität des Servers ist so lala in Ordnung: Domäne funktioniert halbwegs, Exchange tut, IIS tut auch halbwegs.

Da bleibt mir nur noch, Euch um Hilfe zu bitten: Hat jemand einen Ansatz oder sowas schon gesehen / erlebt?

Bin für alles dankbar,

Mit freundlichen Grüssen,

C. Herdeg
Mitglied: oliPro
30.07.2007 um 23:18 Uhr
Genau das selbe Problem habe ich auch !!!
Hier ist es passiert, nachdem der SP2 drauf kam.
Jetzt kann ich jedoch nicht mehr zurück.
Lösung gibt es scheinbar keine, oder?
Bitte warten ..
Mitglied: oliPro
31.07.2007 um 00:11 Uhr
Neeeee, oder?
I´m soooo happy ;)

Nachdem ich mich nun mit dem Gedanken bereits abgefunden hatte, dass ich den Server neu installieren muss, hab ich halt nochmal das Update für den IE7 drübergejagt.

Ich traute meinen Augen nicht: Ja Ja Ja .... die Serververwaltungskonsole funktioniert auf einmal wieder. Alle Inhalte sind jetzt wieder zu sehen - und scheinbar funktioniert auch alles wieder.

Hoffentlich konnte ich mit diesem Beitrag jemandem weiter helfen. Ich war bereits echt verzweifelt!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
Suche passender Treiber (12)

Frage von stolli zum Thema Windows Server ...

Peripheriegeräte
Wlan stört Funkmaus (11)

Frage von Falaffel zum Thema Peripheriegeräte ...

Peripheriegeräte
gelöst USB Festplatte verliert Laufwerksbuchstabe (9)

Frage von cese4321 zum Thema Peripheriegeräte ...