Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

sbs 2003 sp1 exchange 2003 sp2 regelmäßiger Absturz des sbs-Servers

Frage Microsoft Exchange Server

Mitglied: Baerle

Baerle (Level 1) - Jetzt verbinden

05.10.2006, aktualisiert 27.03.2007, 7850 Aufrufe, 11 Kommentare

Hallo,

ich habe einen sbs 2003 sp1 inkl. des exchange servers 2003 sp2 laufen.
exchange ist konfiguriert, connectoren (smtp auf 1und1, pop auf 1und1) sind erstellt. Die übertragung des email-versands läuft. außerdem habe ich für den pop-connector das die von ms bereit gestellten hotfixes (http://www.microsoft.com/downloads/details.aspx?familyid=7B1FF109-092E- ... und http://www.microsoft.com/downloads/details.aspx?familyid=206E4E32-1E37- ...) eingespielt.

In letzter Zeit stürzt das komplette System regelmäßig ab (mittlerweile mit dem berühmten Speicherabbild), ohne aber Daten im Ereignisprotokoll zu hinterlassen - Ursache muss Exchange sein, denn wenn ich die Exchange-Dienste deaktiviere, bleibt der Server stabil.


Appendix: An der Hardware leigt es nicht - weder das Motherboard, noch die CPU wie auch der Speicher sind buggy.

Hat irgendjemand die gleichen Erfahrungen gemacht - gibt es eine Lösung

Viele Grüße

Bärle
Mitglied: mcathereal
15.10.2006 um 19:09 Uhr
Ja bei mir Stürzt er auch immer nach ca. 24h ab. Hatte schon Überlegt ob es an der Sicherung (Backup ) liegt. ABer manchmal läuft es. Gibt es dazu nen Patch / Update um den Fehler zu Fixen ?

Gruß MCA
Bitte warten ..
Mitglied: Baerle
15.10.2006 um 23:59 Uhr
keine ahnung, aber es scheint, mit diesem fehler bin ich nicht alleine.

gruß

baerle
Bitte warten ..
Mitglied: katoomba
03.11.2006 um 17:00 Uhr
Habe da wohl ein ähnliches Problem. Welches Antivirus-Programm setzt Ihr denn ein? Bei mir läuft CA Antivirus - da gab es wohl mal ein Problem mit einer Virensignatur die eine Systemdatei gelöscht hat - bin aber damit nicht weitergekommen, da bei mir die lsass.exe noch vorhanden war.

Gruss

Katoomba
Bitte warten ..
Mitglied: Baerle
03.11.2006 um 19:29 Uhr
Hi,

die Meldung kenne ich - http://www.heise.de/security/news/meldung/77786.

Wir setzen den Norton Antivirus corp. ein.

Aber trotzdem vielen Dank.
Bitte warten ..
Mitglied: Baerle
15.03.2007 um 10:15 Uhr
es scheint wohl, dass keine lösung existiert - liegt es allein am connector?
Bitte warten ..
Mitglied: katoomba
15.03.2007 um 13:50 Uhr
Hallo,
bei uns ist das Problem gelöst - lag offenbar an einer Adaptec-Raid-Karte mit falschem Treiber/Bios. Den habe ich inzwischen aktualisiert seitdem gibts keine Abstürze mehr.


Hoffe es hilft Dir weiter

Katoomba
Bitte warten ..
Mitglied: Baerle
15.03.2007 um 19:12 Uhr
hmm,
vielen dank, aber daran könnte es nicht liegen. sofern ich exchange deaktiviere, läuft die geschichte ohne fehler.

viele grüße

herbert
Bitte warten ..
Mitglied: wave0303
27.03.2007 um 16:34 Uhr
Hi,

wie hoch ist denn das Mail-Aufkommen? Größe der Exchange-Datenbank?

Wieviel Speicher ist in dem Server? Liegt die ExchangeDB auf einem gesonderten Laufwerk?

Vielleicht gibt das eine oder andere ein Indiz?

Nach meiner Erfahrung läuft ausgerechnet Exchange sehr stabil.
Ansonsten kann ich nur das Tool JetStress empfehlen.

Bernd
Bitte warten ..
Mitglied: Baerle
27.03.2007 um 16:46 Uhr
hi bernd,

mails: gesamt pro Tag 250
speicher: 4 gb
die datenbank ist auf der gleichen platte - nicht einmal auf einem gesonderten laufwerk,
plattengröße: 160 gb

viele grüße

herbert
Bitte warten ..
Mitglied: wave0303
27.03.2007 um 17:06 Uhr
Hi,

hast Du Jetstress schon mal durchgespielt? Dazu solltest Du den Server bei Gelegenheit mal unter eigener Kontrolle haben. Und den Exchange erst mal sauber herunterfahren.

Damit kannst Du den Server unter Last erstmal durchchecken.

Du brauchst dazu lediglich NetFramwork 1.1 und drei Dateien aus dem Exchange Programmverzeichnis. Wird dir alles bei der Installation mitgeteilt.

Dann kannst du separate Verzeichnisse für eine Testdatenbank einrichten, auf die nur das Tool zugreift.
Sollte es damit keine Probleme geben, läuft wenigstens das Exchange-System stabil. Dann kannst Du dich auf die Suche nach anderen Problemverursachern begeben. z.B. POP3-Connector. Obwohl ich auch mit dem keine wirklich schlechten Erfahrungen gemacht habe.

Versuchs mal hier:
http://www.microsoft.com/technet/prodtechnol/exchange/downloads/2003/to ...

Im übrigen leistet auch MSExchange Best Practices Analyzer sehr gute Dienste.
Den du ebenfalls in der Liste findest. Reagiere aber nicht gleich auf alle Meldungen, die das Tool ausgibt. Sondern beschäftige Dich in Ruhe damit.

Daneben gibt es natürlich noch weitere Tool. Ggf. kann ich Dir noch 'nen Tip geben.

Natürlich noch eine Frage, hast du PAE aktiviert? Vorsicht. Ist automatisch aktiviert, wenn Du einen entsprechenen Prozessor verwendest. Ob PAE aktiviert ist, siehst Du unter System|Allgemein. Dann steht dort Physikalische Adresserweiterung.
Falls nicht, sieh' mal im BIOS nach, ob das execute enable bit 'enabled' ist.
Ebenfalls sag' mir mal, ob in der boot.ini die Option /noexecute auftaucht.
Bevor Du dich daran machst, gib' besser erst mal Bescheid. Außer Du bist damit hinreichend vertraut.

Letze Frage erst mal: Welchen Controller bzw. Platten setzt Du ein. Raidcontroller, SCSI, etc?
Hab' auch schon Fälle erlebt, in denen ein Firmwareupdate des Controllers notwendig war.
Ja und Motherboard und CPU-Daten wären immer hilfreich...

Gruß

Bernd
Bitte warten ..
Mitglied: Baerle
27.03.2007 um 17:45 Uhr
Hi Bernd,

ich werde gemäß Deinen Anweisungen - sobald ich Zeit habe - den Server durchprüfen - vielen Dank.

Ja, der Pop-Connector könnte ebenfalls eine Rolle spielen.
Von MS gab es ja einen Patch, leider traf er nicht mein Problem...
http://www.microsoft.com/downloads/details.aspx?FamilyId=7B1FF109-092E- ...

Ich melde mich - danke!

Gruß

Herbert
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...