Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 SP1 Starbildschirm mit schwarzen Textfeldern

Frage Microsoft Windows Server

Mitglied: mk1666

mk1666 (Level 1) - Jetzt verbinden

12.11.2007, aktualisiert 13.11.2007, 2822 Aufrufe, 4 Kommentare

SBS Logo ist zu sehen, allerdings sind die Textfelder schwarz.

Hallo,

nach einem Neustart des Servers sehe ich nach dem Hochfahren nur noch schwarze Textfelder. Das SBS Logo kann ich sehen. Alledings solche Dinge wie Netzwerkverbindung wiederherstellen, Computereinstellungen, Benutzereinstellungen und Login-Bildschirm werden von den Textfeldern her nicht angezeigt. Ein einloggen ist ebenfalls nicht mehr möglich. Aus dem Login-Bildschirm sehe ich zwar das SBS Logo und der Cursor blink irgendwo darunter, aber die Textzeilen werden nicht dargestellt. Auch der Versuch sich "blind" einzuloggen schlägt fehl.
Die Serverdienste scheinen allerdings zu funktionieren. E-Mails können über Exchange empfangen werden, die Daten und Anwendungen stehen auch zur Verfügung. Selbst bei der einwahl über Remote oder Web-Workplace erhalte ich den gleichen "schwarzen" Bildschirm, nur das SBS Logo ist zu sehen.
Änderungen am Betriebssystem wurden nicht vorgenommen. Die Sicherung ist allerdings die letzten zwei Tage wohl nicht Ordnungsgemäß gelaufen, zumindest stimmt die größe der Sicherungs-Files nicht mit den bisherigen überein.
Hoffe mir kann jemand weiterhelfen.

Gruß,
Michael
Mitglied: Dani
12.11.2007 um 21:23 Uhr
Hallo Michael,
woher das Problem kommt weiß ich auch nicht, aber wir machen einfach nochmal einen Reboot und schon ist alles wieder so wie es sein sollte. Regelmäßigkeit konnten wir nicht feststellen...
Wir tippen auf die GK bzw. Treiber.


Grüße
Dani
Bitte warten ..
Mitglied: mk1666
13.11.2007 um 08:40 Uhr
Hallo Dani,

ein Reboot konnte mir nicht helfen. Habe ich mehrfach gemacht. Ebenfalls Server vom Strom genommen.

Gruß,

Michael
Bitte warten ..
Mitglied: mk1666
13.11.2007 um 16:03 Uhr
Hallo,

das Problem besteht weiterhin. Allerdings konnte ich mich heute nach einem erneutem Neustart "blind" einloggen (in der Startsequenz sind die Texfelder weiterhin schwarz, auch das Login-Fenster). Danach startet der Server allerdings ganz normal. Lediglich die Einträge der Sicherungen bis gestern abend sind verschwunden. Der Rest funktioniert ganz normal! Kann es sein, dass auf Grund eines Updates oder Patches die Grafikkarte nicht mehr richtig angesteuert wird? Oder kann es daran liegen, dass ein 2. SBS 2003 im Netz hängt (DHCP abgeschaltet)?

Gruß,
Michael
Bitte warten ..
Mitglied: Dani
13.11.2007 um 16:58 Uhr
Hi Michael,
einen 2. SBS?! Wie hast du den in die Domäne aufgenommen?? Denn laut M$ und meinen Erfahrungen muss der SBS immer eine PDC (Primary Domain Controller) sein.
Also vorstellen kann ich es mir nicht, aber unmöglich ist es auch nicht.

Tja, ob wirklich an einem Patch liegt, wirst du nur auf einem Weg ausfindig machen können.


Grüße
Dani
Bitte warten ..
Ähnliche Inhalte
Datenbanken
gelöst Access 2010 Textfeld automatisch aktualisieren (2)

Frage von Dr.Cornwallis zum Thema Datenbanken ...

Microsoft Office
gelöst Absatz in Textfeld deaktivieren (6)

Frage von eraiser zum Thema Microsoft Office ...

Datenbanken
gelöst Mittelwert aus anderer Query in Textfeld funktioniert nicht Access 2010 (3)

Frage von Dr.Cornwallis zum Thema Datenbanken ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Windows Server
Drucker per GPO auf Userebene freigeben (9)

Frage von Stefan007 zum Thema Windows Server ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...