Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 SP2 hat kein Internet und sieht seine Clients nicht mehr !

Frage Microsoft Windows Server

Mitglied: Holzbachtal

Holzbachtal (Level 1) - Jetzt verbinden

13.02.2009, aktualisiert 15:37 Uhr, 2402 Aufrufe

Hallo Gemeinde,

um es gleich vorweg zu sagen, ich habe NULL Ahnung von Servern. Verdammt mich bitte nicht gleich.

Das Problem: Hier steht ein Server SBS 2003 mit SP2, an dem früher mal viele Clients hingen, ca. 10 PC's.
Jetzt sind noch 3 PC's dran, an einem neuen Standort.

Jetzt kommt der Kracher: Als DSL Ersatz fungiert hier ein ISDN-Router mit 4 LAN Ausgängen. Ein Zyxsel Prestige 200. Hier gibt es kein DSL !!!

Dann hiess es nur noch: Mach mal. Soweit, sogut. Habe es dann hinbekommen, alle Clients und den Server mit dem Router zum Laufen zu bekommen.
Erwünscht war auch Remotezugriff auf den Server. Auch das klappte.

Nun Gut, wo ist jetzt das Problem ?
Mein Cheffe ist ein Löscher !!! Alles was nicht niet und nagelfest ist, wird gelöscht. Mir fallen da die Haare raus.

Dazu kommt jetzt, das der Server mal wieder an den alten Standort verfrachtet wurde um da seine Dienste zu verrichten, und wir über Remote auf den Server zugreifen sollten.

Und jetzt fängt das Problem an. Nix geht mehr wie es war. Zum Heulen.

Fehlersuche: Habe zuerst die Netzwerkkarte am Server auf feste IP gestellt 192.168.1.33 und Gateway auf 192.168.1.1 (der Router).

Router hat einen Adresspool von 192.168.1.33 - 36. Die Clients haben 34-36.
DHCP im Router ist an.
Server Netzwerkkarte meldet keine Probleme, Verbindung aktiv. Am Router brennt auch die Led am LAN.
Ich komm aber nicht ins Internet. Im Explorer sehe ich die Clients aber auch nicht. Umgekehrt sehe ich auf den Clients zwar den Server, kann aber nicht drauf zugreifen.
Ich kann nichtmal auf den Router zugreifen.

Hab mich dann mal an die Serverkonsole drangemacht und *kopfschüttel* bald wieder beendet.

In den unzähligen Ereignissproktollen tauchen immer wieder die alten IP's vom alten Standort auf, im Muster von 192.168.100.XX.

Dann noch die DNS Meldungen und nslookup melden, das sie nix finden können.

Ihr seht schon, da schreibt ein echter Laie. Was ist zu tun, wie geht man jetzt vor ?

Wer will sich das antun und mir Unterstützung geben ?

Verzweifelte Grüße sendet Werner
Ähnliche Inhalte
Router & Routing
gelöst PFsense - Netzverbindung steht, aber kein Internet vorhanden (45)

Frage von aschmid zum Thema Router & Routing ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...