Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 SP2 und Vista Client - Profil wird nicht korrekt synchronisiert

Frage Microsoft Windows Vista

Mitglied: moritz123

moritz123 (Level 1) - Jetzt verbinden

14.10.2009 um 10:12 Uhr, 7365 Aufrufe, 7 Kommentare

Hallo!

ich habe hier ein kleines/mittelschweres Problem in unserer Infrarstruktur, welche wie folgt aufgebaut ist:
- Server: SBS 2003 SP2
- Clients: Win XP pro oder Vista Business

Das Problem ist nun folgendes: Auf den Vista-Clients erscheint die Meldung "[...]Sie wurden mit einem teilsynchronisierten Profil angemeldet[...]"; löscht ein User beispw. Daten auf seinem Desktop wird scheinbar bei der Abmeldung diese Änderung nicht auf den Server übertragen, da die vormals gelöschten Dateien wieder da sind.
Mir ist aufgefallen, dass im als Profilpfad in den Benutzereigenschafen "\\servername\profile$\Username" angeben ist, im Profil-Ordner aber zwei Ordner existieren: "Username" und "Username.V2".

Leider bin ich absolut kein Administrator (und eigentlich auf schon gar nicht auf Windows) und kann mir nicht erklären, wo dieser Fehler herrührt. Ich hoffe, dass Ihr mich mit etwas Erleuchtung beglücken könnt - sei es auch nur durch Links zu anderen Beiträgen (ich habe alle, die mir das System hier im Zuge der Beitragserstellung angezeigt hat durchgelesen, aber keine Problemlösung gefunden).

Vielen lieben Dank,

Moritz
Mitglied: perseues
14.10.2009 um 10:43 Uhr
sind die Vista Clients neu ins Netz gekommen (also mit dem Assistenten von SBS 2003 ins Netz integriert worden)? Wenn ja, dann kann es bei der Übernahme der lokalen Profile zu Problemen kommen. Dabei war bei uns aber überhaupt kein Zugriff auf das lokale Profil möglich. Hier ein Link mit der Lösung:

www.vista64.com

Vielleicht hilft Dir dies,
Grüße p
Bitte warten ..
Mitglied: geTuemII
14.10.2009 um 11:20 Uhr
Hallo Moritz,

die Profilordner username werden erstellt, wenn sich der User erstmalig anmeldet, in deinem Fall vermutlich mit XP. Meldet sich der User danach von einer Vista-Maschine aus an, wird der Ordner username.v2 erzeugt, da die Profile von XP und Vista nicht kompatibel sind. Je nach dem, ob sich er Unser von XP oder Vista aus anmeldet, wird nun mit dem Profilpfad \\Servername\profile$\username auf username oder auf username.v2 zugegriffen. Das ist normal und sollte nicht das Problem sein.

Kontrolliere am Server und am Client die Ereignisprotokolle, welche Fehlermeldungen auftreten.

geTuemII

BTW: Wenn du kein Admin bist, was machst du dann auf dem SBS?
Bitte warten ..
Mitglied: fabgg6
14.10.2009 um 16:55 Uhr
Vielleicht findest Du hier: http://www.microsoft.com/downloads/details.aspx?FamilyID=311f4be8-9983- ... unter dem Punkt "Managing Roaming User Data Deployment Guide.doc" die Lösung.

Ich habe das demnächst noch vor mir, wenn Windows-7-Rechner in unsere Domäne eingebunden werden. Nutzer können an Rechnern mit Windows 2000, XP und 7 arbeiten.
Bitte warten ..
Mitglied: moritz123
27.10.2009 um 08:38 Uhr
Hallo!

Zunächst einmal vielen Dank für Eure Antworten und Verzeihung, dass ich mich erst jetzt wieder zu Wort melde, aber ich war leider unterwegs.

Ich habe nun mal beim betreffenden Rechner das lokale Benutzerverzeichnis sowie den dazugehörigen Schlüssel in der Registrierung gelöscht.
Diese Maßnahme hat auch kurzzeitig für Verbesserung gesorgt, allerdings tritt das Problem jetzt reihum auch bei anderen Rechnern auf. Der in der Lösung von perseues erwähnte Registrierschlüssel mit der Endung .bak war allerdings in keinem der Fälle vorhanden.
Soweit also noch keine Lösung.

Eine interessante Tatsache habe ich jedoch noch festgestellt: Der Client, bei dem das Problem zuerst aufgetreten ist, verursacht immer wieder Meldungen im Security Log. Heute morgen habe ich im Statusreport gesehen, dass das Konto nun sogar gesperrt wurde.
Dabei meldet das System folgendes:
Security - Ereignis-ID: 539 - Vorkommnisse insg.: 869 
 
Fehlgeschlagene Anmeldung: 
 	Grund:	Konto gesperrt 
 	Benutzername:	filip 
 	Domäne:	SRVGM-DC01 
 	Anmeldetyp:	3 
 	Anmeldevorgang:	NtLmSsp 
 	Authentifizierungspaket:	NTLM 
 	Name der Arbeitsstation:	TWIX 
 	Aufruferbenutzername:	- 
 	Aufruferdomäne:	- 
 	Aufruferanmeldekennung:	- 
 	Aufruferprozesskennung: - 
 	Übertragene Dienste: - 
 	Quellnetzwerkadresse:	192.168.1.76 
 	Quellport:	0
Vielleicht könnt ihr damit was anfangen? Was muss ich tun, um das Konto wieder zu aktivieren?

Besten Dank und schöne Grüße!
Bitte warten ..
Mitglied: geTuemII
27.10.2009 um 10:24 Uhr
Hallo moritz123,

der Anmeldetyp steht für Network Logon, also net use oder so. Vielleicht fällt dir dazu was ein.

http://www.eventid.net/display.asp?eventid=539&eventno=138&sour ...

geTuemII
Bitte warten ..
Mitglied: moritz123
27.10.2009 um 11:34 Uhr
Hallo,

vielen Dank für die Antwort.
Ich habe noch ein bisschen in den Logs geschaut und der Sperrung des Accounts ging folgende Meldung vorraus:
Fehlgeschlagene Anmeldung: 
 	Grund:	Unbekannter Benutzername oder falsches Kennwort 
 	Benutzername:	filip 
 	Domäne:	SRVGM-DC01 
 	Anmeldetyp:	3 
 	Anmeldevorgang:	NtLmSsp 
 	Authentifizierungspaket:	NTLM 
 	Name der Arbeitsstation:	TWIX 
 	Aufruferbenutzername:	- 
 	Aufruferdomäne:	- 
 	Aufruferanmeldekennung:	- 
 	Aufruferprozesskennung:	- 
 	Übertragene Dienste:	- 
 	Quellnetzwerkadresse:	192.168.1.56 
 	Quellport:	0
Allerdings konnte sich der User problemlos anmelden sowie seine Mails lesen etc. Wir haben hier auch ein Netzwerklaufwerk, dass bei Anmeldung verbunden wird. Könnte der Fehler hierher kommen?
Bitte warten ..
Mitglied: geTuemII
27.10.2009 um 13:27 Uhr
Hallo moritz123,

geh mal mit dem Userlogin nach Start --> Systemsteuerung --> Benutzerkonten --> Register Erweitert --> Button Kennwörter verwalten (unter XP, Vista entsprechend). Falls du dort Einträge für eure(n) Server findest, lösche sie. Sie entstehen, wenn der User irgendwann mal sein Password zur Verbindung mit dem Server händisch während einer Sitzung angegeben hat. Dann ist evl. ein altes Password mit dem Eintrag gespeichert und verursacht diese Probleme.

Falls deine User aktuell ihre Passwords ändern müssen, da das max. Alter erreicht ist, würde das auch die "Verbreitung" des Problems auf andere Rechner erklären.

geTuemII
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...