Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 stürzt bei lokaler Anmeldung mit Bluescreen ab

Frage Microsoft Windows Server

Mitglied: Airport

Airport (Level 1) - Jetzt verbinden

25.07.2006, aktualisiert 06.08.2006, 3841 Aufrufe, 4 Kommentare

Hallo,

wenn ich mich lokal am Server als Administrator anmelden möchte, stürzt dieser sofort mit einem Bluescreen ab und startet dann wieder neu.
Im abgesicherten Modus ohne Netzwerk lässt er eine Anmeldung zu. Allerdings erkenne ich keine Fehler, die so ein Verhalten auslösen könnten.
Hardwareseitig ist nix und im Ereignisprotokoll finde ich auch nichts was mich stutzig macht.
Nur ein nicht identifizierbarer Eintrag, der vom zusätzlichen 3ware Raidcontroller verursacht wurde.

Ausser der Anmeldungsgeschichte läuft das Teil einwandfrei.

Vielleicht hat jemand eine Idee, wo ich ansetzen könnte.

Danke und Gruß

Ralph
Mitglied: tmedv79
25.07.2006 um 09:16 Uhr
Hallo,

zur Lösung des Problemes könnte evtl. der Inhalt des Bluescreens (oder zumindest das Modul in dem der Fehler verursacht wurde) beitragen.
Du kannst den automatischen Neustart nach einem Bluescreen unterbinden, in dem du nach dem BIOS und vor dem Windowsstart F8 für die Startoptionen drückst (genau so, wie man in den abgesicherten Modus kommt) und hier die entsprechende Option auswählst. Alternativ dazu kannst du im abgesicherten Modus starten, in die "Systemeigenschaften" gehen, dann auf "Erweitert" und dann auf "Einstellungen" von "Starten und Wiederherstellen" und in diesem Menü den Punkt "Automatischen Neustart durchführen" wegnimmst und anschließend neu startest.

Viele Grüße
TM
Bitte warten ..
Mitglied: Airport
29.07.2006 um 09:14 Uhr
Hallo TN,

danke für die Hilfe, aber leider hat es ein bisschen gedauert bis die Antwort kam.
Ich habe mal den Fehlercode abfotografiert:
http://www.webdesig-inside.de/bluescreen_server.jpg

Im abgesicherten Modus mit Netzwerktreibern lässt sich der Server starten.
Wenn ich ihn normal starte ohne mich anzumelden und versuche dann über eine Remote-Desktop Verbindung darauf zuzugreifen, stürzt er mit dem gleichen Bluescreen ab.

Vieleicht kannst Du mit dem Screenshot was anfangen.

Viele Grüße

Airport
Bitte warten ..
Mitglied: tmedv79
31.07.2006 um 08:38 Uhr
Hallo Ralph,

ob ich helfen kann, weiß ich noch nicht. Bluescreens zu deuten ist je nach angezeigtem Fehler ja mehr oder weniger schwer. Leider wird das Bild von der Fehlermeldung hier nicht angezeigt, weil der Server nicht erreicht werden kann, auf dem es liegt.

Viele Grüße
Tilman
Bitte warten ..
Mitglied: Airport
06.08.2006 um 23:27 Uhr
Hallo Tilman,

danke für die Hilfe.
Ich habe es nun mit SP1 und 36 weiteren Updates in den Griff bekommen.
Da der Server in einer Arztpraxis steht und diese aus Datenschutzgründen nicht am Internet hängt, habe ich ihn am Wochenende kurzerhand mit zu mir genommen.

Danach hatte er noch 2x einen Bluescreen und startete dann aber 5x ohne Fehler.
Einen aufklärenden Hinweis im Ereignisprotokoll ist mir leider auch versagt geblieben, denn es hätte mich echt interessiert.

Viele Grüße
Ralph
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...