Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

sbs 2003 kein Startmenü, Anwendungsn können nicht gestartet werden

Frage Microsoft Windows Server

Mitglied: juergwin

juergwin (Level 1) - Jetzt verbinden

03.03.2007, aktualisiert 14:55 Uhr, 3884 Aufrufe, 5 Kommentare

Hilfe !

habe folgendes Problem mit dem SBS 2003:

nach einem Stromausfall fehlen bei einem Benutzer mehrere Startmenü-Einträge.
Beim Versuch eine Anwendung zu starten erscheint folgender Fehler:

"Auf das angegebene Gerät, bzw den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Element zugreifen zu können"

Ist hier eventuell das Benutzerprofil beschädigt?
Wie kann ich es wieder herstellen?
Auf meine wichtigen Daten in Exchange kann ich über OWA nocht zugreifen. Diese könnte ich mir nocht sichern.

Für schnelle Hilfe wäre ich sehr dankbar
Mitglied: Randyman
03.03.2007 um 10:26 Uhr
Hi,

Hilfe !

habe folgendes Problem mit dem SBS 2003:

nach einem Stromausfall fehlen bei einem
Benutzer mehrere
Startmenü-Einträge.

Die fehlen aber doch nicht auf dem Server sonder am Client oder? Welches OS am Client?

Beim Versuch eine Anwendung zu starten
erscheint folgender Fehler:

"Auf das angegebene Gerät, bzw den
Pfad oder die Datei kann nicht zugegriffen
werden. Sie verfügen eventuell nicht
über ausreichende Berechtigungen, um auf
das Element zugreifen zu können"

Ist hier eventuell das Benutzerprofil
beschädigt?

Kann gut sein. Wurde an dem PC gearbeitet als der Stromalsfall passierte?
Wie kann ich es wieder herstellen?

Kommt drauf an. Benutzt Du servergespeicherte Profile? Dann musst Du es am Server vom Band wiederherstellen.
Nutzt Du keine servergespeicherten und das Profil am Client ist defekt bräuchtest Du eine Sicherung Deines Clients, oder Du musst das Profile manuell neu einrichten.

Auf meine wichtigen Daten in Exchange kann
ich über OWA nocht zugreifen. Diese
könnte ich mir nocht sichern.
Das kann nicht schaden, aber eine Komplettrücksicherung des Server wirst Du hoffentlich nicht benötigen.

Für schnelle Hilfe wäre ich sehr
dankbar

Gruss
Randy
Bitte warten ..
Mitglied: juergwin
03.03.2007 um 12:16 Uhr
Betriebssystem ist xp pro.

Am PC wurde während des Stromausfalls gearbeitet.

Habe servergespeicherte Profile, jedoch keine aktuelle Datensicherung.

Muß ich das Profil erst löschen bevor ich es manuell neu einrichte?
Wie sichere ich meine jetzt noch vorhanden Exchange-Daten am sinnvollsten (Kalendereinträge, Aufgaben, Posteingang, private Kontakte).

Danke
juergwin
Bitte warten ..
Mitglied: Randyman
03.03.2007 um 13:24 Uhr
Hi,

Betriebssystem ist xp pro.

Am PC wurde während des Stromausfalls
gearbeitet.

Habe servergespeicherte Profile, jedoch
keine aktuelle Datensicherung.

räusper, räusper ... von wann ist denn die Datensicherung ... am Profil ändert sich ja nicht so häufig was.


Muß ich das Profil erst löschen
bevor ich es manuell neu einrichte?

Du musst das servergespeicherte löschen, das liegt am Server, und das lokale auf dem PC unter Dokumente und Einstellungen. Ich rate dir aber es zuerst mal nur zu verschieben statt zu löschen.

Wie sichere ich meine jetzt noch vorhanden
Exchange-Daten am sinnvollsten
(Kalendereinträge, Aufgaben,
Posteingang, private Kontakte).

Das Löschen des Profils berührt Deine Exchange-Daten nicht. Nur die Einstellungen, also den Namen des Exchangeservers und des Postfaches musst Du neu einstellen. Wenn Du sie trotzdem sichern möchtest gehts für einen Benutzer am besten in eine PST-Datei.

Also in Outlook auf Datei - Import/Export / Export in eine Datei - Persönliche Ordner Datei (PST), dann das Postfach auswählen, Haken bei Unterordner mit einbeziehen, Zieldatei angeben und fertig.

Den kompletten Exchange sicherst Du am besten mit einem Backup-Programm und den entsprechenden Agenten für Exchange. Für zwischendurch kannst Du auch mal ntbackup vom SBS nehmen, da geht halt nur die komplette Exchange-Datenbank.

Gruss und viel Erfolg

Randy
Bitte warten ..
Mitglied: juergwin
03.03.2007 um 14:14 Uhr
Hallo Randy,
vielen Dank für die schnelle Hilfe.
Kann Outlook jedoch nicht öffnen. Im- od. Export in eine PST-Datei geht daher
auf diese Weise nicht.
In OWA habe ich die Funktion Im- Export nicht gefunden.
Gibt es eine andere Möglichkeit .

Gruß

Juergwin
Bitte warten ..
Mitglied: Randyman
03.03.2007 um 14:55 Uhr
Hi,

such doch bitte im Explorer mal die Outlook.exe und starte sie direkt und nicht aus dem Startmenü.

Evtl. liegt das gar nicht am Profil sondern dir hats den kompletten Rechner zerschossen?!?

Aus OWA kenne ich leider auch keine Möglichkeit zu exportieren.

Du hast doch sicher mehrere Rechner in Deinem Netzwerk. Melde Dich doch mal an ein einem anderen mit Deinem Benutzer an und versuche Outlook zu starten.

Randy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...