Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 mit Strato als Email Provider - Probleme

Frage Microsoft Exchange Server

Mitglied: VolkerK

VolkerK (Level 1) - Jetzt verbinden

26.09.2008, aktualisiert 30.09.2008, 8744 Aufrufe, 5 Kommentare

Ich betreibe einen SBS 2003 SP1 Server, dessen Email-Verbiindung über Strato realisert ist. Seit einigen Tagen habe ich folgendes Problem: Werden in einer Email mehrere Adressaten gewählt, so werden diese nicht übermittelt. Dabei ist es egal, ob alle in der An-Zeile mit "," bzw. ";" getrennt werden oder z.B. ein zweiter Empfänger in BC steht. Kennt jemand dieses Problem?

Die Kobimination SBS2003 und Strato nutze ich schon seit 3 Jahren und sie funktionierte bisher einwandfrei. Da Strato jetzt eine Auth. für smtp verlangt wurden folgende Änderungen durchgeführt:
Im Connector und im Virtuellen SMPT Server habe ich einen Zugang konfiguriert. Alle 10 User senden jetzt über diesen einen Auth. - Zugang ihre mails. Dies funktioniert beim Versenden an eine Ziel-Adresse auch einwandfrei, so dass die Auth.-Einstellungen m.E. wohl in Ordung sein müssen. Nur der Versand einer Mail an mehrere Empfängeradressen funktioniert nicht. Das Transort - Protokoll gibt folgende Fehlermeldung aus:
Dies ist ein Warnungsprotokoll des SMTP-Protokolls für den virtuellen Server mit ID 1, Verbindung #12. Der Remotehost '81.169.145.133' hat auf den SMTP-Befehl 'rcpt' mit '421 4.7.0 mo-p00-ob.rzone.de : Timeout, closing transmission channel ' geantwortet. Der vollständige gesendete Befehl war 'RCPT TO:<name@domain.de> ', durch den die Verbindung fehlschlagen kann.

Strato sagt, es liegt nicht an ihnen...

Hat vieleicht jemend eine Idee?

Gruß
VolkerK
Mitglied: MaFa
26.09.2008 um 14:39 Uhr
Hallo

2-3 wilde Ansätze folgen :

Generell erstmal die Frage, hat euer SBS mehere Netzwerkkarten im Einsatz?
- Bitte mal das ipconfig posten
Hast du den alten SMTP Connector auf das neue Strato Auth System angepasst, oder den Connector
auch mal komplett neu gemacht ? Bei diversen Konstellationen hatte das bei mir schon wunder gewirkt.

Treiber für die Server LAN Karte mal aktualisiert?

Was setzt du für einen Router ein? Integriertes DSL Modem? Manche "einfache" Router zerhäckseln
die EHLO HELO Daten sporadisch, somit kommt beim Smarthost nur Müll an

Oftmals werden nicht benötigte Dienste am Server deaktiviert. Hast du Standarddienste wie DHCP / DNS etc pp auf deinem Server aktiv, oder wird alles manuell gepflegt?



Gruß

MaFa
Bitte warten ..
Mitglied: VolkerK
29.09.2008 um 09:53 Uhr
Hallo,

der Server nutzt eine Netzwerkkarte. IPconfig folgt.

Ich habe den bestehenden SMTP Connector angepasst. Werde deinen Vorschlag umsetzen und ihn völlig neu aufsetzen.
Der Treiber für die LAN - Karte ist aktuell.
Ich setze einen Router (Netgear ProSafe 538) ein, der als DHCP Server dient. Es ist ein VPN Router - ohne Modem - der bisher so seit einem Jahr einwandfrei funktioniert. An dieser Konstallation wurde seit 6 Monaten nichts geändert. Als Modem kommt eines von Netgear zumm Einsatz, die Telkom-Dinger machen nur Probleme. Der Anschluss ist eine DSL-Business mit fester IP.

DHCP auf Server nicht aktiviert.
DNS aktiviert.

Was mich verblüfft ist, dass dei Mails an Einzel-Adressen funktionieren, wenn ich aber die funktionierenden Einzeladressen aber in einer Mail adressieren möchte, funktioniert es nicht. Das hat wohlgemerkt alles vor der Umstellung bei Strato funktioniert. Somit schließe ich eigentlich Treiber oder prinzipielle Konfigurationsfehler im Bereich Treiber aus. Auf der anderen Seite versichert mir Strato, dass so ein Fehler Ihnen absolut unbekannt ist.

Gruß
Volker
Bitte warten ..
Mitglied: slg2001
30.09.2008 um 09:24 Uhr
Hallo,

ich betreibe ebenfalls einen WinSBS2k3 mit Exchange habe genau das gleiche Problem. Bis jetzt hat sich Strato bei mir nicht gemeldet. Das komische ist dass nach dem ersten rcpt to: <recipient> zwar noch ein packet von Windows an das Strato-Relay geschickt wird. Aber von diesem nur noch ein paar Keepalive Pakete bis er die Verbindung dann abbricht.

Als Zwischenlösung habe ich zwei Vorschläge, aber weiß nocht nicht ob oder wie man diese Umsetzten könnte.

1. einen STMP-Server zwischen dem Connector und dem Strato-Server aubauen. Habe aber noch nichts passendes gefunden. Kennt von euch einer einen OpenSoure SMTP-Server für WINDOWS mit Authentication-Service.

2. Mail-Splitting, sodass der Exchange pro RECIPIENT eine Mail über das Strato-Relay verschickt.

Gruß
Stefan
Bitte warten ..
Mitglied: MaFa
30.09.2008 um 11:23 Uhr
Moin,

komisch komisch. Da ich bei diversen Kunden auch Strato / Exchange einsetze und natürlich auch das auth Verfahren umstellen musste, habe ich von einem Kundenserver gerade mal ne Testmail losgeschickt.

Einfach stumpf neue Mail 10 Empfänger in das AN Feld ... keinen Empänger in das CC / BCC Feld .
als Betreff "Test ... bitte löschen" und im e-Mail Feld 2-3 belanglose Wörter.
Ich habe keinerlei Fehler im LOG und die Mails sind ALLE angekommen.
Die Testmail ging auch an verschiedene Provider, GMX WEB MYMAIL ...


Systeminfo:
Windows 2003 SBS Version 5.2.3790 Service Pack 2 Build 3790
Exchange Version 6.5.7638.1 (Service Pack 2 ist installiert)
LANCOM Router mit fester IP von T-Systems

Habt ihr mal das Windows und die Exchange Komponenten upgedatet? Das habe ich bei dem Server wovon ich die Testmails geschickt habe vor gut 8 Wochen, VOR der Strato auth Umstellung, frisch gemacht gehabt.

Vlt fangt ihr damit mal an.

Gruß
MaFa
Bitte warten ..
Mitglied: slg2001
30.09.2008 um 12:38 Uhr
Hallo,

das blicke ich ja auch nicht! Das System wurde vor 6 Monaten neu installiert und seitdem wurde auch updates für windows eingespielt. Des weiteren hat es bereits funktioniert, Multi-Recipient Mails zu verschicken!

Die einstellungen vom SMTP-Connector habe ich nach diesem howTo konfiguriert: http://msexchangefaq.de/howto/smtpauth2k.htm

Muss morgen mal nachsehen ob ich die gleiche exchange-version verwende.

Gruß
Stefan
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...