Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2003 verzögerte Mails

Frage Microsoft Exchange Server

Mitglied: basserbassist

basserbassist (Level 1) - Jetzt verbinden

15.06.2009, aktualisiert 20:28 Uhr, 4386 Aufrufe, 9 Kommentare

Hallo wieder!

Ich hab einen SBS 2003 (R2) laufen und immer wieder das Problem dass einzelnen Mails von verschiedenen Usern verzögert oder garnicht versendet werden.

Alle User haben einen POP3 Connector eingerichtet der alle 15 Minuten beim Provider nachfragt.

Hab div. Threads zu dem Thema gelesen aber keiner hat mir da weitergeholfen - Mails in Queue oder sowas, die Ordner sind alle sauber und im Eventlog finde ich auch nix dazu.

Versuche ich die Domain, wo die Mail nicht hingeht zu pingen ist alles bestens sowohl vom Server wie auch von den Clients.

Wo kann ich da den Wurm suchen?

Vielen Dank

Basser
Mitglied: HubertN
15.06.2009 um 21:45 Uhr
Moin

Der Empfang mit dem POP-Connector hat erst mal herzlich wenig mit dem Versand zu tun.

Leider hast du auch mal wieder ziemlich wenig zu deiner Umgebung mitgeteilt. Wie werden z.B. die Mails versandt ?! DNS oder Smarthost ?! Wenn die Mails nicht versandt werden - gibts NDRs ?! Habe gerade die Kristallkugel bei der Arbeit vergessen...

Geruß

Hubert
Bitte warten ..
Mitglied: basserbassist
16.06.2009 um 08:06 Uhr
Morgen Hubert

Sorry hab da das Kleingedruckte vergessen. Also die Mails werden mit DNS versandt - zumindest geh ich davon aus weil ich nirgendwo einen Smarthosteintrag gefunden habe (Merkt man dass ich bei Exchange nicht so der Checker bin;))

Was meinst du mit NDRs?

Vielen Dank

Basser
Bitte warten ..
Mitglied: HubertN
16.06.2009 um 08:49 Uhr
Morgen

Damit meine ich: wie merkst du, dass Mails nicht zugestellt werden. Dadurch, dass der Empfänger anruft und sagt "ich habe die Mail blablabla nicht erhalten" oder weil die Benutzer diens Netwerkes sich bei dir melden.

Gruß

Hubert
Bitte warten ..
Mitglied: basserbassist
16.06.2009 um 11:34 Uhr
Zuerst kommt die Meldung vom Exchange, dass die Sendung verzögert wurde.
und ca. 1-2 Tage später dann die Meldung dass das Mail unzustellbar sei.

MFG

basser
Bitte warten ..
Mitglied: HubertN
16.06.2009 um 16:22 Uhr
Dann poste hier doch mal bitte einen dieser NDRs ("Non Delivery Reports" oder auch Unzustellbarkeitsbericht).
Da steht schließlich der Grund drin...

Gruß

Hubert
Bitte warten ..
Mitglied: basserbassist
16.06.2009 um 18:49 Uhr
das wäre so einer

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: Testmail
Gesendet am: 10.06.2009 17:56

Folgende Empfänger konnten nicht erreicht werden:

office@digi-tel.at am 12.06.2009 18:11
Die Nachricht konnte nicht übermittelt werden, da die maximale Zeit zur Übermittlung der Nachricht abgelaufen ist. Versuchen Sie es erneut, oder wenden Sie sich an den Systemadministrator.
<meinefirmaxyz.at #4.4.7>

Wie gesagt die Domain digi-tel.at kann ich von meinem Rechner aus erreichen.

Heute hab ich mit einem Bekannten über das Thema geredet und er hat gemeint es kann damit zusammenhängen, dass mein Provider für den Mailserver das DNS nicht richtig eingetragen hat.
Ich hab mal beim Provider einen DNS-Lookup auf meinen Server gemacht alles bestens. Mach ich aber einen Reverse-DNS auf die IP die mir vorher ausgegeben wurde - NIX!

In diversen Foren bin ich auf den MX Eintrage gestoßen, nur so wie das bis jetzt verstanden habe, brauch ich den doch nicht, da ja bei mir alles über den POP3 Connector läuft, oder lieg ich da ganz falsch?

Besten Dank

Wie immer euer

Basser
Bitte warten ..
Mitglied: HubertN
17.06.2009 um 09:13 Uhr
Guten Morgen

Einen MX benötigst du erst einmal immer, wenn du Mails für eine Domain empfangen willst. Die Frage ist nur, auf welche(n) Server er zeigt/sie zeigen.
Solltest du deinen Server mit direkter Zustellung betreiben, so zeigt der MX auch auf deinen Server. In deinem Fall ist aber wohl davon auszugehen, dass der MX auf den Mailserver deines Providers zeigt, da du die Mails ja schließlich auch von dort abholst.
Kontrolliere bitte, ob du einen Smarthost verwendest. Der könnte grundsätzlich
- In den Eigenschaften des "Virtuellen Standarsserver für SMTP" -> Übermittlung -> Erweitert (+ Ausgehende Sicheheit) oder im Small Business SMTP-Connector -> Allgemein (+ Erweitert / Ausgehende Sicherheit) definiert sein.
Sollte kein Smarthost definiert sein, dann tippe ich einfach mal darauf, dass die IP-Adresse deines Servers nicht korekt im DNS registriert ist und somit andere Mailsserver die Mails einfach nicht mehr annehmen, weil eben die IP-Adresse des Servers nicht zu den Einträgen im DNS passt. Du schreibst ja, dass du schon ein Problem mit einem Reverse-DNS-Aufruf hast...
Die einfachste Lösung für deien Problem dürfte dann die Konfiguration eines Smarthost imd SBS-SMTP-Connectors sein. Dazu noch mal eine wenig Lesestoff: Konfigurieren des SMTP-Connectors in Exchange für Verbindung zu Internetdomänen Den Teil mit neuem "SMTP-Connector" lässt du weg, da der SBS-Server den SBS-SMTP-Connector bereits standardmäßig installiert.

Gruß

Hubert
Bitte warten ..
Mitglied: basserbassist
22.06.2009 um 13:02 Uhr
Kurzes Update

Habe meinem Provider das Problem geschildert und um einen Reverse DNS Eintrag gebeten. Mal schauen ob das die Lösung ist.

Basser
Bitte warten ..
Mitglied: basserbassist
07.07.2009 um 08:12 Uhr
Tjo wars dann doch nicht. Es wurde zwar besser aber ich bekomme immer noch div. Fehlermeldungen und Mails werden einfach nicht zugestellt so wie heute morgen.

<mein.server #5.7.1 smtp;501 5.7.1 <user@meine.domain>... Sender IP must resolve>

Helft mir bitte weiter ich bin kurz vorm....

Danke

Basser

UPDATE:

hab gestern versucht rauszufinden ob wir irgendwo auf eine Blacklist oder so stehen - alles sauber.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...